Comunidad exclusiva acerca de el Sony Ericsson Xperia X8

Ver más
  • 7,897 Miembros
  • 6,420 Temas
  • 2,782 Seguidores
  • 0

(ayuda) no puedo entrar a modo recovery

Bueno no se que pasara no puedo entrar al modo recovery en mi celular, tengo la rom gingerDX v28, que puede ser amigos? o que puedo hacer? Muchas gracias! Saludos!

(ayuda) no puedo entrar a modo recovery
  • 0
  • 0Calificación
  • 0Seguidores
  • 20.270Visitas
  • 0Favoritos

13 comentarios

@Mytch89
...si tenés GingerDx al momento de apagar esta la opción de Reiniciar y luego estan dos opciones la de Reiniciar y la de Entar en Modo ClockWordMod elegís la segunda, se reinicia el celular y devería entrar en Recovery sin problemas
@HDhigdefinition -1
reinicialo o apagalo y cuando vuelva a arrancar apreta la tecla de la izquierda muchas veces, ami asi siempre me inicia el recovery
@HDhigdefinition
HDhigdefinition dijo:reinicialo o apagalo y cuando vuelva a arrancar apreta la tecla de la izquierda muchas veces, ami asi siempre me inicia el recovery


correcion!! tecla de la derecha!
@GsKill
Que yo sepa para recovery era la tecla de en medio, para CWM era la de la derecha.
@MarckozZ009
YO SE LO QUE ES!!!! lo mismo me sucedia anoche despues de instalar una Rom X8Droid!!! sabes que es? Despues de instalar la rom, el archibito "Xrecovery.tar" se renombra a "recovery.tar"... no se porque!! pero con el Root Explorer, lo renombre otravez a Xrecovery.tar y me funciono de diez el ClockWorkMode... Buscalo ya al archivo ese en la carpeta /system/bin/ !!!!! Renombralo y listo!!!!

Por las dudas, chequea que tengas en esa misma carpeta los archivitos "chargemon" y "busybox".. contesta a la brevedad asi compruebo mi teoria..
@ramonnnz
MarckozZ009 dijo:YO SE LO QUE ES!!!! lo mismo me sucedia anoche despues de instalar una Rom X8Droid!!! sabes que es? Despues de instalar la rom, el archibito "Xrecovery.tar" se renombra a "recovery.tar"... no se porque!! pero con el Root Explorer, lo renombre otravez a Xrecovery.tar y me funciono de diez el ClockWorkMode... Buscalo ya al archivo ese en la carpeta /system/bin/ !!!!! Renombralo y listo!!!!

Por las dudas, chequea que tengas en esa misma carpeta los archivitos "chargemon" y "busybox".. contesta a la brevedad asi compruebo mi teoria..



yo instale la cm7 para ztock y me paso lo mismo pero instale de nuevo el xrecovery y despues de inntalar el xrecovery lo inicie y me funciono pero la rom no me iniciaba porque amigo
@MarckozZ009
no habras borrado algun archivo de la carpeta /bin al tratar de reinstalar el xrecovery?
@xperia_fan
me olvide avisar de que es un bug del recovery
@3rickssonn
ayuda me pasa lo mismo ya intente renombrando el archivo tengo la rom x8droid 6.0.4
@ZinNombre
ya esta listo...gracias man te pasaste..!
Tienes que ser miembro para responder en este tema