epespad

(Ayuda) Se ha producido un problema al analizar el paquete

Comunidad Xperia X8 Oficial

Hola, hoy tengo un problema que, no he podido solucionar de ninguna manera, ya descarge desde distintas webs el archivo, versiones anteriores y nada, y no quiero flashear, ayuda D:

2 comentarios - (Ayuda) Se ha producido un problema al analizar el paquete

ArcAngel5
es porque no es compatible el apk con el android o bien no es compatible con la resolucion y/o hardware del x8
sdros
Bueeh, estoy pensando en cambiar la ROM, encontre una llamada FireDroid, dicen, DICEN, que tiene buen rendimiento en juegos
ArcAngel5
@sdros nose pruebala.. yo solo recomiendo 1000 veces la minicm7 pero claro si la saben customizar perfectamente podran correr cualquier juego sin problemas
sdros
@ArcAngel5 Ok, aver si no se bloquea el telefono e_e
sdros
@ArcAngel5 Ya habia hecho un cambio de ROM, tenia la minicm3, o algo asi, ya no funciona muy bien y la decidi cambiar y no anda, tienes el firmware de el X8 para el flash tool o tengo que usar el de X10?
ArcAngel5
@sdros tengo solo el que es para e15a si lo quieres
http://www.taringa.net/posts/celulares/12360734/Tutoriales-Root-Baseband015-Link2SD-Dualtouch-xperia-X8.html
sdros +1
@ArcAngel5 Ese es el que tengo, y es la mejor version del X8 (Creo), gracias, lo intentare
Tienes que ser miembro para responder en este tema