La primera y mejor comunidad en español sobre ZTE v791, pásate por el índice y ve nuestro catálogo de ROM's te agradarán, te invitamos a aportar tus conocimientos. PD: No nos tomamos muy en serio la mala ortografía.

Ver más
  • 1,821 Miembros
  • 429 Temas
  • 814 Seguidores
  • 0

AYUDA , mi zte no inicia se queda en el logo de telcel

oye si mi zte t20 no inicia y se quedo en el logo de telcel de fondo negro con instalarle una ROM funcionaria de nuevo? , descarge una fuente con el rom toolbox y lo reinicie sin hacerle copia de seguridad y cuando volvio a encender se quedo en el logo de telcel , ya le hice factory reset y todo desde el recovery mode y no pasa nada
  • 0
  • 0Calificación
  • 0Seguidores
  • 629Visitas
  • 0Favoritos

5 comentarios

@vicoek
Eso depende k le has echo al cel...
Lo que si se k tiene solución el rootear y instalar el cwm ((flashear)) y con eso cambiar de rom...
Si tienes dudas de saber flashear o rootear te podría decir como es fácil...
Y el rom toolbox nunca confirma en el...
ojala y te sirva... SSaaLuDoSss.....
@orlandoortizmora
Tu celular esta Brickeado , si tienes el CWM puedes solucionarlo instalando otra Rom , en caso de que no lo tengas pues puedes intentar realizar el flasheo con el tutorial de cassiel valencia , saludos.
@LeizzuMaster
amigo como lo has hecho me paso lo mismo.... ayudame porfa....
veo que casi no te conectas por aca pero hasme ese favorsote.....
;( ;( ;(
@kawa0517
descargate la rom y la flasheas metiendola en un microsd (recovery) power + vol arriba y dices que aplique desde la microsd2 hay te aparece el update.zip
Tienes que ser miembro para responder en este tema