Reparacion notebook Compaq C700 - fuente interna

agradecer es buenoPARA REPARAR LA FUENTE INTERNA DE LA C700...FUNCIONA SOLO CON BATERIA CARGADA, NO ADMITE LA CA.... ESOS SON LOS SINTOMAS.MIREN LA IMAGEN DE LA PLACA MADRE.HAY QUE HACER UN PUENTE ENTRE LOS DOS PINES DEL CHIP PQ2 PIN 3-6 , COMO SE INDICA . hacerlo con cuidado con un soldador de estaño pequeño y mucho pulso en la mano para calentar el pin y echarle estaño luego recaelntar junto con el cable a puentear hacia el otro pin.

Reparacion notebook Compaq C700 - fuente interna


CUALQUIER CONSULTA ME LA HACEN SABER.
[/size]

el server original me borro la imagen grande de la placa pero el chip pq2 esta en la imagen arriba del procesador y el puente tiene una markita roja

Anuncios

66 comentarios - Reparacion notebook Compaq C700 - fuente interna

@manuellink
Grande Master!!
ya habia agotado los integrados que habia sacado de otras placas malas!!
para el prox.. probaremos tu solucion..!!
se agradece!!
@retamal
grande¡
se agradece
@hanstur
muuuuuuuuchas gracias....
me salvaste
@XxLEOxX2
tienes mas soluciones como esta para otras makinas o es la unica ke sabes
@nito092
gracias hermano probare y luego te cuento
@rudebulnes
viendo si me funciona wn te lo agradesco demaciado
@DxDiAg
hey amigo me funciono pero a medias,, cuando conecto el cargador con el portatil prendido no hace nada (no enciende el led de energia ni la luz del plug hembra del portatil) pero cuando lo apago carga normalmente y si lo prendo con el cargador conectado de funciona de maravilla pero lo desconecto y lo vuelvo a conectar no reacciona en conclusión para cargarlo prendido hay ke conectar el cargador con el protatil apagado y despues encenderlo para ke cargue normalmente otro detalle eske llega al 99% y se keda ahi (cargando) no me aparece el 100% y no me dice ke la carga esta a full ya cambie de bateria lo conecte sin bateria y funciona igual ke me recomiendas ke haga,, gracias de antemano.
@jokxero
gracias por el post!
pero antes de probarlo me gustaria saber si a alguien le funciono a full,
no como al del post anterior...
@la_kalak
gracias, por el aporte, lo que pasa que tengo un problema con una laptop del mismo modelo,
apague la laptop, la deje conectada a al red eléctrica para recargar la batería, pero cuando intente prenderla no enciende ni con la pila ni con el adaptador, ya cheque el adaptador y al parecer esta bien, excepto por un ruido extraño que hace
al momento de conectarla a la lap.
Pido de tu ayuda para tratar de solucionar este problema gracias.
seria mucho pedir si explicaras sobre la fuente interna. gracias
que dispositivo es el PL 1 y sus caracteristicas.
saludos
@cltorresar
maestro... funko la raja... ahora tengo un drama con windows... no creo que sea por el problema anterior????
me tira una pantalla azul... me dice que esta volcando a la memoria no se cuanto....
vale masterrrrrr!!!!!!
@FLAKOMARCE
pucho_77_77 explotó el capacitor porque tienen polaridad, como ahora estoy sin internet voy a mi casa a fijarme de cuanto es ese capacitor y ver la polaridad, estos explotan cuando los colocas al reves,
Bueno lo mas importante es que voy a probar lo que recomienda ngnicolas, pero prefiero reemplazar el mosfet ese, estube midiendo con el tester y dibujando el circuito pero me aburrí, voy a ver si a ese integrado le llega los 18,5V, tengo tambien una hp dv6000 amd que si carga, se nota que los circuitos son similares pero los componentes estan distribuidos de distinta manera. Me voy volando a mi casa a ver si revivo la HP DV6920LA.
Gracias por esta data Nicolas me ahorraste mucho tiempo con esto, no vi esta solución ni en la pagina de reparaciones que siempre visito.
@ANDROMEDA1
QUE BUEN APORTE TECNICO, MUCHAS GRACIAS AMIGO. PERO TENGO MIS TEMORES.. VOY A TRATAR DE CONSEGUIR EL CHIP, PERO SI NO LO ENCUENTRO, TEN POR SEGURO QUE HARE LA MAFUFADA TUYA.
@juan mendoza
hola, tengo una consulta para aquellos que realizaron la maniobra, cuando dicen puentear, que tipo de cable o alambre, que medida usaron para realizar el puente, o el puente lo hacen solamente con estaño??
Tengo una compaq c700 y presenta todos los sintomas que he leido en otros foros, todo pinta que es el mismo problema y antes de desguasar la maquinola, pienso darme la chance de al menos intentar revivirla.

saludos y agradezco la ayuda.
@ANDROMEDA1
YA REALICE EL BIPASS Y ME FUNCIONO BIEN. YA CARGA LA BATERÍA AL 100%. EN UNICO INCONVENIENTE ES DE QUE, CUANDO UTILIZO EL CARGADOR EN OTRA LAPTOP Y REGRESO A LA QUE REPARE, NO CARGA. PERO LA SOLUCION ES QUITAR LA BATERIA Y CARGADOR APAGADA Y ANTES DE ENCENDERLA, CONECTAR EL CARGADOR Y DESPUES LA BATERIA. SANTO REMEDIO... MUCHAS GRACIAS POR EL POST Y ESPERO QUE PUDIERAS PROPORCIONAR MAS SOLUCIONES SIMILARES PARA OTROS MODELOS DE LAPTOPS. SALUDOS DESDE BAJA CALIFORNIA SUR, MEXICO.
@juan mendoza
hola, vuelvo a preguntar...que usaron para hacer el puente o bypass? un alabrecito de cobre? o solamente usaron estaño?, alguien sabe a que temp se desueldan las soldaduras del chip en cuestion? pregunto si hay que controlar un poco la temp de la punta del soldador.

saludos y gracias a todos
@nelsondisk
muchas gracias maestro, me resulto de maravilla,lo unico dificil es hacerle el puente, pero despues de varios intentos , me partio al toke,,gracias maestro.....
@catorivera
Master tepasaste..... me funciono a fullll .-.. te dejeria un millon de puntos si no fuera rokie... Saludos. GRANDE HERMANO!!!!!!!!!!!!!!
@kkunes
oye la imagen ha sido removida y no logro saber que integrado y que pin tengo que puentear gracias, agradecerìa que mandases informacion a mi correo por favor, me urge, gracias de antemano mi correo es mtv_06@hotmail.com
@articwarrior
A mi me pasa lo mismo. Podrías mandarme la foto al email ................ vic0204@gmail.com ............... Gracias !!!!!
@kaniche
Hola capo si podes subir la imagen devuelta nos vendria muy bien. porque estoy con ese problema. Gracias!!! y muy buen aporte!!
@jeff7000
La imagen no se ve, podrias colocarla de nuevo?
@chekastiler
estimado, yo tampoco puedo ver una de las imagenes me la puedes enviar al correo por favor!!! o alguien que las tenga las puede compartir con migo por favor!! the_gangster@live.cl Gracias!!!!!!
@jandres206
Parceroooooo, reciba mis mas sinceros agradecimientos por tan tan valioso aporte, casi me saco un ojo intentando dar con el chiste hasta que aparecio su post, Funciona al 100%%% ( un poquito dificil la pegada del cablecito con el cautil, pero ya esta)
@gabriel_2003_94
Gente, yo le cambie el sistema operativo a la COMPAQ C700. Le mandé el SEVEN ( por que traia el VISTA) Luego de la instalacion, cargue varios programas basicos ( NOD 32,NERO, ETC) Cargue la bateria lo mas bien, al dia siguiente la uso y cuando tenia bateria baja la enchufé y no carga!! Será que se quemó algo independientemente del cambio del S.O ? Para colmo no es mia la COMPAQ. AYUDA !!!
@Sandor33
Hola muy bueno !!! no te dejo puntos porque no tengo, tengo una consulta para hacerte si sos entendido en este tema , por lo que veo si. es sobre una acer aspire 3000. gracias
@yasiley
FLAKOMARCE dijo:pucho_77_77 explotó el capacitor porque tienen polaridad, como ahora estoy sin internet voy a mi casa a fijarme de cuanto es ese capacitor y ver la polaridad, estos explotan cuando los colocas al reves,
Bueno lo mas importante es que voy a probar lo que recomienda ngnicolas, pero prefiero reemplazar el mosfet ese, estube midiendo con el tester y dibujando el circuito pero me aburrí, voy a ver si a ese integrado le llega los 18,5V, tengo tambien una hp dv6000 amd que si carga, se nota que los circuitos son similares pero los componentes estan distribuidos de distinta manera. Me voy volando a mi casa a ver si revivo la HP DV6920LA.
Gracias por esta data Nicolas me ahorraste mucho tiempo con esto, no vi esta solución ni en la pagina de reparaciones que siempre visito.

muy bien el post me yaudo mucho te daria mil puntos pero soy novato

y la pagina reparaciones eso si no fuera mucha molestia gracias?

slu2
@core25
buen post, eso se llama pin de carga, lo q esta dañado, sera que colocandole otro pin de carga servira?? o sera problema de placa base?
@core25
hola, alguien q tenga la foto q la mande por favor, ya vi en transitor pq2 y trae 4 pines de cada lado. donde hago el puente??
@axxl17
no puedo ver la fotografia
podrian enviarmela porfavor me gustaria mucho poder intentar arreglar mi note
eso gracias
axxl17@gmail.com
@axxl17
como hago el puente ?????????????????????????????????????????''''
realice un puente con un alambre y salia olor a quemado
prendio y todo pero se estaba sobrecalentando el plastico del cablecito que puse
que usaron ustedes y como lo hicieron
esta laptop me ha dado solo dolores de cabeza y cuando pense que la habia arreglado estaba feliz
pero parece que me falta mas experiencia
porfavor espero que me indiquen como ustedes realizaron el puente con los materiales que usaron y todo
de antemano muchas gracias
@axxl17
hola a todos
me gustaria saber donde puedo comprar ese mosfet o transisitor
alguien que me de una ayuda porfavor
@madicno
hola, yo tambien tengo una c700 con el mismo problema, no encendia el led del cargador, hice el puente que comentan del chip PQ2 de la patita 3 a la 6, ya enciende pero despues de 3 segundos se apaga, no enciende el led del cargador, la vuelvo a prender y se queda encencdida y no da video, si alguien ya la pudo reparar por favor comenten sòmos muchos los que tenemos èste problema, comenten,notebookmother[/URL]] demostremos que somos una comunidad!!!!
@marianof1
Hola, necesitaria si sos tan amable las fotografias que posteaste ya que no aparecen y necesito darme cuenta como hacer el puente, yo tengo una compaq NX6320 con este problema y me urge darle una solucion, si me podes orientar te lo agradeceria, mi E-mail es marianoferreyra123@gmail.com, gracias.
@fetucheli
Hola, podrás actualizar la foto?
@darekmc
una consulta alguien sabe si en las tiendas de electronica venderan este %&$%&$&(/() PQ2 ??
@ingjeovanny1
Amigo tengo un problema parecido con una Toshiba L455 me podrias dar una mano?...
@leanndr0
gabriel_2003_94 dijo:Gente, yo le cambie el sistema operativo a la COMPAQ C700. Le mandé el SEVEN ( por que traia el VISTA) Luego de la instalacion, cargue varios programas basicos ( NOD 32,NERO, ETC) Cargue la bateria lo mas bien, al dia siguiente la uso y cuando tenia bateria baja la enchufé y no carga!! Será que se quemó algo independientemente del cambio del S.O ? Para colmo no es mia la COMPAQ. AYUDA !!!



tengo exactamenete el mismo problema chee tengo el seven profesional y no me carga la bata ni por mas qe estee apagada la note..nose qe hacerr!!!!
@yasiley
hay algunas web donde expliquen la reparacion saben de algunos buenos como parqa encontrar soluciones ¿??
@KINGCOMPANY
ngnicolas dijo:ehh DENME PUNTINES NO SEAN PUTINES


compaq

Ngnicolas por que no pones los pines marcados en la imagen que subiste andale ....

+ 10 por la buena intencion de querer ayudar ......
@KINGCOMPANY
tengo una duda ... sin la bateria y solo con el cargador conectado funciona ???
@xBenner
amigo, puedes resubir la imagen o mandamela a xbenner@gmail.com gracias
@diegotaringuero9
mira y en un compaq cq40 tengo el mismo problema agradeceria me ayudaras