Configuración APN Claro Argentina para android

Anuncios

Configuración para Android 3g, Internet y Multimedia


Configuración APN Claro Argentina para android


Hola gente de Taringa primero que nada les cuento un poco de mi experiencia con Claro y Android:

Después de actualizar mi equipo (tenía un Nokia 5130 y compre un Sony Ericsson Experia X8) me topé con que no podía ni mandar ni recibir mensajes multimedia, cosa que no me traía problemas con el Nokia. El X8 como muchos saben tiene Android y su configuración es algo particular, lo que primero que hice fue llamar a Claro para chequear que no tenía algún problema mi línea pero me dijeron que todo estaba en orden.
Comencé a probar las miles de configuraciones que se encuentran en internet para android sin tener suerte alguna, llamé varias veces a Claro solicitando las configuraciones y nada, me decían que enviara la palabra "Configurar" al 1122 pero no me llegaba ningún mensaje de configuración, después buscando por la página de claro encontré que se puede enviar la configuración entrando en http://individuos.claro.com.ar/web/guest/home pero tampoco solucionaba lo de los MMS.
Desde claro nunca me solucionaron nada pero por suerte tanto buscar y probar logre hacer andar los MMS, el 3G e internet en el dichoso android.
Desconozco si las otras empresas tienen problemas similares con android pero paso a darles la configuración que me permitió hacer andar mi android.
Para entrar en la configuración en android 2.1 nos vamos a Configuración / Redes inalám. y redes / Redes móviles / Nombres de puntos de acc.
Recién ahí adentro le damos a la tecla menú y elegimos APN nuevo y cargamos la primer APN con los siguientes datos:

Nombre: Claro iGPRS
APN: igprs.claro.com.arapndroid
Proxy: -
Puerto: -
Nombre de Usuario: -
Contraseña: -
Servidor: -
MMSC: -
Proxy MMS: -
Puerto MMS: -
MCC: 722
MNC: 310
Tipo de autentificación: PAP
Tipo de APN: defaultapndroid


Y le damos en menú guardar.

(Esta APN es la que debe quedar seleccionada al finalizar)

Después cargamos la siguiente APN:

Nombre: WAP CTI AR
APN: wap.ctimovil.com.arapndroid
Proxy: 170.051.255.240
Puerto: 8080
Nombre de Usuario: ctigprs
Contraseña: ctigprs999
Servidor: -
MMSC: -
Proxy MMS: -
Puerto MMS: -
MCC: 722
MNC: 310
Tipo de autentificación: PAP
Tipo de APN: Internet+MMSapndroid


Y le damos en menú guardar.
Y por último la APN:

Nombre: MMS GPRS AR
APN: mms.ctimovil.com.ar
Proxy: -
Puerto: -
Nombre de Usuario: ctigprs
Contraseña: ctigprs999
Servidor: -
MMSC: http://mms.ctimovil.com.ar
Proxy MMS: 170.51.255.240
Puerto MMS: 8080
MCC: 722
MNC: 310
Tipo de autentificación: PAP
Tipo de APN: mms


Y le damos en menú guardar.

Al salir nos tiene que aparecer que tenemos señal 3g si no es así apagar y prender el celular (algunas veces tarda en funcionar) y ya estamos listos para navegar y usar MMS.

Para recibir los MMS tenemos que estar con señal 3g así que si tienen algún programa del tipo APN on/off para activar y desactivar el 3g, hay que activarlo, igualmente si lo tenemos apagado te llega un SMS que dice que no pudo descargar, eso nos avisa de alguna manera que nos enviaron un MMS.

Para Android 2.2 es lo mismo lo único es que pueden cambiar un poco los nombres de los menues intermedios.
Espero les sea util como a mi, cualquier duda escriban.


Actualización 26/05/2013

Para los que no les funcionó pueden probar con la siguiente, es parecida, cambian algunos campos y solo lleva dos APN, está es la que me vino configurada cuando cambié el celu y por lo menos me funciona, si no les anda el envio de mms lo que se puede hacer es primero mandarse un mms a su propio número, leí por algún lado que se tiene que hacer esto antes de empezar a mandarlos a otros destinatarios.

Nombre: Claro Ar
APN: igprs.claro.com.ar
Proxy: -
Puerto: -
Nombre de Usuario: ctigprs
Contraseña: ctigprs999
Servidor: -
MMSC: -
Proxy MMS: -
Puerto MMS: -
MCC: 722
MNC: 310
Tipo de autentificación: PAP
Tipo de APN: default,supl
Protocolo APN: IPv4


Nombre: MMS GPRS AR
APN: mms.ctimovil.com.ar
Proxy: -
Puerto: -
Nombre de Usuario: ctimms
Contraseña: ctimms999
Servidor: -
MMSC: http://mms.ctimovil.com.ar
Proxy MMS: 170.51.255.240
Puerto MMS: 8080
MCC: 722
MNC: 310
Tipo de autentificación: PAP
Tipo de APN: mms
Protocolo APN: IPv4

Anuncios

67 comentarios - Configuración APN Claro Argentina para android

riachu
mira bro ahora lo voy a probar en mi spice carge la rom brazuca y me quede sin 3g
si anda mas 1000
motonetta
buena data, pero aguante NOKIA!!!!
nasimi +3
Hola, tenes algo para configurar los MMS en el 1100 ??
mdr83 -16
no estas muy ocupado últimamente no? de culiar ni hablar no? ajajajaja saludos +10
Renzo85
sos un grosso, me solucionaste los problemas!! +10 y a favoritos!
ian_carrasco +2
probando... si anda +10, a favoritos y te sigo
ian_carrasco
cual es la que hay que seleccionar la primera o la segunda (CLARO iGPRS o WAP CTI AR) ?????
ARGENTINO2012
no me anda en mi lg optimus l3, lastima igual te dejo +5 por tu post.
Darksolex
No me funciono. por ahi es viejo... igual van 5
Darksolex +1
@spidermab2 jelly bean 4.1.2. Si, se donde esta. Ahi lo puse en modo automatico. Mañana te como anduvo levantgando. De momento me esta variando entre G y E (tengo entendido que son los 2 mas lentos).
Darksolex
@spidermab2 Buena, sos un capo. Un dia de mierda en la ciudad, con nubes y lluvia que dan una señal del orto y estuve toda la mañana con 3G o H+.
Te amo Decime de donde sos y te peteo :$
(mentira, no te lo tomes tan literal xd).
spidermab2
@Darksolex jaja bueno me alegro que te funcione, yo cuando me compre el primer cel con android me hizo renegar mucho, para colmo vos los llamas a los de claro y no tienen ni idea de como configurarlo, por eso busque las mil soluciones hasta dar con la correcta, con el segundo cel renegue menos. Saludos
Gabo_015 +1
loko me re sirvio jajaja te dejo mis 10 de hoy... MIL GRACIAS
tatito1982 +1
Sos un k-po, ni claro me supo dar la configuración, muchas gracias..... soy más que novato, de lo contrario te daría puntos...
joakopibe +2
Sos un genio amigo, hacia tiempo que venia buscando esta solucion.. y hoy por fin la encontre!!!! graciassss!!!
yosnm +1
Graciasssssssssssssssssssssssssssssssssssss +10!
x_mysterysoul_x
Yo no puedo mandar mensajes de texto tengo estar como boludo intentando que se emvien los.mensajes re molesto tekgo un xpiria tipo actualizado andaba bien pero después salió no se pudo entregar el mensaje y hi que estar enviando e intentando eEnviar hasta que se envian
spidermab2
tendrías que probar con volver la configuración de fábrica, igual hace respaldo primero de los programas instalados porque los borra todos, no estoy seguro pero me parece que se puede configurar el centro de mensajes como se hace en otros teléfonos sin android pero no estoy del todo seguro
x_mysterysoul_x
@spidermab2 al final parece que era un problema de la linea.. el tel no tenia nadaaaa
aguseltoro
a mi no me toma señal de linea, tenes idea que puede ser? el chip es de claro
spidermab2
Si el chip es viejo podes pedir uno nuevo, yo tenía un nokia viejo y cuando compre el cel con android el chip no andaba bien, el chip era el mismo que compre cuando tuve el primer celu con gsm, fui a claro y me dieron un chip nuevo, saben ser negros ahora y ahí empezó a andar bien, otra cosa que puede pasar es que el celu antes fuera de otra empresa, siempre tuvo claro el celu?
aguseltoro
El chip lo pedi en claro, es el negro de 128k y el celular es lberado, pongo el chp en otro cel y funcona, la verdad no se que puede ser.
aguseltoro
El chip lo pedi en claro, es el negro de 128k y el celular es lberado, pongo el chp en otro cel y funcona, la verdad no se que puede ser.
javieribarguren5
Solución Internet para LG e510 android 2.3.6

no tengo Internet
spidermab2
Supongo que tenés Claro, si ya configuraste el apn como explico chequea que activado 3g, o que no tengas ningún programa del tipo APNOnOff o los que saben venir para prender y apagar el 3g, porque yo tenía uno a veces activaba supuestamente el 3g desde el programa pero nunca me activaba el 3g, lo que tenía que hacer era pasarlo a modo avión un ratito y volver a desactivar el modo avión
GUNSX778 +1
muchs gracias me funciono perfecto eb mi xperia u
jasintogaston +1
Sos mejor que el soporte de claro te dejo todos los puntos que puedo ..!
RandyXperia +2
Genial, excelente aporte, me sirvio lo siguiente en mi Xperia U "libre":

"Nombre: Claro Ar
APN: igprs.claro.com.ar
Proxy: -
Puerto: -
Nombre de Usuario: ctigprs
Contraseña: ctigprs999
Servidor: -
MMSC: -
Proxy MMS: -
Puerto MMS: -
MCC: 722
MNC: 310
Tipo de autentificación: PAP
Tipo de APN: default,supl
Protocolo APN: IPv4 "


en mi experiencia, habia probado varias configuraciones de apn.
Hablando con soporte tecnico de claro, me dijeron que:
-Reinicie el equipo y me quedara tranquilo que iba a funcionar
-Que era un problema de la antena, que hasta ahora nadie habia informado
-Y hace unos momentos... que probara con la config de la pagina de claro, (que no es la misma que nuestro compañero compartio) y que sino:
-entre a www.sonymobile.com/mx JA!
-o que llame a 08003337427 JA JA
como si el problema fuera del equipo.

Por otro lado, queria agregar que puse un chip de personal, y no tuve la necesidad de configurar nada que ya estaba navegando por 3g sin ningun problema.

Bueno te agradezco infinitamente por la informacion, ya que no la habia visto en ningun otro lado por el momento, un abrazo grande!!
martinaledesma
grosso.... la bruja con su nuevo cel esta contenta...
ABRAZO GIGANTE!!!
FUERON +10
saddam86 +1
esta me funciono!

Nombre: Claro Ar
APN: igprs.claro.com.ar
Proxy: -
Puerto: -
Nombre de Usuario: ctigprs
Contraseña: ctigprs999
Servidor: -
MMSC: -
Proxy MMS: -
Puerto MMS: -
MCC: 722
MNC: 310
Tipo de autentificación: PAP
Tipo de APN: default,supl
Protocolo APN: IPv4


a penas puse GUARDAR se conecto a la red 3g de claro! +10
davidyanicelli
No me sirvió para nada
spidermab2
Raro porque la mayoría de la veces funciona. No tenés ningún programa del tipo apn on off instalado? chequeaste que no este seleccionado solo 2G? que versión de android tenés?
davidyanicelli
@spidermab2 No te preocupes al otro día fui a claro y me lo hicieron ellos sin costo... Gracias igual
alito76
muchas gracias me re sirvió estoy muy feliz de poder tener 3G en mi xperia s
alundra123
yo tengo android 2.3.3 y no me funciono nada
Mitius
Gracias!!!! me funciono de 10
c3sar0n -1
Les paso el nuevo... este me anduvo..
CLARO 3G:
Usuario: hsdpa
Contraseña: hsdpa
Numero de Marcado: *99***1#
Nombre de Conexion: Claro 3G AR
Autenticacion: CHAP / PAP
Servidor APN: gprs.internet.claro.com.ar // APN ALTERNATIVO: gprs.claro.com.ar
CLINCHA
mmmmmmmmmm eso es fruta amigo
pirata962
Hola que tal. Yo intento configurarlo asi y no me toma el 3g de Claro Argentina. Tengo un star x920, replica del HTC Butherfly. Si alguno tiene idea de como solucionarlo se lo voy a agradecer muchisimo. Saludos
pirata962
Al final donde dice " tipo de conexion " LTE, eHRPD O sin especificar. Que pusieron? Tengo android 4.2.1
facu2 +1
CCCCCCRRRRRRAAAAAACCCCCCCCCKKKKKKKKKK +10
maauriizelarayan +1
Genio! Ídolo!, barrilete cósmico de que planeta te sacaron!
chuecofangio +1
SOS DIOS!!!!
me salvaste las papas ...
TENGO UN XPERIA S actualizado y hace 3 dias tengo las bolas por el piso con este problema... pensé que se iba a arreglar solo pero hoy me calente y empecé a googlear hasta que me dí con tu solución ...
+10 es poco para vos
alped0 +2
GENIO-GENIO-GENIO!!...con la ACTUALIZACIÓN, y solamente el PRIMER APN, y nada mas, ya me funcionó el INTERNET!..que era lo único que necesitaba!.. GRACIAS!!
merekesex +1
Exelente mande un sms Con la palabra configurar al 1122 y me llego al toque la configuracion y empeze a navegar!! igual me sirvio el post!! te dejo + 10
alfonsoelficus
Che soy el unico al que no le funciona?
La apk que instale (hija de puta en cuestión) me saco también el acceso a la red de Claro, no solo el 3g, digo esto porque mande el mensaje Configurar al 1122 y tampoco es capaz de madarlo. Osea no es que no me muestre la G o la E o H, directamente no me muestra la barra de intesidad de señal, en lugar de eso me pone un hermoso prohibido.

mms claro

Por favor me ayudan en esta? Ya probé las configuraciones que mencionan arriba (reinicie) NADA.

Saludos y Gracias por adelantado!
ptillard
Perfecto! Anduvo sin problemas
sergiorayos +1
Gran Aporte. Funciono perfecto en un XT316 motorolla
MAZATITO +1
Genio tooooootaaalllllll, no te mueras nunca y segui dandonos alegrias como estas, campeoooonnnnn....
lolocha +1
muy buenooooo motorola defy