Error en la ejecucion del servidor

Anuncios

Hola, esto es para las personas que tienen este problema con el Windows Media Player "Error en la ejecución del servidor" la solución para un sistema de 32 bits no es la misma que para el de 64 bits, yo voy a poner la solución para ambos. Si les pasa que ustedes tienen el de 64 bits y con la solución para 64 no les anda, prueben también con la de 32 bits, no pierden nada, y puede ser que les ande (todas las capturas de pantalla son propias y todo lo escrito también).

32bits:
1) Inicio - Ejecutar - escribimos "CMD" (sin las comillas) - Aceptar... Entonces se nos va a abrir una ventana negra para escribir:
Error en la ejecucion del servidor

2) Una vez que estamos en el cuadro negro hay que escribir esto "regsvr32 c:/windows/system32/jscript.dll" (sin las comillas) y le damos a enter:
player

3) Ahora nos tiene que aparecer lo siguiente:
media

64bits:
1) Inicio - Ejecutar - escribimos "CMD" (sin las comillas) - Aceptar... Entonces se nos va a abrir una ventana negra para escribir:
error

2) Una vez que estamos en el cuadro negro hay que escribir esto "regsvr32 c:/windows/syswow64/jscript.dll" (sin las comillas) y le damos a enter:
Servidor

3) Ahora nos tiene que aparecer lo siguiente:
problema

Anuncios

Comentarios Destacados

sebhardxcore +7
Compadre yo tengo ese problema con el reproductor, pero no me funciona esa solucion que me diste mira....
___________________________________________________________________

para 32 bits :

wmp
___________________________________________________________________
para 64 bits :

ejecucion
___________________________________________________________________

PD : Mi window es de 32 bits.....si encuentras algo que sirva te doy mas +10
TrueGangsta -1
me salio lo mismo
feyrbrant +2
La solucion es en abrir el cmd con derechos administrativos. Click derecho en simbolo del sistema, ejecutar como admor
haycarajo
@peluqueraso Gracias!!! entre el loco del post y vos me ayudaron un monton saludos

50 comentarios - Error en la ejecucion del servidor

sebhardxcore +7
Compadre yo tengo ese problema con el reproductor, pero no me funciona esa solucion que me diste mira....
___________________________________________________________________

para 32 bits :

wmp
___________________________________________________________________
para 64 bits :

ejecucion
___________________________________________________________________

PD : Mi window es de 32 bits.....si encuentras algo que sirva te doy mas +10
TrueGangsta -1
me salio lo mismo
feyrbrant +2
La solucion es en abrir el cmd con derechos administrativos. Click derecho en simbolo del sistema, ejecutar como admor
haycarajo
@peluqueraso Gracias!!! entre el loco del post y vos me ayudaron un monton saludos
sebhardxcore +2
Muchas gracias, el problema era ejecutarlo como administrador +10
santiagomaggi06
Como lo ejecuto como administrador? Ya toque con el click derecho peo no aparecia la opcion de administrador...
____XD____
mi problema es que tengo 64 bits y con la de 32 me funciona pero solo mientras lo tengo encendido lo que significa que cada ves que prendo de nuevo mi pc debo intruducir el codigo de nuevo....espero que con el de 64 me funcione y si no te cojere y te rompere los vidrios """""se donde vives""""
destroy4400 +3
no me sirvio viejo todo va vien me dice que estuvo correcto pero cuando quiero reproducir lo mismo
daniartavia
amigo, me pone que se realizo correctamente pero sigue sin abrir, tengo windows 7 ultimate de 64 bits
rm120
Buen Post +10
TrueGangsta
ejecutado CMD como administrador, pero igual me sigue saliendo lo mismo, mi error fue haberle cambiado el nombre al equipo y por esto perdi los privilegios de administracion de todo mi equipo y ahora se me jodieron todos los programas, me toca ejecutarlos como admin, no me funcionan con doble clic
legosuperheroes
OYE tengo un problema diferente, para 32 bits, cuando ejecuto CMD como administrador no me sale "C:UsersMinombre" sino que me sale "C:Windowssystem32" si me pudieras ayudar te doy +10 de antemano gracias
roinuj0307
grax men me funciono correctamente el de 64 bits
covata
je funciona en windows 8
jhon_freestyle
gracias pro la solucion espero que cuando reinicie la pc n ose vuelva a fallar -.- pero gracias
FBIPOKER
Excelente...de nuevo wmp funcionando ok!! Gracias
EA1911
me pasa con las carpetas y no con el windows media player... me saliio el mensaje correcto pero el problema persiste
Jaffet_95
mi heroe xD
tenia un mes con el problema hasta q encotre este post
mda22
me re sirvio che, gracias!!!
korgx
hola gracias amigo ami me funciono lean bien unas de esas es por eso que no les sirvio ahy 2 el de 32 32 y el de 32 64
leiladeonia
¡Salvada, gracias! No tengo puntos, pero si tuviera te los daba!
ZUFI
Gracias.Primero probé con el de 32 y no me sirvió, luego con el de 64 y funcionando (no sabia si necesitaba el de 32 ó 64) asi que si no es con uno, con el otro
Shiskatchegg
Después de más de un año, puedo volver a usar el reproductor de windows. Gracias por dar una solución verdadera.
PERCHA3
caaaaaaaaapoooooooooooo
gracias amigo aca van mis puntos y reco
saludetes del PERCHA3
fabico1985
gracias man bueno tu aporte!!!!
hjva
si me sirvió
RippeRxDoomSOAD
Gracias viejo tu tutorial es el mejor ninguno otro especificaba como repararlo en arquitectura de 64 dejo mis últimos +5
Amundsen
muchas gracias +5 ,para el de 64 funciono correctamente
RIGOS1
Gracias, me funciono para 64 bits.... Eres mi idolo...
sebasagain
Justo hoy tuve ese problema y se soluciono asi que van mis 10!
Jay313
Sos un genio! Me sirvio en mi pc! Te doy 10!
Perro-Salchicha
Tengo Windows 8.1 y 64bits. Probé a hacerlo ejecutándolo como administrador y me salió el mensaje de todo correcto. Pero nada, sigue sin conectarse a los servidores. Alguien con algo de idea de qué puede pasar? Se lo agradecería mucho.
Perro-Salchicha
Vale, tras varios intentos y gracias a un post también de Taringa conseguí solucionarlo, probando y probando. Gracias Nacho, un saludo desde España!
Cambert
Me sirve pero tengo que hacerlo cada vez que prendo la computadora. No hay una solución definitiva?
gatodam
hey amigo ami me sale eso pero el problema es con las de error en tiempo de ejecución no me deja abrir ninguna y cuando lo intento me sale ese cartel
Error en la ejecucion del servidor
McBrett
Si eso no funciona como se arregla??
Explosive11
Ídolo. No sé por qué habrá salido ese error, pero ya está solucionado!