El post que buscas se encuentra eliminado, pero este también te puede interesar

explorer.exe ocupa 100% al abrir carpetas (solucionado)

Hola me pasaba que al abrir la carpeta donde tengo los videos se abre otra instancia del explorer.exe que consumía la mayoría de la cpu, al parecer es algún problema de codecs, más precisamente ffdshow

bueno como se soluciona:

1) desintalar el pack de codecs instalados en el equipo (en mi caso K-Lite Codec Pack)
2) ir C: Program Files o c:archivo de programa y eliminar la carpeta si estuviera de K-Lite Codec Pack
3) limpiar el registro, y el sistema con alguna aplicación, usar Ccleaner es muy buena y gratuita( http://www.piriform.com/ccleaner/download )
4)descargar la última versión de K-Lite Codec Pack: ( http://www.codecguide.com/download_k-lite_codec_pack_mega.htm )
5)instalar K-Lite Codec Pack con las opciones por defecto del programa hasta que te pida que archivos querés que te haga vista previa, ahí le seleccionas "none" y le das todo siguiente.
6)luego una ves instalado
cerramos todo y reiniciamos.

eso sería todo.

Suerte!

21 comentarios - explorer.exe ocupa 100% al abrir carpetas (solucionado)

Jacksonxxx
No tienen nada que ver los codecs.
ZnKrZ +4
¿Saben a que se debe?
A la vista previa (Thumbs.db) de los benditos archivos con extensión FLV.
Y esta puede ser una solución.
Yo lo solucioné también desinstalando los codecs y volviendo a instalar una versión actualizada, pero al momento de instalar lo único que cambio es la selección de tipos de archivo para los cuales quiero que se me generen los thumbnails. Lo coloco en "None" - Ninguno y listo el pollo.

Si necesitan más ayuda, me envían MP.
Matias19891
Uhhh era exactamente eso, gracias loco!!!!! no sabes como putee por culpa de esa merda.
alex_n8
Cristian, compadre podrias subir las imagenes otra vez para poderme guiar o por lo menos pon la ruta para eliminar el explore.exe GRACIAS
The_diegox159
A mi me paso algo parecido con el dwm.exe que ocupaba el 80% de la cpu y tenia que finalizarlo cada ves que encendía la pc y ahora me paso esto con el explorer que consume la mayoria de la cpu. Busq
djploo
naaa te puedo creeer que halla sido esoo >.< lpm que busqueee y busqueee hasta q encontre la forma de hacer la pregunta en el google y apareciste con la solucion grax
drako7009 +1
hola a @cristian086 mira a mi mepasa lo mismo pero cuando abro la carpeta documentos u otras el cpu se va al 100% de uso y tengo que cerrar el proceso y abrir de nuevo para usar la pc de nuevo no se que este pasando si alguien sabe ayuda aaa
drako7009
gracias probare a ver que tal ojala eso sea e instalado varias veces win 7 y les platico que tal gracias
drako7009
pues no fue eso aun sigue pasando bueno probare con otras cosas gracias de todas formas





5
Juviny
Muchisimas gracias!! llevaba tiempos queriendo saber cual era el problema... y tu post llego como angel del cielo! xD! Te luciste GRACIAS!
forastero_jsc
Me funcionó d pelicula!!! Muchas gracias! yo estaba a punto d formatear todo!
RUMIDO +1
yo en lo personal nunca habia tenido problemas para reproducir archivos de video asta que que le instale total video converter, en un principio no tube problemas, pero al querer abrir un video por defecto lo abria con total video player, pero al quererlo abrir con windows media era donde se producia el error, el cpu con la aplicacion explorer.ex de 1% aumentaba a 50% y la aplicacion winmedia a 25%; la solucion en mi cazo fue desinstalar total video converter pero el detalle fue que los archivo que abia intentado abrir con windows media ya no los puedo abrir, pero sera cuestion de volverle a instalar los codec. el punto es que el problema principal pienso que se debe al instar algun software malicioso que trada de eliminar a la copetencia desintalandole los codec, sino piensen en que momendto les empeso a fallar windows
el_gato_che
MUCHISIMAS GRACIASSS AMIGOO... !!
TE DEJO 5 HOY , MAÑANA Y PASADO!!
AJAJAJAJAAJ
lemonnpiee
gente tenia ese problema que me aparecio de un dia para el otro y buscando la solucion llegue aca, hice todo paso a paso y seguia igual pero pude solucionarlo (igual nunca esta de mas actualizar los codecs y limpiar el registro jaja).
es mucho mas facil (y logico) de lo que parece.
si se fijan el segundo explorer.exe les aparece cuando abren alguna carpeta, bueno abran cualquier carpeta, vayan a herramientas, opciones de carpeta, pestaña ver y deshabiliten la opcion "abrir ventanas de carpeta en un proceso independiente" y listo. la verdad yo jamas marque eso y, literalmente, de la noche a la mañana se me marco. quizas si sea un problema de codecs y que el registro este lleno de basura, pero primero prueben esto que es mucho mas rapido.
mis 10 puntines por la ayuda