sonido entrecortado en la pc solucion...

hola a todos...este es mi 2do. post.....

ESTO SOLO FUE PROBADO EN UNA COMPU CON WINDOWS XP PARA EL RESTO Q TENGA VISTA O W7 PIDO DISCULPAS PERO NO SABRIA COMO HACERLO...

no se si algunos les pasa o paso que su computadora en un momento empezo a tener el sonido entrecortado.....estan escuchando musica o viendo un video y el sonido se entrecorta o se relentiliza
bueno aca la solucion lo encontre en una pagina no m acuerdo cual xq hace banda lo hice.....je

1_ van al panel de control a continuacion a sistema y en la ventana que aparece van a la pestaña hardware y click en administrador de dispositivos

sonido entrecortado en la pc solucion...

2_ una vez adentro van a donde dice controladoras IDE ATA/ATAPI doble click y se le abre un parde opciones mas

pc

3_elijan CANAL IDE PRINCIPAL CLICK DERECHO Y PROPIEDADES y a la pestaña configuracion avanzada y fijense donde dice modo de transferencia actual...lo mas seguro es que sea modo PIO...de ser asi cierren esa ventana



4_nuevamente le hacen click derecho a CANAL IDE PRINCIPAL y le dan a desinstalar al terminar les va a pedir que reinicien, reinician. Al iniciar se van a instalar automaticamente los drivers y les volvera a pedir que reinicien su pc... y lo hacen. LISTO!

5_cuando vuelvan a entrar a administrador de dispositivos al canal ide principal veran que ya no dice PIO sino DMA Ultra 5
sonido

bueno espero que les halla servido tal ves para alguno es una boludes pero yo tarde mucho en encontrar esta solucion x eso la paso....


saludos...!

60 comentarios - sonido entrecortado en la pc solucion...

@virgobul +1
gracias por el aporte realmente funciona lo prove en una pc pero tengo una laptop con el mismo problema y no me sale dma dond dice modo de transferencia.
@Lunitary +1
Mil gracias, tenía un problemón porque de repente se oía todo entrecortado e iba el PC a menos 4 por hora y gracias a tu solución lo he podido solucionar. ¡Gracias Gracias!
@vitonegro
gracias flaco porque ahora anda re bien por el momennto jajaj y ningun tecnico me lo soluciono capo!!!!!!!!!!!!!
@elroisma
si tubiera puntos te dejaria 1000, gracias capo
@juligamb +1
hola, soy nueva en esto..en mi acer aspire one tambien se escucha entrecortado, hice lo que dice el posteo pero no se soluciona. No me aparece ultra DMA mode 5.

Ayuda, gracias!
@lea_vb
soso un kpooooooooo
@paul_davies +1


GRACIAS!!!!! GRACIAS!!!!! GRACIAS!!!!! GRACIAS!!!!! GRACIAS!!!!! GRACIAS!!!!!
GRACIAS!!!!! GRACIAS!!!!! GRACIAS!!!!! GRACIAS!!!!! GRACIAS!!!!! GRACIAS!!!!!

@leonel_nob
a mi no me aparece PIO me aparece directamente modo ultra DMA 5
ayuda, ai solo no me andan los videos q subi desde el celular, las demas cosas se escuchan bien, solo son esos videos q se escuchan cortados
el q me ayude le agradeere de por vida
@agustin98
A mi me pasa lo mismo q leonel_nob, subi un video a mi compu desde el celu y no se escucha el sonido, Dioss Windows y tu Puta Madre xD
@elbomberodewilde
gracias capo por la solución. hoy por ayudarme a mí y a tantos otros mis 10 son tuyos......
@elbomberodewilde
hola amigo.... problemas........ hewston.... tenemos problemas....... no me reconoce mas el disco..... te cuento que tendo 2 discos. uno ide para sistemas y otro sata para todos los archivos de musica y videos...... el disco sata me salta un herror. dice,. disco sin formato, desea dar formato ahora??? no lo voy a formatear, quiero saber si puedo recuperar la info. desde ya gracias......
@grafiti1234
sos el mas capo y con el mejor post que e visto!!!!!!!!!!!!!!!!! te doy mi mejor puntuacion +40
@Rorroacp
maestrooo!!! me salvaste el problemon
@fabargento
gracias totales!!!!!! funciona, se agrdece segui asi sluds taringuero..........
@brujock +1

¡¡¡¡¡¡¡¡¡GRACIAS¡¡¡¡¡¡¡¡¡ SI FUNCO
@CrystalTux +1
Wow , te felicito, te luciste con este tutorial muy bueno,
si fuera NFU te dejaria puntos, cuando lo sea te dejo puntos
@ederguor
muy buen tuto, al 100, un primo tenia este problema y quedo solucionado. Gracias
@dcasals
Lo hice y funciona. PERO al ver un video en hd (por ejemplo este: http://www.youtube.com/watch?v=-zvCUmeoHpw) el canal principal IDE se cambia automáticamente a modo PIO nuevamente. Algun consejo!? (empezó a pasar esto hace una semana)
@talparacual86
hola capo no entendí bien en la parte lo mas seguro que sea pio etc etc
@candegag
ami no me entra windows despues
@velikans
oye broo y en yo tengo windows 7 y no me aparece IDE principal solo ATA chanel 0 hasta el 5 y no se que hacer espero me puedas ayudar
@peleito
Sos un grande!!!!! no sabes como me traia ese problema >_> tuve q formatear 3 veces x q no le encontraba solucion.
+10 y muchisimas gracias
@peleito +3
x si sirve aclarar aviso q en la parte donde decia "Canal IDE principal" tenia 2 iguales, me parecio raro y como decias q habia q desinstalarlo no sabia si solo uno o ambos en mi caso, asi q lo hice en ambos.

Aviso esto x si a alguno le pasa algo similar.

Esto comenzo a suceder desde q instale y comence a jugar L2 Gracia final. >_<
@luchomza77
Estos son los tipos de soluciones que a uno lo hacen feliz realmente. Me intriga cómo llegaste a descubrirlo, ya que ni el técnico más experimentado se le ocurre hacer esto, en gral todos van para el lado de los codecs o memoria. Gracias totales!
@mandyluv +2
creo que te amo! jajaja.. gracias mil! ya estaba a punto de tirar la pc a la basura XD
@djzagghar
¡Excelente aporte! Gracias por compartirlo, información muy útil. +10
@stroke1989 +1
NO CAMPEON ME SALVASTE , SOS EL CHAMPION DE LOS CHAMPION TE VOY A DEJAR 10 PUNTOS POR 5 DIAS , LA ROCKEAS
@denus1993 +1
ami me pone DMA Ultra modo 2, no me pone el 5, hay alguna manera para ponerlo?
@Visioextremo2
gracias sos re capo me sirvio muy bien +10
@thefixxer +1
posta que sos un groso, sumamente simple y al hilo! +10, y que te levanten el rango man!
@mathy_1997
No funciona, ya que en niguno de los 2 canales dice PIO ni nada de eso.
@marton_p
Si, funciona! andà a mi Pc clicl derecho, propiedades----Hardware----Administrador de dispositivos----click en controladores IDE ATA/ATAPI Y DESDE AHI SEGUIS LOS PASOS QUE TE INDICA EL POST!
@javiyoale +2
Buen post ,muy ùtil +10
@Callejero18 +1
uhh te agradesco demasiado, te daria mill puntos, muchismas gracias!!
@mdallas +1
genial sirve en xp sin problemas!!!!
@juanotto +1
capo!que lindo que se escucha ahora jajaja muchisimas gracias y te felicito por el post mis 10 y un millon de gracias por solucionarme el problema funciona de 10 !!!!
@Wasson666
Yo probé hacer esto, si decía Modo PIO y desinstalé y me dio todo eso pero al ya "quedar" no salió el Ultra DMA Mode 5 y sigue en Modo PIO y si seguí todo como dice.
@carlosmanuelsa
gracias men exlelente aporte me ayudfo mucho.
@sabalero04
Lo voy a probar después te cuento.
@JulioPilko
men un favor yo tengo windows 7 as un post nuevo para el mio porfa
@TarzanJane
Dios !!gracias llevaba mas de una semana detras de este problema.Por fin!!un millon de gracias.
@alexnirvana13
AYUDA!!
hize exactamente todo y SIGUE apareciendo IPE no sale de ahi!!
estoy desesperado, ojala tuvieras una solucion
de antemano gracias
Salu2
@alkasa
a probar, tengo una lap con ese problem, y me servia para grabar musica, gracias x el aporte.
@rescull
nose que cosa me paso los audio sonido y mp3 esque en mi pc es xp.... XP <------

como puendo cofiguralo para escuchar los audio porfavor lo quiero y estoy aburrido
muchas gracias
@rescull
no me sirvio el mio es xp no es de del 7
ES PERO EL MIO ESTA EN ESPAÑOL
@rescull
ES UNA ESTAFA ESTE TUTORIAL COMO SOLUCIONAR EL SONIDO NO ME SIRVIO

AORA ESTA MAS PEOR POR CULPA DE ESTE TUTORIAL
AHORA TENGO LA OBLIGACIO TENER QUE FORMATEAR MI PC
@chipero +2
"Mas peor"... hay que ser hijo de puta. No sabés ni escribir y querés arreglar una computadora mirando un totorial
@dariomaxx
@chipero askdjlasjdaklsdjaskl "mas peor" ni me rei