desistalar solid edge st por completo

Buen dia compañeros!

Este es un minipost el cual me atrevo a escribir porque era un usuario de solid edge st pero debido a cuestiones de trabajo necesitaba instalar de nuevo el solid edge v19. Lo desistale por completo pero cuando necesitaba instalar el Solid Edge V19 no me permitia porque decia que habia una version superior.......... que debia primero removerla......... pero borre todas las carpetas que deja por defecto y hasta en el regedict de windows........ utilice cuanto tipo de programa para borrar registros y aun asi no funcionaba (use CClenear). Pero indague y encontre una forma simple de borrar esas carpetas que estan ocultas.

Como primera medida debes oprimir las teclas inicio+R y escribes en el ejecutable regedit.............. listo te saldran todos los registros de windows.......... los unicos que faltan por eliminar de solid edge st se encuentran en la siguiente direccion: HKEY_CURRENT_USER luego vas hasta donde dice SOFTWARE y por ultimo y borran el comando que dice Unigraphics Solutions si le dan click se daran cuenta que dentro dice solid edege,lo borran sin problema y tambien borran
HKEY_LOCAL_MACHINESOFTWARE/Unigraphics Solutions

de igualmanera borran Unigraphics Solutions y listo pueden instalar su solid edege sin problema!!!

Si en el momento de instalar te sale ERROR 1720 lo que debes hacer es abrir la carpeta de la imagen el .iso y ve hasta el icono autorun y le das click derecho y das click en instalar como administradador y listo, este suele ocurrir en los computadores portatiles.....

Y si te bota el ERROR 1310 problemas tienes un windows original el cual impide que no acepte un .dll del software....... te tocara es formatearlo y volverlo pirata y sino compra el solid edge original...........

Espero que le sirvan y dejen puntos.

Att: SeGGeS

Anuncios

8 comentarios - desistalar solid edge st por completo

@NoApologies
muy buen post. me sirvió un monton gracias
@CDPUSB
Muchas gracias, me ayudo este mini psot
@garrakill
hay van 10p pero hice todo lo que me dijiste y persiste el problema...
@garrakill
tenia instalado el solidedge st4 y no corria muy bien, se demoraba en responder en ensambles, incluso en algunas piezas complejas, y decidi volver al st3 por cuestiones de velocidad en graficos..generalmente trabajo en un portatil core i7 de 16Gb de ram con disco duro de estado solido de 500Gb, y una memoria de video dedicada de 2Gb, con OS windows8. el problema es que lo desinstale normalmente desde windows, y no me dejaba instalar el st3, decia que ya encuentra un soft instalado, aunque borre todos los registros correspondientes desde el regedit, sigue saliendo el aviso.......si tienes alguna idea de como solucionarlo te agradeceria..