Age of Empires II -Solución Windows 7-

Anuncios

Age of Empires II -Solución Windows 7-

Para los fanáticos del Age of Empires II:

Ahora les traigo la forma de arreglar el problema de los colores de Age of Empires 2 en Windows Vista o en Windows 7. Resulta que somos muchos a quienes éste juego nos gusta mucho pero desafortunadamente cuando instalamos Windows Vista o Windows 7, en las partidas, el prado y otros componentes del terreno se descolorizan y no lo hacen ver muy bien.

Bueno… ¡He aquí la solución para los que tienen la expansión The Conquerors!… Los que no la tienen, lean más abajo donde dice Age of Empires 2 The Age of Kings.

Para el Age of Empires 2 The Conquerors:

1. Abrimos el bloc de notas.

2. Copien y peguen tal cual el siguiente mando, es decir la siguiente información a su bloc de notas:

taskkill /F /IM Explorer.exe
age2_x1.exe
Start explorer.exe


3. Guarden el archivo con un nombre como “inicio” o si lo prefieren “Age of Empires 2″ PERO al final del nombre cámbienle la extensión que deje de ser .TXT y pase a ser .BAT Deben guardarlo en la ubicación donde tienen el juego instalado, más exactamente donde está el archivo “age2_x1.exe”

Lo que sucede es que el proceso “explorer.exe”, que en Windows Vista y Windows 7 incluye Aero, es muy pesado para la calidad de color del Age of Empires 2. Cuando guardan esa ruta de comandos, se supone que debe cerrarse el “explorer.exe” mientras juegan, y deberá reabrirse cuando salgan. Notarán que cuando abren el juego, desaparece la barra de tareas y no pueden abrir el menú inicio. Una vez lo cierren, todo volverá a la normalidad.

Después de que hayan guardado su archivo al lado del ejecutable .exe del juego, es decir al lado del “age2_x1.exe”, pueden abrir el archivo que acaban de crear y abrirán el juego. Notarán que si abren una partida, el color está perfectamente normalizado. Cuando cierren el juego, “explorer” volverá a ejecutarse. De ahí en adelante deberán abrir el juego por medio del archivo que ustedes crearon y no por medio del que les da el juego para que les salga el color normal.

Si se dan cuenta, lo hice en un equipo con Windows 7, y todo me ha funcionado muy bien. Espero que a ustedes les sirva también.

Para el Age of Empires 2 The Age of Kings:

Para quienes no tienen instalada la expansión del Age of Empires 2, si no que solamente cuentan con el Age of Kings, también hay solución. Solamente deben cambiar el mando del bloc de notas así:

taskkill /F /IM Explorer.exe
empires2.exe
Start explorer.exe

El cambio está en que el comando dice ahora “empires2.exe” y no dice ”age2_x1.exe” que es el ejecutable de la expansión.

Luego hagan los mismo pasos de los que tienen la expansión, a excepción de que deben guardar el archivo a lado del ejecutable “empires2.exe”. Es decir el archivo que ustedes guardan (el del bloc de notas) debe guardarse al lado del archivo “empires2.exe” que está en donde ustedes instalaron el juego.

Finalmente pueden crear un acceso directo de su archivo al escritorio, y cambiarle el ícono al del Age of Empires 2 para que se vea más bonito.

Y eso… ¡Es todo!

Fuente: fabibuidi http://www.gratisjuegos.org/descargar/arreglar-colores-del-age-of-empires-2-windows-vista-y-windows-7/

http://www.irconquerors.com/manuales-the-conquerors/487-como-jugar-al-age-of-empires-2-the-conquerors-en-windows-7-o-vista.html

COMENTEN Y SI PUEDEN DEJEN PUNTINES!

Anuncios

Comentarios Destacados

dante010 +19
espectacular!!! funciona de 10!! mil gracias!! genio absoluto maestro!!! me volvi loco buscando una solucion, y ya pensaba q no habia mas oportunidad para el viejo y querido aoe
gracias de nuevo!!!
fedestone_25 +11
soy el unico q no le sirvio??
hize toddo como dijist pero nada
alesandrogm +2
a mi tampoco me sirve este metodo , siempre tengo que usar el Teclado para Cerra Explorer.exe para jugarlo "bien"
byxlalo +6
No me funciona, o sea se cierra el explorer pero el juego se ve con los colores alterados.

183 comentarios - Age of Empires II -Solución Windows 7-

dante010 +19
espectacular!!! funciona de 10!! mil gracias!! genio absoluto maestro!!! me volvi loco buscando una solucion, y ya pensaba q no habia mas oportunidad para el viejo y querido aoe
gracias de nuevo!!!
lrsp12 -37
yo tengo instalado win 7 y xp y cuando quiero jugar solo entro a xp y listo problema solucionado con los games
santipultera +1
Noteb +4
Gracias, esto si es útil.
cenit0888
por que no se ven las imagenes????
poeedison +1
Excelete aporte, yo tambien soy fan de age of empires 2 y me funciono gracias.
nimuns +1
gracias amigoooo...

andaba como loco por los colores feos, soy amante del conquerors
me encanta!!!
ionbiryu
buenisimo che una cosa mas sabes la forma de ponerlo en 1024x600? para la acer aspinre one?
palasdesk
muchas gracias me sirvio al peluche!
Black_Z
Muy bueno. Aunque de todas maneras los colores no se me hacen una incomodidad cuando juego en mapas de tierra, cuando son de agua ahí si es muy molesto xD.

Saludos y gracias.
kokeicim +1
hno me as ayudado con el problema... gracias te doy mis puntos!!
Palomeitor +1
De lujo!, me ha servido al 100% Muchas gracias te debo la vida wajajajaj
dbksoft
Hay un problema, yo preciso el explorer para abrir el firewall, la unica manera (solucion) que encontre para jugar en lan, con VISTA y 7 fue, iniciar el age, crear partida LAN, y minimizar, y ahi saltan los mensajes del firewall. la 2da vez que se juega (y todas las demas) habra que ir hasta el firewall y los programas que permite o no, eliminar tanto Age of empires II como conexion de directplay (son 2) y iniciar como si fuese la primer vez.. minimizar y desbloquear, recien ahi se "ven" en las demas pc

Saludos
dbksoft
recien me di cuenta lo que hace realmente esto.. aparentemente el espacio de la barra de tareas es mas alta, por lo tanto al matar el explorer (aun dentro del juego) soluciona el tema! podes iniciar y matar el explorer dentro del juego igual! buen post!
santhyego
Exelente!!!! Funciona de Mil, muchas Gracias.
Aunque me corría el juego, el pasto y el agua eran rojos, ahora se ven exelente. Muchas Gracias
ScFiccion -7
en realidad, no le veo nada de solucion estar matando procesos cada vez que se inicie windows antes de jugar....

SUGIERE UNA BUENA SOLUCION, NO TE APROVECHES DE LA IGNORANCIA
empireblood +4
ScFiccion dijo:en realidad, no le veo nada de solucion estar matando procesos cada vez que se inicie windows antes de jugar....

SUGIERE UNA BUENA SOLUCION, NO TE APROVECHES DE LA IGNORANCIA


Puedes cambiar la ruta de acceso del acceso directo al juego es decir le das propiedades, y cambias a
C:\Program Files\Microsoft Games\Age of Empires II\inicio.bat para que abara directamente el proceso.

Y si quieres sino jeuga con tus colores feos
chukychuky
funciona de lujo! pero tengo otro problema! cuando juego en Lan con mis amigos anda todo muy lento!!! estoy usando windows 7!!! siempre jugue a través de hamachi pero ahora con windows 7 no puedo si alguien sabe como solucionarlo se agradece
Ariess
Sos un idolo capo, soy novato y no puedo dejar puntos pero funca de 10!!!
DANTE52
PERFECTO ahora a hacer el acceso directo
ZAR999
MUCHAS GRACIAS.
pedunight
buenisimo lo estoy por probar. te dejo 10 porque seguro que anda jaja. y espero que en el mapa los equipos ahora se vean del color correcto
Omega_Shadow7
por fin la solucion a ese problemas, bueno no solo pasa en vista y 7 yo tengo windows XP y SIEMPRE se me pixelea el suelo, pero no solo con estos tambien con los age of empires 1 y the rise of rome que son mis favotiros pasa igual (solo que se pixelea el agua o alguna otra parte del menu de inicio) igual con StarCraft se pixelea todo menos al momento de jugar, y si en efecto es un problema en explorer por que hice lo mismo que en tu post en esos juego y se arreglo! por ejemplo en el age of empires the rise of rome puse:

taskkill /F /IM Explorer.exe
EMPIRESX.exe
Start explorer.exe

y se le arreglo el pixelamiento del agua, no probe en el strarcraft por que lo tengo que bajar de nuevo pero seguro tambien funsiona, muchas te dejaria puntos pero no se como
marco_frious
muchas gracias locoo!!! funciono de 10
diego20_09
EEi no pude guardarlo dice que no tengo permiso para guardar en esa ubicación... demonios...
diego20_09
Listo! ya pude, gracias hermano... alguien sabe como le cambio la imagen al acceso directo?
lorges
gracias, funka al 100!
byxlalo +6
No me funciona, o sea se cierra el explorer pero el juego se ve con los colores alterados.
leandre99
Hola genteTENGO WINDOWS 7 y a mi tambien me pasaba eso de los colores,ya lo pude solocionar siguiendo otros metodos que postearon en taringa tambien,el problema es que cuando estoy jugando al age se me tilda siempre la pc,no se puede hacer nada mas que reiniciar la Pc Con el botoncito del CPU
Que mierrrda sera?yo pensaba que se me tildaba jugando online,pero tambien se me tilda jugando contra la maquina,la re bronca
espero que ustedes sepan alguna solucion
saludos
locutus_the_Borg
gracias me parece que se puede aplicar a todos los juegos que usan paleta de colores baja tal como el starcraft o el diablo II
asi que a probra y muchas gracias por el dato
adrico76
CAPOOOOOOOOOOOOO DE 11 PAPA
leandrof04
increibleeeeeeeeeeeee funciona divino!!
dealedep +1
Funciona al pelo viejo, lastima q mi monitor trabaje en 1600x900 y no agarre 1280x1024, es por eso que cuando inicia el juego y se sale al escritorio por error, es tu monitor no detecta tal resolucion..
MaSiRnR17
Lo voy a probar!! Esto no altera ningun proceso de mi pc? engo una notebook samsun nuevita y no me gustaria cagarla.

Te dejo 10 porque es lo q estaba buscando, pero respondeme!
MaSiRnR17 -2
FUNCIONA PERFECTO!

Lo unico es que cuando lo abris te cierra todo, osea internet, msn, jdownloader. Todo. Es la unica forma??
siker
BUENISIMO AMIGO! MIL GRACIAS!

Te hago una preguntita...sabes si utilizando esto se puede jugar en red o por internet sin problemas?

Gracias de nuevo
NANO_32
Graxxxxx al fin pude hacerlo andar!!!!
lacruzgustavo15
Buenooo Bro...!

con el mando de aoe the conqueros se ven peores los coloes y con la de aoe kings se ve igual con los colores todos malos!

tengo win7 ayudaaa!