El post que buscas se encuentra eliminado, pero este también te puede interesar

Mozilla Firefox 10 en Español para Ubuntu 10.04

Anuncios

Mozilla Firefox 10.0 Beta para Ubuntu Canonical 1.0

Mozilla Firefox 10 en Español para Ubuntu 10.04
Uno de los mejores navegadores en entorno software libre es Mozilla Firefox; y que mejor si esta instalado en la versión actualizada en español para nuestro sistema operativo Ubuntu 10.04 Lucid Lynx . Entonces empezaremos actualizando nuestra versión:

Primer Paso:
(Actualizar la Versión)
. Abrimos la Terminal de Ubuntu con la siguiente combinación de teclas: Ctrl+Alt+T.
.
Digitamos el siguiente comando para acceder al repository:
  sudo add-apt-repository ppa:mozillateam/firefox-stable

. Digitamos el siguiente comando para actualizar e instalar:
  sudo apt-get update && sudo apt-get upgrade

. Con estos pasos se actualizara la versión de Mozilla Firefox 10.0 Beta -  Canonical 1.0 y el idioma por defecto instalado sera en ingles.

Segundo Paso:
(Versión en Español)
. Abrimos el Navegador Mozilla firefox.
. Para cambiar al idioma español nuestro navegador Mozilla Firefox debemos ir al siguiente Link:
  ftp://ftp.mozilla.org/pub/firefox/releases/10.0b1/linux-i686/xpi/es-ES.xpi
. Descargaremos el Complemento y hacemos clic en botón Instalar Ahora.

Con todos estos procedimientos debemos tener instalado Mozilla Firefox en su Ultima Versión y en español.

Anuncios

7 comentarios - Mozilla Firefox 10 en Español para Ubuntu 10.04

@GGGG1234
1) Firefox 10 (que yo sepa) no salió
2) Después de abrir la terminal, que habría que hacer???
@GhostAdm
wild971 dijo:A tu respuesta GhostAdm
Si abres el siguiente link pueden ver las versiones de Mozilla firefox para Linux:
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/
A tu respuesta GGG1234

Estaba Construyendo el post Completo
Espero que sea de utilidad. Espero mas comentarios. Gracias


Ese servidor esta caido amigo, o fue hackeado.. se puede robar la informacion directamente desde el directorio :O
@bomberman123
W: Error de GPG: http://kondr.ic.cz lucid Release: Las siguientes firms fueron inválidas: KEYEXPIRED 1353277149 KEYEXPIRED 1353277149 KEYEXPIRED 1353277149
W: Imposible obtener http://ppa.launchpad.net/mozillateam/firefox-stable/ubuntu/dists/lucid/main/binary-i386/Packages.gz 404 Not Found

E: Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar


tenes alguna idea de como solucionar este problema?
@diegogps11
me pasa lo mismo