Witcher 2 ahora en GNU/Linux y a $4 USD

Witcher 2 ahora en GNU/Linux y a $4 USD


CD Projekt Red lanzo el día de hoy una versión para GNU/Linux de su juego The Witcher 2: Assassins of Kings, y esta actualmente ofreciendo el juego y la versión original a un 80% de descuento en Steam.

Esto significa que ahora puedes conseguir The Witcher 2: Assassins of Kings para Windows, Mac y Linux/SteamOS por solo $4 USD en una oferta que se extiende hasta el Sábado 24 de Mayo.

Esto también podría suponer el tan esperado acercamiento de GOG, la plataforma de distribución de juegos propiedad de CD Projekt Red, a la plataforma GNU/Linux.

The Witcher 3: Wild Hunt llegara oficialmente en Febrero del 2015 a PC, PlayStation 4 y Xbox One.

Los requerimientos de The Witcher 2: Assassins of Kings para GNU/Linux son:

Minimo:

  • SO: Ubuntu 12.04 LTS, Steam OS
  • Procesador: Intel Core 2 Duo
  • Memoria: 4 GB RAM
  • Gráficos: GeForce 9800 GT 512MB (1280x720, bajo), tarjetas de vídeo Radeon y chipsets integrados de Intel no son soportados
  • Disco duro: 25 GB de espacio disponible

Recomendado:

  • SO: Ubuntu 12.04 LTS, Steam OS
  • Procesador: Quad Core Intel
  • Memoria: 4 GB RAM
  • Gráficos: GeForce GT 640 1GB (1440x900, medio)
  • Disco duro: 25 GB de espacio disponible

17 comentarios - Witcher 2 ahora en GNU/Linux y a $4 USD

@sonic_raul +1
Pues ya estaba desde hace mucho, solo que hoy oficialmente XD, una lastima que los juegos portados para GNU/Linux, no andan bien ni con los intel mas potentes.
@elbuglione
man. eso era cosa del pasado.
actualiza los drivers y vas a notar una gran diferencia.
@sonic_raul
@elbuglione Soy viejo de utilizar GNU/Linux y siempre mantengo actualizado todo y los juegos no están optimizados para intel ya que, al jugar los de wii me andan mejor que en windows.
@elbuglione
@sonic_raul
DX u OpenGL?
esa es la cuestión.
@Gus-Fring +2
Ahhh mirá! Encima re barato
@Sacadodelamorgue +1
Que bueno que avance el desarrollo de juegos para Linux.
@SantiAr +4
Por favor el que pueda comprelo, lo estan regalando y es uno de los mejores juegos de rpg que ha salido para PC
@Kik1n +1
Mmmmmm, Fuck Yeah!!!!
Solo falta StarCraft y Command and Conquer.
@elbuglione
@iBlacKcL
sip... indudablemente... el 2015 va a ser un muy buen año para jugar en GNU/Linux... se imaginan jugar al HL3 y al L4D3 en linux ANTES de que aparezca su versiones en Windows o consolas?
@elbuglione
@iBlacKcL
olvidé aclarar... Minh Le (creador de CS) dio declaraciones de que están en marcha L4D3 y HL3.
quizas sean LOS juegos que terminen de convencer a los gamers de migrar totalmente de plataforma y a los otros desarrolladores a mirar hacia estas tierras casi deshabitadas.
@soylomass +1
@elbuglione Que hayan los mismos juegos va a convencer a poca gente, pero sí va a eliminar una de las grandes razones por las que muchos nos resistimos a dejar Windows.
@elbuglione +1
ja... acabo de comprármelo. =P
yo sólo uso exclusivamente GNU/Linux y me dijeron hace rato que este juego estaba bueno.
como sale mas barato comprármelo con esta oferta de Steam, que comprarme un DVD pirata... ahí voy.
@gamborimbo
@claudior2184 ya probaste con alt-imprimir pantalla y teclear REISUB? eso es para reiniciar, mata los procesos y reinicia menos violentamente que con el botonazo y con menos posibilidades de que se te dañe el sistema.
tambien revisa si no es problema de calentamiento, podria ser, no crees ?
@claudior2184
@elbuglione intenté pasarme a ubuntu 14.04 y no puedo instalar los drivers de video, cuando corro el instalador me dice que mi adaptador grafico no es soportado por el driver, en el log de la instalación aparece solamente esto: ./amd_dcm64: No supported adapters detected
lo extraño es que es exactamente el mismo instalador que utilicé en ubuntu 12.04 y ahí si me funciona perfecto, a que se puede deber eso? usando el comando lspci -nn | grep VGA me tira esto:
00:02.0 VGA compatible controlle
@elbuglione
@claudior2184
intentá istalandolos de esta forma:
https://wiki.ubuntu.com/Valve
@ozzylink +2
Ahorita mismo me lo compro
@Elnicagallardo +1
ojala que tomen mas en cuenta los desarrolladores de juegos a gnu/linux pues es un excelente so en todas sus distribuciones.. y los fabricantes de placas de video tambien, saludos
@lfacu22
bien por cd project red por publicarlo en linux, yo aproveche y lo compre, espero que este tan bueno como dicen. Espero que pronto den soporte para linux en GOG
saludos!
@arbeygp +1
comprando en 3.2.1
@tecabelfaso
alguno ya lo instalo?, a mi me queda la pantalla en negro cuando lo inicio :S. estoy buscando cual puede ser el problema
@iBlacKcL
@tecabelfaso Yo no lo puedo jugar por que se reinician los ajustes del teclado
@tecabelfaso
@iBlacKcL
tienes que editar un archivo config y se soluciona.
*Step 1: Adjust your settings with the GUI Launcher Tool. DO NOT START THE GAME YET!
*Step 2: Edit your User.ini (.local/cdprojektred/witcher2/..../User.ini) and remove the additional [input....] section completly. This is a bug and it's loaded twice, once from INPUT_XYZ.ini and from User.ini which makes it fail.

So every time you edit something in the GUI Launcher Tool adjust your User.ini by removing the [input section].

no lo h
@claudior2184
@tecabelfaso si, me pasó lo mismo del teclado, es un bug del configurador, acá te dicen como solucionarlo temporalmente: http://forums.cdprojektred.com/threads/29958-Linux-issues-and-user-solutions

en mi caso el archivo de configuración está aquí: .local/share/cdprojektred/witcher2/GameDocuments/Witcher 2/config
@Georgeivan
Ni se gasten es un port que anda corriendo sobre un layer onda wine,una verdadera poronga por eso los 4 dolares
@Georgeivan
Estan comprando la version windows pero corriendo sobre una especie de wine que ni es multiprocesamiento,digo por si se gastan bajando el juego,en windows corre a full,misma version linux para atras,pero es por este tema,no hicieron una version linux los ladris
@sonic_raul
Es verdad no corre nativa mente, es una lastima que nos den eso, osea no es nativo.
@Georgeivan
@claudior2184 Instalatelo en la misma maquina en win,ni lo compre lo baje gratis estan los links en rslog,la verdad es un tema los ports,desarrolar juegos para linux no es lo mismo que para win,opengl no es lo mismo que directx y para hacer una version pura linux tienen que reescribir a lo pavo.
@sonic_raul
@Georgeivan No entiendo bien, ¿osea que ya hay piratas?
@jonaboro
yo uso ubuntu 14.10 juego left 4 dead y team fortress todo de maravilla tengo intel i7