El post que buscas se encuentra eliminado, pero este también te puede interesar

Repositores para Ubuntu Lucid

Repositores para Ubuntu Lucid

Desde el 2010 que uso Ubuntu 10.04 y la fuí actualizando .

En Taringa , hace ya dos años , leí un post mas que interesante que lo hizo el usuario eltiti233, oriundo de Los Angeles ( CA -Estados Unidos ) que ahora ya no es parte de Taringa , donde explicaba como actualizarla aún después de quedar obsoleta.

Segúi sus indicaciones y con resultados excelentes , solo que hace unos meses , los repositorios dejaron de funcionar y marcaban error 404 .

No obstante , como conservé su mail , me contacté con él para que me indicara si existía la posibilidad de que hayan otros repositorios para poder mantener al menos la 10.04. 4 estable y segura.

Esto fue lo que me envió y lo comparto con Ustedes



Lucas si ya te aparece el error 404 al iniciar el gestor de actualizaciones , te dejo el repositorio completo de Lucid que debes reemplazar.



Abre una terminal y escribe ....


sudo su

contraseña

sudo gedit /etc/apt/sources.list



Borra los repositorios anteriores y escribe estos ...................



deb http://old-releases.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ lucid main restricted
deb http://old-releases.ubuntu.com/ubuntu/ lucid-updates main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ lucid-updates main restricted
deb http://old-releases.ubuntu.com/ubuntu/ lucid universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ lucid universe multiverse
deb http://old-releases.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://old-releases.ubuntu.com/ubuntu lucid-security main restricted

#deb http://old-releases.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
#deb-src http://old-releases.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
#deb http://old-releases.ubuntu.com/ubuntu/ lucid-proposed restricted main multiverse universe


Luego , guarda y abre una terminal donde haces esto


sudo apt-get update


Si todo está bien debe dar como resultado final el clásico hecho.


En caso de que los servidores de origen te den problemas , puedes optar por estos otros ......



Brasil .......................


deb http://br.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://br.archive.ubuntu.com/ubuntu/ lucid main restricted
deb http://br.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb-src http://br.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb http://br.archive.ubuntu.com/ubuntu/ lucid universe multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ lucid universe multiverse
deb http://br.archive.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://br.archive.ubuntu.com/ubuntu lucid-security main restricted


O bien, los de Estados Unidos que funcionan correctamente hasta la fecha y son los que uso


deb http://us.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://us.archive.ubuntu.com/ubuntu/ lucid main restricted
deb http://us.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb-src http://us.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb http://us.archive.ubuntu.com/ubuntu/ lucid universe multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ lucid universe multiverse
deb http://us.archive.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://us.archive.ubuntu.com/ubuntu lucid-security main restricted,



Los repositorios de origen ,denominados Old están desactualizados por completo por lo que recomiendo que utilices los de Brasil o de Estados Unidos que estan vigentes.

Un tipo muy piola que a pesar de estar de vacaciones me contestó amablemente .

Hice tal cual y me descargaron 122 actualizaciones de seguridad y otras recomendadas sin un solo problema.


Muchos se preguntarán porque conservo Lucid y tengo un solo motivo : para mi es la mejor distro de Ubuntu que he conocido.

Gracias . Lucas

Anuncios

2 comentarios - Repositores para Ubuntu Lucid

@vidal2011 +1
La version 10.04, es la XP de microsoft. siempre eterna

Funciona perfecto con pocos recursos, aunque es un poco antigua, se puede seguir utilizando.

Yo pienso que si hcieran una encuesta de que prefieren la ubuntu 16.06
o continuar la ubuntu 10.04.5, etc... yo pienso que ganaria la ubuntu 10.04
@conchanator +1
Totalmente de acuerdo
@Javier_2009 +1
Yo usé la Lucid pero creo que fue la primera que trajo el Plymouth en el arranque, y me trajo problemas, si le ponía un usuario por defecto se colgaba, cosas no graves pero sí molestas, aunque propias de algo que recién empieza a rodar.
Pero en definitiva, mi versión preferida de Ubuntu sigue siendo la Karmic Koala, que precisamente reemplacé hace un tiempo porque ya no tenía más soporte y no podía hacer andar casi nada. Me hubiese venido bien este post....