Como instalar Whatsapp 2.8.4 en iphone 3G 2013

La solución es esta:

1. Desintalen el whatsaap que no sirve

2. en la app IFile vas hasta /System/Library/CoreServices, abrir SystemVersion.plist seleccione editar y en la linea de abajo de ProductVersion cambie 4.2.1 (o la version que sea ) por 4.3.1 Luego coloque OK

3. Luego bajen el programa iFunbox http://www.i-funbox.com/ , Abren el programa con el iphone conectado al usb, le dan a iFunbox classic, luego a INSTALL APP eh instalen el whatsapp que hallan bajado 2.8.4 si no tienen uno lo pueden bajar de aca ------------->uploaded-net/file/007365b0 (ojo cambia el - por un ponto para tener el link de descarga)
-----------------> Nueva version whatsapp MODIFICADA ver 2.8.7 https://www.box.com/s/n9382a23vkcjdafcdtft instalenla via iFunbox!!

4. Instalen la APP y listo!

5. introduscan su numero de telefono y a usar de nuevo!

( si no tienen el iFILE pueden bajarlo de cualquier pagina eh instalarlo con iFunbox y todas las app que quieran)
---------------------------------------------------------------------------------------------------------------------------------------------------------------
OJO:
Este tutorial sirve para TODOS si ya tienes el IOS actualizado a 4.3.1 solo tienes que usar la parte final del tutorial y usar el iFunbox para instalar la ipa 2.8.4 para que funcione! asi que que si es un poco inteligente la persona que use el tutorial pues sabe que si tienes el iphone el IOS 3.xx tienes que hacer el tutorial desde el principio! en fin sirve para todos! es cuestión de analizar y hacer lo que necesitas!........................................

--------------------------NUEVA INFORMACIÓN 7/01/13---------------------------

PARA LO QUE NO LES FUNCIONA LA VERSION 2.8.4 Y TIENEN IOS 4.3XX TIENEN QUE CAMBIAR LA VERSION A 4.2.1 Y USAR EL WHATSAPP 2.8.7 MODIFICADO QUE PUSE ARRIBA! JUEGEN CON EL NUMERO DEL IOS ENTRE 4.2.1 Y 4.3.1 UNO DE LOS DOS LES VA A SERVIR YA EH VISTO QUE VARIA EL RESULTADO EN LOS IPHONE 3G

----------------------------------------NUEVA INFORMACION Y METODO 19/01/2013---------------------------------

PARA LOS QUE SIGUEN SIN PONER SU WHATSAAP USEN ESTE METODO ESTA EN INGLES PERO ES MUY FACIL DE ENTENDER

I found the solution i can use whatsapp 2.8.4 perfectly. Thats what i ve done:

Firstly uninstall whatsapp and then reinstall it

Then go to the iTools and go to 'filesystem'' click to the ''apps(user) find in there ''whatsapp''

Click to ''whatsapp'' then click to ''whatsapp.app'' and open the ''info.plist''. Find the ''CFBundleVersion'' and change the number to ''2.8.7''

And then open the whatsapp application in your iPhone it'll want a phone number type in there a fake number first and click next then whatsapp will wants to upgrade. Click ''back'' and type your real phone number. Click next and here we go. You can use whatsapp now. And by the way, sorrry for my bad English

avisen si les funciono este metodo a lso qeu no les funciono el método 1 y 2
:

132 comentarios - Como instalar Whatsapp 2.8.4 en iphone 3G 2013

sami_g_s2005
no me sirvio :c
fbcz
Desinstala primero el whatsaap con error luego has los pasos con iFlie, luego baja la IPA que acabo de subir! pasala a tu iphone con ifunbox y me comentas de vuelta si te fuenciono!
hectormillano
Que tal amigo, aun funciona este tutorial
?
pepo3278 -1
no funciona!
fbcz
Hiciste todos los pasos uno por uno? desintala el whatsapp que tienes y baja la que acabo de poner arriba apra descarga esa si funciona es 2.8.4 funcional! mi iphone es 3g con ios 3.1.3 y la cambie en el iFile como dice arriba por 4.3.1 y listo ya lo ando usando!
AngelCos +1
NO FUNCIONA!!!.. Solo les funciona a las personas que tenian anteriormente instalado y funcionando el Whatsapp y que por alguna razon lo borraron. Lo unico que ha sucedido es que los desarrolladores Whatsapp han dejado seguir usando a los que tenian ya instaldo la app. Ahora para todos nosotros quienes formateamos e instalamos de cero el iphone nunca nos funcionara este metodo. ya que no tenemos los ficheros temporales que nos permiten saltar la validacion del codigo de activación.

A los que cometieron el mismo error que yo, les recomiendo restaurar una copia de seguridad e intentar abrir el whatsapp. Eso si, recordar que solo funcionará con el el numero que tenian anteriormente funcionando en el telefono. Si ingresan uno nuevo, fallará porque les solicitará un nuevo codigo, es decir no recurriran a los archivos temporales que tenian de la app cuando funcionaba.

Espero que esto aclare a toda la gente que esta creando estos tutoriales NO funcionales que lo que hacen es confundir mas a la gente. Lo unico que podemos hacer es esperar a que Whatsapp permita nuevamente pasar la validacion para la version antigua (2.8.4).

Un saludo!
fbcz
Este tutorial sirve para todos ti ya tienes el IOS actualizado a 4.2.1 solo tienes que usar la parte final del tutorial y usar el iFunbox para instalar la ipa 2.8.4 para que funcione! asi que que si es un poco inteligente la persona que use el tutorial pues sabe que si tienes el iphone el IOS 3.xx tienes que hacer el tutorial desde el principio! en fin sirve para todos! es cuestión de analizar y hacer lo que necesitas!
AngelCos +3
Ahora que veo con mas tranquilidad el Post (Estaba cegado de la rabia por no poder <aun no puedo> usar el Whatsapp jajaja..), me doy cuenta que me precipite un poco con lo que escribi al final.. De hecho, es un buen post fbcz!!!

No estoy diciendo que lo que escribi arriba no sea cierto, de hecho lo es!! El que quiera instalar Whatsapp 2.8.4 este tutorial explica perfectamente como hacerlo.. lo que no aclara es que no les funcionará por las razones que explique anteriormente. Son dos cosas muy distintas, "instalar" y "activar" whatsapp, y el titulo de este post lo pone muy claro... "como instalar". asi que pido disculpas!

Un saludo!!
fbcz
Gracias ya que efectivamente es como instalar pero tambien sirve para el error que dio el 1 de enero 2013 ya eh acomodado como 20 iphone 3g con este metodo cumpliendolo paso por paso y con esta IPA,

Bajate de aca este whatsapp 2.8.4 has los pasos de arriba uno por uno primero desistala el whatsaap viejo has lo de cambiar la version por IFILE y luego por ifunbox instala este app uploaded-net/file/007365b0
(nota: cambia el - por un punto para que te salga la descarga)
marianbsas +1
No funciona, sigue tirando el mismo error...
fbcz -1
lee abajo de nuevo eh intenta con mi IPA
terterolo +1
Paso por paso y no me funciona
fbcz
Si lo tienes con Jailbreak y lo haces bien con calma de seguro te sale! intenta de nuevo! y con mi IPA de whatsapp
blindtheking +3
Oye de verdad mil gracias D me funciono super bien..
fbcz
Por fin alguien que hizo todo como es paso por paso! saludos! aprovecha el whatssap
jarpocery
hola .no puedo descargar el link que dejaste,no sale por ningun lado
fbcz
Lee que puse para ver el link tienes que cambiar el guion (-) que esta entre uploaded y net y remplazarlo por un punto! si no haces eso bien no creo que puedas seguir los pasos al pie de la letra como el amigo de arriba @blindtheking que ya lo hizo!
jarpocery +1
no puedo bajarlo del link
javivela10
Lo cierto es que yo no tengo jailbreak así que no puedo instalar ifile. Conoces algún link para hacerlo sin jailbreak y de donde descargarlo? Gracuas
fbcz
intenta pasar la IPA del whatsaap con el iFunbox si te funciona! bues solo congue una ipa de iFile para que hagas lo demas!
fbcz
baja primero el ifunbox intenta pasar la ipa del whatssap si se pasa esa ipa, busca en google iFlile para iphone eh instalalo por ifunbox y has los paos del post! si no te toca a juro hacer jailbreak
zeta_argentino
hice todo tal cual y no me funciona, me dice que la version caduco y que tengo que actualizar en la App Store, ya he probado con varias versiones y me dice lo mismo
fbcz
Primero ELIMINA la versión vieja del whatssap! luego paso 2 entra a modificar como puse al principio del post la versión del sistema con ifile esto es lo que hace es que el whatsapp crea que tienes actualizado el iphone y puedas instalar la version 2.8.4 no la ultima 2.8.7 y te funciona bien!
Chescoweb
hola. hago todos los pasos, y no me sale.. dice que caduco la version.. como es la mejor forma de eliminar la version actual q tengo instalada? gracias por la paciencia!
fbcz +1
Buenas noches! elimina el whatssap que tienes como eliminas cual APP que es dejando apretada la app hasta qeu salga en la esquina la X para eliminar! luego entra por ifile has todos los pasos! descarga mi APP de whatssap que es la version 2.8.4 no la ultima que es 2.8.7! pero funciona y no te va a decir que caduco
malonnnn +1
Amigo lo que pasa es que me sigue diciendo que la versión ya caduco y la que esta vigente es la 2.8.7 no la tienes para descargarla y así también instalarla por ifunbox??
fbcz
la version esta 2.8.7 no se instala en los iphone 3g ya lo intente solo abre y se cierra la aplicacion la unica que funciona es esta 2.8.4, intenta de nuevo! si no has esto en ves de intoducir tu numero de telefono introduce el numero de un telefono dodne el whatssap si funcione para que te manden el numero de activacion!
zeta_argentino
amigo hice todo lo que me indicaste, cambie con ifile , baje la version que dejaste y nada me dice que la version caduco
zeta_argentino
recien hice todo de nuevo tal cual, pero no, sale lo mismo, que macana
fbcz
eliminaste primero el whatssap viejo? Le diste en el iFile despues de editar la version a guardar? si hisiste todo abre el whatssap intorduce tu numero si no te mandan el codigo de activacion! introduce un numero de telefono dodne el whatsaap si funcione para que le manden el codigo eh introducelo en tu cel!
NashDF
El iFunBox me marca el error Failed (-402620415)... Sabes como puedo solucionarlo??? De antemano gracias por el apoyo
Murdoloko
ami me sale el mismo error, como se soluciona????????????????
Murdoloko
ami me sale el mismo error, como se soluciona????????????????
fbcz
Solucion bajate el Appsync del cydia! saludos!
jarpocery
perdona pero no me sale la descarga,me dice que no exite,que no encuentra nada el buscador.no se si lo hago bien.podrias deja el link directo?gracias y perdona por ser pesao.
fbcz
lee Bien para que te salga la descarga tienes que cambiar el - por un punto.
mikebennington8
baje tu app y segui el post paso a paso, pero no me funciono, gracias de todas formas! aclaro que lo intente en un iPod Touch 2g 4.2.1 con Whatspad, en iPhone no se si funcione, pero gracias! ojala podamos recuperar Whatsapp
fbcz
en ipod yo creo que solo tienes que pasar el ipa eh intentar introducir el numero de telefono de otra persona que si le funcione el whatsapp y mete el codigo de validacion
terwal94
lo instala pero a la hora que lo abro se me cierra :/ que hago?
fbcz
elimina el ipa eh instalalo de new si te sale eso es que no pusiste bien el numero de software. asi hace las aplicaciones que no son compatibles con el numero de IOS del iphone
joni1222
la verdada es que funciona!!! sigan los pasos exactos del tutorial y les va a funcionar!!
Murdoloko
DISCLAIMER: i-Funbox involve the official app installation API on iDevice. All installed Apps work only within their own sandbox, which is safe and quarantined from the iOS kernel. To install unsigned/unofficial/modified ipa package, install AppSync from Cydia first. However, we presume those apps are legitimately purchased by yourself, or developed by you.
Please appreciate developer's efforts, stop installing cracked apps.
wason13
no me lo quiere instalar el ifunbox dice instalacion fallida
fbcz
Baja el ifunbox de otra fuente! recuerda bajar la version Windows o Mac depende de tu sistema operativo
juancame
No se porque a unos les funciona ya a otros no, intales el ipa via Ifun box y al final de la instalacion saca un error
NashDF
Instalé el AppSync, y ya pude instalar el WhatsApp tal y como indicas en tu post, pero ahora estoy como al principio... Me pide poner mi número y hasta ahí llega porque dice que la versión esta caduca y me pide que actualizarla... Podrías darme alguna solución??? De antemano gracias
danielhv89
disculpa!! cual sourse de cydia utilisaste para bajar el appsync ya que de hackulous ya no se puede???? ayuda!!!
NashDF
@danielhv89 El AppSync lo instale desde un archivo .deb ya que el hackulous como tu mencionas no funciona... Y usé el Funbox para cargarlo a mi iPhone 3G, te mando el link del video tutorial, espero te funcione como funcionó para mi:

http://www.youtube.com/watch?v=HxVFrZkZGBQ
NashDF +1
@danielhv89 El AppSync lo instale desde un archivo .deb ya que el hackulous como tu mencionas no funciona... Y usé el Funbox para cargarlo a mi iPhone 3G, te mando el link del video tutorial, espero te funcione como funcionó para mi:

http://www.youtube.com/watch?v=HxVFrZkZGBQ
NashDF +1
Pues ya funcionó!!! Estoy muy emocionado, ya tengo WhatsApp de nuevo!!! muchas gracias
Diegovelaskz05
Cómo lo solucionaste? yo no he podido pasar del letrero de "lo sentimos, su versión de la aplicación se caducó..."
Diegovelaskz05
@fbcz ese archivo no se puede descargar, será que lo podrías subir de nuevo? Gracias!
hos11
@fbcz a mi no me deja descargarme la version esa que está en box, que alguien lo suba en otro servidor o algo, lo necesito ya por favor
terwal94
ya me sale lo que pasa esque dice se ha llegado al maxino de verificacion por sms y por vos que hago?
pepo3278
por que me da error y no me deja modificar el archivo .plist?? no me deja para nada!!
terwal94
dice que ya caduco la 2.8.4
fbcz
bajate este whatsapp https://www.box.com/s/n9382a23vkcjdafcdtft y listo
liviumihai18 +1
@fbcz no se puede descargar tu wattsapp me puedes dar un skype o algo para poder pasarmelo y ayudarme un pokito porfavor!
zeta_argentino
pero la 2.8.7 la ifunbox no me la deja instalar, es compatible con el 3g? creo que no
fbcz +1
si es compatible y bajate para que pusdas instalar esa ipa AppSync, te agradesco qeu LEAS antes de comentar las soluciones que se les ah dado a otros usuarios! mas arriba hay hasta un video para poner el AppSync y asi si puedes sincornizar las app con ifunbox por cierto tienes el JAILBREAK en el telefono?
Duff_SV
@fbcz yo he leido todo y he hecho bien todos las pasos...
Tengo mi iphone 3G con JailBreak, instalado el appSync, y ya instale WhatsApp 2.8.7 que postearon el link arriba... pero cuando abro la app e ingreso mi num. de telefono, me dice QUE LA VERSION DE LA APLICACION HA CADUCADO....
Cómo soluciono este problema????
danielhv89
@fbcz ifunbox no deja instalar esa versión que dices, da error...
fbcz
@NashDF hace 21 horas +1
@danielhv89 El AppSync lo instale desde un archivo .deb ya que el hackulous como tu mencionas no funciona... Y usé el Funbox para cargarlo a mi iPhone 3G, te mando el link del video tutorial, espero te funcione como funcionó para mi:

http://www.youtube.com/watch?v=HxVFrZkZGBQ
danielhv89
@fbcz si ya el appsync lo tengo, puedo instalar cualquier app crakeada. me sigue dando error el ifunbox al instalar la ultima version del whatsapp.
Al instalar la version 2.8.4 me dice que la app ya caduco y no me manda el codigo. edite el fimware desde ifile, intente con el whatsapp modificado, con las dos verciones la 4.2.1 y la 4.3.1 ... etc etc no lo logre
Lehoric
@danielhv89 Me pasa exactamente lo mismo. Al 2.8.4 lo puedo instalar de lo más bien, pero me dice que la versión es vieja. No sirve modificar el número de versión.
La 2.8.7 modificada no la puedo instalar, el iFunbox da error. Tengo el Appsync instalado, así que no sé qué hacer. ¿Alguna idea?
¿Alguien pudo arreglarlo hace poco y funciona?
juancame
Nada, ni con el ultimo consejo de jugar probar con 4.2.1 y 4.3.1 deja instalar el 2.8.7
zeta_argentino
que raro con algunos si y con otros no y mientras afuera del sistema
compunova1
Hola me gustaria saber si esto funcionaría en un iphone 2G
Lo estuve probando, tengo instalado el iFile, seguí los pasos, y con la versión 2.8.4 luego de instalarla, ejecutarla, me dice que la versión caducó y que instale la nueva desde la App Store.
Luego probé poniendo la versión 2.8.7 (antes cambie la version desde ifile) y en este caso al ejecutarlo, simplemente se cierra solo, no lego ni siquera a configurar mi número.
Alguien podria darme una mano?
Gracias.-
fbcz
Usa este manual para los 2g ! y traducelo que no tengo tiempo para eso! sorry
whatsapp 2.8.4 perfectly. Thats what i ve done:

Firstly uninstall whatsapp and then reinstall it

Then go to the iTools and go to 'filesystem'' click to the ''apps(user) find in there ''whatsapp''

Click to ''whatsapp'' then click to ''whatsapp.app'' and open the ''info.plist''. Find the ''CFBundleVersion'' and change the number to ''2.8.7''

And then open the whatsapp application in your iPhone it'll want a phone num
ekisdedede
vaya recagadisima! a mi tampoco me funciona, aclaro que tengo ipod touch 2g, no he actualizado con itunes, debo conservar esos archivos temporales, porque no me pide pin, solo me dice que mi aplicacion ha expirado.. he intentado lo de 4.3.1 4.3, y viceversa.. pero aun asi no funciona!!!

lo que me ocurre, es que me llegan notifiaciones y mensajes de que la gente me habla, pero al querer leerlos no me deja abrir la app, me dice el mismo mensaje, que mi version ha expirado y baje la nueva de itunes!!!

he buscado en appstore "whatsapp" pero no sale nada, la compre desde itunes, pero al pasarla al ipod, me dice que no existe.. ¿?

estoy desesperado.. ya no se que hacer..
ekisdedede
nadie?
fbcz
@ekisdedede Usa el metodo 3 que acabo de poner! le ah funcionados a unos que no le ah funcionado el metodo 1
nicoopose
Usen Line, es mucho mejor que whatsapp y se puede descargar el archivo .ipa desde google
RonnyRivas_4R
Hola, yo tengo el iPhone 3G y ya lo subi a iOS 4.3.1 como vos indicas, también he bajado el whatsapp tuyo y lo paso por iFunbox y todo marcha bien.. pero al entrar a WhatsApp me pide el número y lo ingreso pero nunca me manda el SMS con el código de activación y de ahí ya no salgo.. me pone la opción para que WhatsApp me llame y le doy pero nunca recibo ninguna llamada.. YA NO SÉ QUE HACER!... Por favor si hay alguna solución o si me puedes dar un código de activación que pueda meter se lo agradecería... ME URGE TENER EL WHATSAPP.. Gracias, saludos.
acuat3
A mi tampoco me llega el sms. Además me dice que la versión ha caducado
acuat3 +1
Hola, muchas gracias por el post. He conseguido instalar perfectamente WhatsApp siguiendo todos los pasos. Además tuve que instalar vía Cydia AppSync.

El problema llega que a la hora de entrar en WhatsApp me indica que la versión ha caducado. He intentado instalar el whatsapp que has dejado por los comentarios (https://www.box.com/s/n9382a23vkcjdafcdtft) pero no me deja descargarlo. Si pudieras subirlo a otra web o indicarme como descargarlo, te lo agradecería.

Al darle click al link me aparece la siguiente página: https://www.box.com/index.php?rm=box_download_shared_file&shared_name=n9382a23vkcjdafcdtft&file_id=f_5378572034

Espero respuestas
fbcz
Usa el metodo 3 para poder usar la vercion 2.8.4
acuat3
@fbcz utilice la 2.8.4 y sigue notificandome que la versión ha caducado
mike_san
Aclaro que esta solucion funciona solo para personas que ya hayan tenido whatsapp en su linea o telefono, ya que para nuevas activaciones, no funcionara.

En un post de Whited00r colocaron esto.

As I posted a few days ago, I got it working for my iPhone 3G WD 6. I will try to explain again being more specific:

First of all, I didn't even knew about whited00r, I got to know about it when I randomly was searching how to fix whatsapp and suddenly I found this forum through Google. Hey, iPhone 3G users, I strongly recommend whited00r. It improves your phone A LOT. It feels I'm having a new phone.

Before this, I had my iphone 3G with its latest iOS (4.2.1 I guess) Jailbroken. Whatsapp was working fine. Suddenly on January 1 it stopped working. I found this post and read it from the beginning. Tried a lot of things that didn't work for me like changing plist file for example, or installing older versions of whatsapp.

I was so mad (still am) because even though I had my phone with JB i bought Whatsapp before JB. I paid for an app that should've been working, STILL for this phone. I joined here and sent the prewritten mail to whatsapp asking them to restore it for old devices.

Finally on January 15th I decided to install WD6. I didn't care losing my pics, contacts, music (had no backup). As soon as I finished installing WD6 I installed Whatsapp 2.8.4. through my computer (I had downloaded an ipa from a webpage someone had posted before on this forum) and it worked. Didn't ask for code or anything.

But yes, as someone said, you must have had whatsapp before I guess.

Hope this helps
DxDiAg
Pues he hecho todo a pie de letra y no funciona, reinstale el Appsync y tampoco, la versión 2.8.7 modificada no me deja instalarla, el truco en ingles tampoco funcionó a pesar de que si pude modificar la versión, lo de iFile tampoco.
DxDiAg
--De Y! Respuestas:
Buenas a todos, he estado investigando por foros y páginas de todo internet sobre el tema que se debate contra whatsapp que ha dejado de funcionar en iPhone 3G
Veréis, creo tener una solución, pero necesito que, a alguien que tenga un iPhone 3G y que le siga funciona el whatsapp en la versión 2.8.4, necesito que con iFile vayan a la siguiente ruta /var/mobile/Applications/741221CA-6228-4… En mi caso, vuestro número ese puede ser distinto, y ahí, lo que tenéis que hacer es copiar tal y como esta el siguiente archivo
net.whatsapp.WhatsApp.plist
Si os resulta más fácil, con buscar en la ruta /var/mobile/Applications/ el archivo mencionado, debería saliros. Que os pido que hagáis, por favor, no modifiquen nada de ese archivo, mándenmelo a la dirección de Correos electrónico de Kenrot.shooter@gmail.com
Si me funciona lo que intentó hacer, pronto haré un tutori para todos los que desinstalaron el Whatsapp de su iPhone o lo quieren instalar ahora, pueda. Sin necesidad del código. Muchas gracias a los que colaboréis, un saludo
rockz777 +1
No se puede descargar tu whatsapp crackeado? dice que ha sobrepaasado y que tienes que agregar creditos de algo :/
deibyval1234
Excelente ya lo probé y me funciono muy bien.. gracias.. (metodo 12-02-13)
deibyval1234
el método que me funciono fue el METODO 19/01/2013
jazielgomezlopez
no me permite descargar la versión modificada 2.8.7... que puedo hacer?? urge!
Black_star
No pude instalarlo de ninguna manera ayuda por favor
xl4sh
bueno amigo le cuento, tengo un iphone 2g y segui el otro paso que usted dio de meterse en la carpeta de whatsapp y cambiar la version de 2.8.4 a 2.8.7, la apliacacion abre normal pero al momento de introducir el numero falso y el verdadero me sale lo mismo, que la version esta caducada y bla bla bla...

en teoria deberia de funcionar nada mas con cambiar de 3.1.3 a 4.3.1, hay que buscar bien aun xq el telefono aun le dice q tiene el 3.1.3. pero creo q nos estamos acercando a una solucion real de la vaina y lo mas importante para todos los que tenemos nuestros peroles iphones viejos.

si alguien soluciono mandeme un correo al pintogonz@gmail.com
Lehoric
A pesar de haber seguido todos los tutoriales y habiendo metido el Appsync, el iFunBox no instala el WhatsApp. Sí la versión vieja, pero no la nueva, modificada. ¿Ayuda?
kanguropro +1
Hice todos los pasos. Intenté hasta con el ultimo y nada. Hago todo bien. No se que hacer. Ayuda.