epelpad

El post que buscas se encuentra eliminado, pero este también te puede interesar

Motorola X Play se reinicia y pierde señal [mi solucion]

Hola gente de T! quería compartirles mi experiencia con mi moto X play, la cual terminó con final feliz...

Motorola X Play se reinicia y pierde señal [mi solucion]


Signos y síntomas...

- Compré el celular y casi al mes de uso se empezó a reiniciar solo, cuando estaba inactivo, NO mientras lo estaba usando.
- La batería bajó un 50% su autonomía.
- Después empezó a perder señal móvil, con esto me refiero a que quedaba sin servicio y no recuperabala, además se agregaba que no detectaba redes wifi, perdía el sonido y hasta bluetooth... TODO esto se solucionaba si lo apagaba y lo volvía a encender (el Android 6 que trae no tiene la opción de reiniciar).

Qué hice?

Primero... atribuí todo a un problema de software, pensando que era el chip 4G de movistar fallaba, perdía la señal y eso hacía que el equipo entre en un extraño loop, se reinicie y haga todo eso...
- Restablecí valores de fabrica (por las dudas), llamé a movistar por si era un problema de configuración del 4G y NADA...
-Probé con chips de otras empresas, incluso cambié el chip de movistar y NADA...
- Busqué por todos lados ví que es un error común en este modelo y en otros motorola.
--> Algunos lo atribuian a movistar... NO
--> Otros dicen que es la app "Acciones Moto". Ví que es una aplicación que aprende como vos usas el celular y mejora "tu experiencia" con el mismo... Obviamente esas cosas no funcionan bien... entonces la deshabilité... y NADA...

Lo llevé a la garantía aclarando bien el error y lo que ya había hecho... después de 10 días de espera lo actualizaron teóricamente, osea restablecieron valores de fabrica y no encontraron fallas.. Obviamente NO FUNCIONÓ...

Bueno... Dispuesto a perder la garantía me propuse desbloquearlo e instalarle una rom personalizada a ver si se solucionaba...
Instalé la rom Resurrection Remix.

Motorola X Play

Acá les dejo el link con el video explicativo hecho por Denek32... (Gracias querido...)

https://www.youtube.com/watch?v=v8NAJiwr6FI

CHAU GARANTÍA...

Qué cambió?

El celular perdía señal cuando lo bloqueaba PERO LA RECUPERABA!!! y no perdía más el sonido, ni wifi, ni bluetooth. Un pequeño paso...
Pensé que había alguna extraña configuración que dehabilitaba la señal cuando el teléfono se bloqueaba... seguro para ahorrar batería o algo...
Entonces instalé DU Battery Saver donde hay una opción que justamente permite configurar eso, entre otras cosas.

Error Motorola

Solucionado el tema de la señal... Motorola se reinicia

Pero se seguía reiniciando... seguí buscando y algunos dicen que es un problema de la batería... Que está dañada... entonces consideré en comprar otra batería. Pero antes se me ocurrió que por ahí era el super cargador el que la estaba jodiendo. Este teléfono trae un cargador que tira 1,6 Amp, carga el celular en poco más de una hora y levanta temperatura al hacerlo. Antes de comprar otra batería decidí probar como último cartucho cargarlo con otro cargador, uno que tira 1 Amp.. Y...
En cuestión de dos días dejó de reiniciarse y FUNCIONA PERFECTO!!!

Bueno, calculo que el tema era el fucking cargador... No se si le va a solucionar la vida a alguien, pero a mi me funcionó y la verdad que ahora si puedo decir que el celular anda 10 puntos...

Abrazo gente, espero que sirva...

Javito.

1 comentario - Motorola X Play se reinicia y pierde señal [mi solucion]