BB: No application Linked <Factory OS>

Hola!

Hoy les voy a explicar como arreglar este pequeño problema que se puede presentar mientras abres las bandas de la Blackberry.

Este problema se debe a que no hay sistema operativo para cargar o el que tenemos está cargado.

La solución es muy facil:

1) Descargamos un Device software para nuestro terminal.
http://na.blackberry.com/eng/support/downloads/download_sites.jsp

2)Borramos el archivo vendor.xml ( c:\program files\common files\research in motion\apploader)
sino esta ahí busquenlo aquí (c:\program files\archivos comunes\research in motion\apploader)
o bien utilizen el buscador de su windows 7 o vista.

3)Quitale la bateria al Blackberry .

4) Conectalo al pc por USB

5)Abre el Command prompt. ( para los n00bs el coomand prompt en como una pantalla negra donde escribimos 'cosas' es un programa que viene preintalado con windows y que se llama cmd.exe, busquenlo)

6) ahora escribe: C:\program files\common files\research in motion\apploader o bien c:\program files\archivos comunes\research in motion\apploader (para que sea mas fácil copienlos y en el command prompt click derecho, pegar)


7)despues escribe o COPY/PASTE esto: loader/nojvm

8) dale next/siguiente a la ventana que se te abre

9)Dale next/siguiente aún si no se sale el verdadero PIN ( unknown o FFFFFFF)


10)Despues seleccionamos lo que queremos instalar


11)Dale next/siguiente otra vez


12) espera a que se termine

LISTO!!
Es muy importante que no lo desconectes en el proceso. Si ocurre algun error intentalo otra vez

Se demorara el aparato en encender.


Gracias y si tienes puntos y te sirvió damelos!!!!

fUENTE: yo y http://forums.crackberry.com/f83/no-application-linked-factory-os-help-97096/

34 comentarios - BB: No application Linked <Factory OS>

Sergi013
gracias lo probare y no te puedo dar puntos
Livra
Pude salvar la bb pero el problema es que el MFI me tira error a la mitad del proceso, cuando trata de reconectarse y me da el error...
XxHaloPlayerxX +4
pana, el paso 3)Quitale la bateria al Blackberry . no lo aga nadie!! por q entonces no pueden completar el proceso por que les tirara un error diciendo q no se ha podido uniciar el disposotivo, agan todo el ptroceso con la bateria puesta ya que parte del proceso de: seguitn siguiente implica que el dispositivo debe encenderce y no lo ara por que no tiene bateria y les dara error, asi que lo le quiten la bateria,

de resto me sirvio mucho el tuto y en CMD no se puede Copy/Paste, mejor vayan a esta dirrecion para que no tengan q abrir el cmd ni nada:

C:\Archivos de programa\Archivos comunes\Research In Motion\AppLoader

gracias por la info
RtTlSnK +1
Todo salio perfecto, pero ojo lo que dice XxHaloPlayerxX es muy cierto hay que tener la bateria del BB completamente llena antes de empezar. por lo demas todo muy bien. funciono para BB 8100 y todo bajo XPSP3 por si acaso.
Muxas gracias por compartir.
Fher_10
te amo wei me sacaste de un problemota con la bb de mi chava hahaha! gracias!!
ENIFGMA
wey en mi compu no aparece esa madre de apploader que p2 como le hago espero y y me puedas contestar rapido
jhonjairogtr
alguien lo ha probado con una bb curve 8310... no application linked &lt;factory os&gt; el mismo problema gracias
aryentino
aplico el apploader y me dice conectando con el dispositivo y se queda colgado y se tilda ! no carga nada es mas ni siquiera conecta creeria! alguna solucion ??? manden MP saludooooos
aaron1993
me dice el cmd.exe que no reconose como comado despues de el paso 4 no puedo hacerlo porfabor amigo ayudame
carcar11
mi BB 8520 tiene este problema No application Linked &lt;Factory OS&gt; amigo ayudame ´´
maxuser
hola como estas , quiero saber como hacer para que el toollab reocnosca mi bb
Razziel_x
yo intente bajar un programita para q reconozca el bb 8520 el tool para poder cambiar el pin y el imei.. y me kedo a si.. mi pregunta es.. sabes como hago para q el tool reconozca el bb?
matias2512 +1
Viejo me salvaste!!!!!! Te dejo mis 10
chacal72
Oye amigo me salvaste la vida, le hice un wipe a mi 9360 y luego no podia cargarle es os ya estaba preocupado hice lo que tu dices, pero solo quite la bateria y lo puse nuevamente y asi se dejo instalar el os, muchas gracias no puedo dejarte puntos pero te doy un 10.
Adonay_S
brother te di 5 puntos( es lo unico qe me dejaron darte)
pero tengo un problema: en el paso 10 no me sale nada para instalar :S
y no se qe hacer... trato directamente solo con el desktop y siempre me dice que no hay actualizaciones
ayudaaaa!! es una emergencia!!! T-T
k3amD
hola amigo @XxHaloPlayerxX tengo un problemita, tengo un blackberry 9650 que se me puso pantalla blanca y decia "No Application Linked", busque en google una solucion y era cargarle software nuevamente, ok abri el loader.exe y cuando reconoce el pin dice PIN (FFFFFFF) de igual manera le doy siguiente y me da al opcion de elegir las aplicaciones que quiero instalar pero una vez que comienza el proceso al querer reiniciar el disposito es alli el problema ya que se queda reiniciando constantemente. Me dio error y lo desconecte ahora ya no me sale la pantalla blanca si no que ahora el equipo quedo como nukeado, solo titila la luz roja. y al intentar cargarle el os otra vez me da el mismo error! Podrias ayudarme por favor! arzolay17@hotmail.com.
lucamo22
Muchas gracias amigo, me salvaste la vida =), Te dejo unos puntines
Lennovi
Muchas gracias amigo me has vuelto a la vida el viejo y olvidado BB 9000
jeanriveras
olle no tienes un tutorial que cada paso sea con imajenes para mejor
jcsanchez1
gracias. te dejo 10+ me salvaste
profejlb
EXCELENTE TU APORTE...!!!
ME FUE DE 10 CON LOS PASOS QUE DESCRIBISTE
44505b
muchas gracias
lui2
Amigo me ayudas, hago todos los pasos pero al momento de entrar al paso 10 me quedan todas las opciones en gris y no encuentro que agregar, por favor ayúdenme
gabilonppp
cuando escribo: c:program filesarchivos comunesresearch in motionapploader no pasa nada solo me dice No se reconoce como un comando interno o externo programa o archivo por lotes ejecutable... espero que me ayuden tengo varios días con este problema y no he podido resolverlo. Gracias.
viajero25 +1
y a que hora utilizas el o.s. que descargastes no sera que debes instalarlo primero
narkotic12
gracias, me funciono todo a la perfeccion