epelpad

El post que buscas se encuentra eliminado, pero este también te puede interesar

Configuracion plotter Chino Gweike Wk800 y Wk870

Yo me he comprado un plotter chino cuando empece con esto de los plotters, en la lista (casi todos iguales) elegi uno marca GWIKE el modelo WK800, es un plotter de 80cm de corte con las funciones tipicas de todo plotter. el problema estaba cuando quería cortar, a los 30 segundos empezaba a hacer lineas descontrolado. y busque la solución por todos lados y nadie la supo. hasta que probando encontré lo que a mi me soluciono el problema, era una simple configuración de puertos de windows. coloque la solucion en la pagina de Adrian Fariña, y a partir de ahi me han contactado mas 20 usuarios nuevos de este plotter, a los cuales sus vendedores no supieron asesorarle. En todos los casos ha funcionado, aunque no descarto que pudiera haber excepciones. por si a alguien mas le sirve aca pongo dos links para esos nuevos usuarios de WK800 o WK870 de la marca GWEIKE, que no saben como configurar el plotter y usar el ARTCUT que es el programa que trae para cortar. usando como interfas de diseño el Corel draw.
espero le sirva a alguien.


este link es de la configuración del plotter
https://drive.google.com/open?id=0ByIhult1sx3zVXlPQTFyaG9vc2s

este link es del uso de ARTCUT desde corel draw
https://drive.google.com/open?id=0ByIhult1sx3zT1RvU2tveDNlTk0

21 comentarios - Configuracion plotter Chino Gweike Wk800 y Wk870

agus741 +1
tenes los driver para conectarlo por usb?
ReitoToHana
disculpa, sabes si se puede utilizar con el programa flexi 10? no te deja elegir esta marca pero queria saber si hay alguna forma, nunca pero NUNCA pude utilizar este plotter... no hay vuelta que darle... lo probe y en windows 7 y en XP con el artcut y nada... por eso queria usar este nuevo soft que parece mucho mejor que el artcut. gracias.
gastonflores +1
proba con el modelo GoldCut JK-870 a mi me funcionó. de todas maneras hay dos archivos que deje aca de como configurarlo, te deberia andar.
gastonflores +1
el modelo compatible en flexisign es el GoldCut JK-870
ReitoToHana +1
mil gracias master! cuando consiga lo que me falta para agregarle la cuchilla pruebo y te digo porque no me vino xD
gastonflores +1
podes probarlo igual sin nada, hace alguna forma sencilla tipo circulo o cuadrado y te fijas si hace los movimientos
ReitoToHana
@gastonflores ahh tenes razon, ahora conecto el plotter y te digo. ahh creo que desinstale el flexi10 xD ahora lo reinstalo
pedro745
Hola tengo un Plotter wk870 con programa flexi
No me cierra el corte de las letras controle todo y sigue igual, cuchilla nueva.
Tenes el manual de este equipo en castellano ya que el que me vino es en ingles, para ver los parametros del display y probar
turkase77
Maldito problema con los GWEIKE! Compre una placa porque dejo de funcionar y ahora no hay forma que funcione con artcut ni flexi10! alguien que me tire la posta como aparece en flexi xfa!! Ahh al que se lo compre me mando una marca summa, que dice que es la misma que el weike, pero no logro echar a andar!! AYUDAAAAA
gastonflores
fijate si tenes el este, modelo compatible en flexisign es el GoldCut JK-870, o proba con todos los summa que tengas y revisa bien los puertos. ¿descargaste los archivos adjuntos al post? si andaba antes no cambien ningun puerto, deberia andar con esta nueva placa
tonyx77
Por fin encontre algo de este plotter, me podes salvar, te lo agradecesria por siempre jajaja, hace 3 años tengo este plotter sin poder usarlo porque perdi el driver y no se donde conseguirlo, el que tengo tiene
los dos puertos el serial y el USB, se puede usar igual sin driver? o vos tenes el driver para vendermelo?
gastonflores
Hola Tony, nunca instale driver solo el artcut 2009 que me trajo el equipo, siguiendo los pasos que estan en los archivos que deje adjunto al post, podes instalarlo igualmente desde serial port o del usb. para todos funciono igual
oscarean
Hola colega. Te hago una consulta. Tenés idea como hago en ese plotter para que me muestre el desplazamiento manual de la cuchilla en mm?
gastonflores
Hola. Vos decis en el display que diga la velocidad de la cuchilla en mm/s? yo hace un año que vendí el plotter por otro mas nuevo y no tengo a mano como averiguar, porque nunca me cambio las unidades de display. pero de cambiarse tiene que hacerse de los botones del display, disculpame no tengo manera de averiguarlo.
oscarean
@gastonflores Te agradezco mucho. Evidentemente no hay forma. Yo me referia a cuando adelantas y retrasas el vinilo que te muestre la distancia en mm. no se si esta en pixeles o en que mierda, que lo corro 2 cm y muestra como 15670 . Pero parece que no hay forma. La utilidad de los botones del display son muy basicos. De todas formas gracias . Me hubiera comprado el mimaki lpm
tonyx77
Disculpa, sabes que hice todo paso a paso como explican los documentos, pero al final te todo cuando pongo cut, no me sale la ultima ventanita, la verdad que necesito mucho usar esta maquina habra alguna otra forma de que me ayudes, andar anda porque la prueba la hace lo mas bien, el tema es la conexion con la pc, si te tengo que pagar te pago, pero quiero hacer andar este plotter.
gastonflores
Hola tonyx77, fijate si configuraste bien los puertos, seguramente si pusite el com1 este ocupado, proba reiniciar la pc con el plotter prendido, o de cambiar el puerto Com 2 o 3. tambien si tenes otro pc mas basico, sin nada instalado de tipo impresoras o lago asi fijate, tenes un problema de comunicacion entre el programa y el plotter, si te llega a funcionar avisa, por si otro tiene el mismo problema.
tavinchi +1
Hola gente, tengo el mismo plotter de corte hace 5 años, siempre me anduvo jamón, cuando lo instalan como dice la guía en mi caso selecciono el modelo SUMMA 2020. Así me dijo el vendedor y así anda perfecto, quizá le ayude a alguien, formatie y no puedo hacer andar el 2do CD de autorización, nosé porque no me lo lee la PC. Voy a ver si descargando una imagen lo logro hacer andar
tavinchi +1
El modelo que elijo es SUMMA D1020, lo acabo de reinstalar por suerte me leyó el CD de Autorización
tavinchi +1
Bueno, luego de reinstalar el ARTCUT2009 no podía configurar el puerto COM.
Me di cuenta que seguía sin reconocer el usb conectado al plotter de corte (triangulo amarillo)
Esto paso al formatear y volver a Instalar Windows 7 No instalo los drivers USB-SERIAL, el cual sirve para conectar el plotter al pc.
El driver es el USB-SERIAL CH340 (antes aparecía como USB2.0-SERIAL)
Funciona en WINDOWS 98/ME/2000/XP/Vista/7/8/8.1/10/2003/2008/2012 -32/64
Dejo el link probado en Windows 7 x64

http://www.wch.cn/download/CH341SER_ZIP.html

Saludos y espero que les sirva de algo la info!
surpatagonico
hola! tengo un gweike wk1100 el artcut instaldo pero no encuentro el modelo , dentro de las opciones no figura ésta marca , saben una alternativa?gracias
gastonflores
Hola, fijate de probar con el GoldCut JK-870, o o como comentan en el post el SUMMA D1020, lo mejor es que si no te funciona uno de estos vayas probando con los modelos que tengas instalados, y ver cual te funciona mejor. pero seguro con uno de estos dos tiene que nadar.
surpatagonico
gracias! si, había leido pero no me figura el 870(estoy con artcut2009) , y el summad1020 no reponde , sí probé con summa1300 y si funcionó pero cuando reinicié ya no funcionó y no toqué nada!
gastonflores
fijate de cambiar de puerto, lo mas probable que el puerto se haya ocupado por otra cosa, proba en otro puertos. el problema debe estar ahi.
surpatagonico +1
ah! pensé que solo en com 1 andaba! ahi funcionó! muchas gracias por la data!
oscarean
alguno pudo pasar el lector del plotter a milimetros? por favor me avisan. Gracias
oscarean
no me refiero a mm/s sino ala distancia recorrida en mm cuando adelantas o corres el vinilo. para saber la distancia
LucioAseguin
Hola . gaston tengo un plotter gweike agradezco este post me da ilusion de poder hacerlo andar . el caso es q no tengo el driver . srgun lo q veo podria instalarlo igual pero los enlaces q compartiste no me deja abrirlos
intilu
@gastonflores Sisi gracias ahí lo pude abrir . Esta explicado para conexión com .. y yo tengo por cable usbien. Y no se como seria el mismo . Tenes algún medio q pueda comunicarme con vos ? Te lo agradecería minformación mi mil es [email protected]
gastonflores
@intilu esa es toda la info que tengo, porque el plotter lo vendi hace mas de un año, y muchas cosas ya me olvide como eran, de todas maneras te paso mi mail [email protected] por si queres preguntarme algo especifico que pueda ayudarte.
evelingigena5
@intilu te hago una consulta, pudiste hacerlo funcionar por usb.. tengo el wk 1100. y no puedo hacerlo funcionar
evelingigena5
alguien pudo hacer funcionar el plotter g-weike 1100? instale arcut .. me digura weike plotter pero no funciona! no se como hacer .. :S
gastonflores
fijate que hay para descargar un archivo para configurarlo, y en la secciond e puertos, fijate de probar con otros puertos COM2 COM3 .... porque puede ser que el uerto este ocupado y no se pueda comunicar con la PC
evelingigena5
@gastonflores GRACIAS! voy a intentar probar..
florycord
Graciasssssssssssssssssssssssssssssssssssssssss
leito2filoz
temgo el 870 y a la de cortar o hacer un test el carro sale disparado y no corta solo se mueve tenes idea que puede ser ? probe la configuracion q pusiste pero nada sigue todo igual
gastonflores
hola, disculpa que respondo recien ahora pero no me envia los mail de aviso de algun comentario de taringa y me entero cuando entro al foro. eso que me decis parece un problema interno del plotter, ¿te hace cualquier cosa desde el tablero del plotter o al mandar desde la computadora? si es desde el plotter es un problema del aparato, si solo lo hace desde la PC es un problema de configuracion. nunca me hizo eso probaria con cambiar el cable de datos.