El post que buscas se encuentra eliminado, pero este también te puede interesar

Tutorial: Nociones que debes saber sobre MIKROTIK

Para todos aquellos que se este metiendo en esto del SO MikroTik les dejo un tutorial muy importante para sus configuraciones que esta dando vuelta por la web.


Mikrotik

Tutorial de nociones basicas


Guia pasoa paso de Mikrotik

Tabla de contenido

  • 1 Introducion
  • 2 Como realizar NAT en Mikrotik
  • 3 Como amarrar IP/MAC
  • 4 Configurando el WEB-PROXY
  • 5 Control de banda
  • 6 Acesso remoto a outro Mikrotik
  • 7 Controle P2P (Muy Bueno)
  • 8 BACKUP e restauracion
  • 9 Limitar conexiones por cliente
  • 10 Servidor PPPoE y Servidor de Clientes
  • 11 Amarrar faixa de IP no DHCP
  • 12 Configurando o HOTSPOT
  • 13 Configuraçion de dos tarjetas Wireless
  • 14 Conociendo lasfunçiones de menu do WINBOX ***en contruccion ***
  • 15 Instalaçion de MIKROTIK (Link Dedicado)
  • 16 Configurando Servidor de Hora Automático
  • 17 Lista de SCRIPTS y Ejemplos Utiles
  • 18 Configurando Liberaçion Automática de Banda por hora determinada
  • 19 LOADBALANCE – Vista General de aplicacion
  • 20 LOADBALANCE - ADSL X ADSL
  • 21 LOADBALANCE - ADSL X LINK DEDICADO
  • 22 LOADBALANCE - DIVIDINDO CARGA DE FORMA PERSONALIZADA ENTRE dos LINKS
  • 23 Mk como AP-bridge
  • 24 FIREWALL
  • 25 Gráficos em Tiempo Real de Mikrotik

Introduccion
Busque en este paso a paso, ayuda de cierta forma, aquellos que sienten dificultades para realizar simples tareas en SO, Mikrotik. Basicamente y estrutura de todo este paso a paso y de facil ejecución de procedimientos, orientados por simples textos e imágenes.
Agradesço a todos, que colaboraran o colaboran directa o indirecta mente para realizarlo
permito divulgar, colaborar, sugerir corrreciones de este material.

Realice este material paso a paso para ayudar a los iniciados en este excelente sistema operativo para Ruteadores

Como Hacer NAT en Mikrotik
Aceda a Menú IP, FIREWALL
Escoja Opción NAT
Crea una nueva regla (“+”)
En “CHAIN” escoja a opción “srcnat”, en OUT INTERFACE (SAÍDA), escoja una interfase que lo conecta a Internet
En Opción “ACTION”, escoja a opción “MASQUERAD”.
Luego!! Su NAT está perfectamente configurado.

Como amarrar IP/MAC
Seleccione menú IP, ARP
Crea una Nueva “ARP” (botón “+”)
Digite una IP da máquina para amarrar, o MAC ADDRESS e a INTERFACE a la a máquina será ligada.
En COMMENT, de un Nombre de la ARP, como un ejemplo
Seleccione , INTERFACE
Como último procedimiento, UD debe habilitar en su interfase, o ARP para reply-only.

Configurando o WEB-PROXY
Seleccione IP, WEB-PROXY
Seleccione en botón “SETTINGS”
Deberá aparecer una ventana como esta

Configure de acuerdo a sus necesidades...
SRC-ADDRESS = Deje en blanco
PORT = Escoja puerto de su web-proxy
TRANSPARENT PROXY = Deje marcado para proxy transparente
PARENT PORT = Deje en Blanco
PARENT PROXY PORT = Deje en blanco
CACHE ADMINISTRATOR = Deje como está
MAXIMUM OBJECT SIZE = Deje como está
CACHE DRIVE = Deje como “system”
MAXIMUM CACHE SIZE = Define o tamaño do su cache, varia de acuerdo al tamaño de su Disco Duro
MAXIMUM RAM
CACHE SIZE = Define o tamaño máximo de su memoria RAM para el cache
Luego configurar estos parámetros, seleccione “ENABLE”
Luego configurar estos parámetros, Seleccione “ENABLE”

No se debe Poner CACHE de PÁGINAS DINÂMICAS (bancos, globo.com, etc etc...)
Dos reglas se deben ser colocadas en avance "CACHE" do Web-Proxy para tal efecto
IP / WEB-PROXY / CACHE
Crear una nueva regla (boton “+”)
add url=":cgi-bin \?" action=deny comment="no cache dynamic http pages" disabled=no
add url="https://" action=deny comment="no cache dynamic https pages" disabled=no
Un segundo paso para nuestro WEB-PROXY funcione Realizar una nueva regla para re-direccionar los requisitos primarios para un proxy, para Eso :
Seleccione IP, FIREWALL
Escoja “NAT”

Crear una Nueva Regla (botón “+”)

Crear de la siguiente Forma:
  • CHAIN = DSTNAT
  • PROTOCOL = 6 (TCP)*
  • DST. PORT = 80
  • IN. INTERFACE = INTERFACE DOS CLIENTES

A Continuación “ACTION”

Escoja en “ACTION” la Opción “REDIRECT” y en “TO PORT” escoja ala puerta de su vproxy (definida anteriormente en el comienzo de este Tópico).
Es Interesante realizar una regla para cada interfase de asignada. En este caso se coloco 2 Interfaces (LAN/WLAN), se crean dos reglas una para cada interfase
Es Importante Realizar una Regla de bloqueo externo al web-proxy. En el caso que ud no realice esta regla Ella sobrecargara su proxy, atascando su servicio Siga Abajo:
Seleccione menú IP, FIREWALL

Seleccione “FILTER RULES”

Crear una Nueva Regla (botón “+”)

Seguir la configuración:
  • CHAIN = INPUT*
  • PROTOCOL = 6 (TCP)
  • DST PORT = PORTA DO SEU WEB-PROXY
  • IN. INTERFACE = INTEFACE DE SALÍDA (LINK DE INTERNET)

Seleccione “ACTION”

En “ACTION” escoja la opción “drop”.
EM COMMENT podrá colocar un nombre en este caso podrá ser “BLOQUEO DE PROXY EXTERNO”.
Con este Paso a paso UD Creo y habilito su Web Proxy y También realizo el bloque del acceso externo a el .

Controle el ancho de banda
Seleccione , QUEUE
Crear un Nuevo control de banda( Botón”+”)

Configure como sigue
  • NAME = Nombre de "dueño" de configuración – Nombre del cliente
  • TARGET ADDRESS = IP que irá controlar a banda
  • TARGET UPLOAD – MAX LIMIT = Tasa de upload (Colocar “k” Minúscula Al final)
  • TARGET DOWNLAOD – MAX LIMIT = Tasa de download (Colocar “k” minúscula Al final)

Controle de banda concluido. Solamente si es nesesario.

Acceso remoto desde afuera de su Mikrotik
PS: Para tener acceso externo de su AP en su red, deberá habilitar la Función “ACTIVAR GERENCIAMENTO de la Puerta WAN” de su rádio.
Simples. Basta Crear Tres Reglas no firewall. Como se demuestra Abajo:
Seleccione IP, FIREWALL

Elija “NAT”

Crear una Nueva Regla (botón “+”)
Siga los procedimientos de abajo:
  • CHAIN = DSTNAT
  • DST. ADDRESS = Dirección IP do MK principal
  • PROTOCOL = 6 (TCP)
  • DST. PORT = 4040 (Puerta Principal del Firewall)

Elija “ACTION”

Siga la instrucciones de mas abajo:
  • ACTION = DSTNAT
  • O ADDRESS = Dirección IP do AP que desea Acceder.
  • TO PORT = Puerto de acceso al AP

Confirme el nombre en COMMENT para su regla.
ATENÇION: Vea el AP que UD desea acceder para un externo AP Mikrotik, UD deberá escoger un puerto Principal TELNET (23). Si Fuera un AP radio, escoja a puerto Principal HTTP (80) u otra escogida en radio.
deberá crear una segunda regla
Repitiendo el mismo procedimiento de arriba, pero esta vez, alterando apenas o protocolo para 17 (UDP).

Grave todo y realice una tercera regla.

En esta Regla Definirá dirección IP para su AP. Verifique con su operadora que direccion IP tiene y cual estan sobrando.
Realizar una regla como dice abajo
  • CHAIN = DSTNAT
  • DST. ADDRESS = Dirección IP libre, a cual será atribuido a su rádio o AP MIKROTIK.
  • PROTOCOL = 6 (TCP)
  • DST. PORT = Puerta de acesso al AP o rádio. Si Decea Acceder otro AP pelo WINBOX, seleccione un puerto 8291 (Puerto que ocupa WINBOX), si desea acceder a un radio al puerto, podrá ser el 80 u otra PRE definida del radio.

Seleccione “ACTION”

Configurar de la Siguiente manera:
  • ACTION = DST-NAT
  • TO ADDRESS = Dirección IP de su radio o AP (Dirección IP da red interna)
  • TO PORT = Puerta principal para o WINBOX (AP MIKROTIK) o puerta principal para radios, porta 80 (u otra Definida).

Luego..Para tener acceso a AP MIKROTIK, vaya a WINBOX, digite o IP válida definido Arriba contraseña o login. Para tener acceso a radios, abra Internet Explorer, digite la dirección IP válido definido arriba, una ventana contraseña. Digítelo y podrá ingresar
No olvidar de Acceder los IP's válidos que serán usados Para los radios un ADDRESS LIST. Como?
Acceda a menú IP, ADDRESS LIST

Cree una nueva lista de direcciones (botón “+”)

De acuerdo con su link, coloque o nuevo IP válido, o Ip de "NETWORK o IP do BROADCAST. Defina también a interfase (en Este caso, la interfase de salida da Internet)


Controle P2P
prenderá a controlar (shape) o tráfico P2P, marcando paquetes, fácilmente. Basta apenas 4 reglas, 2 en firewall ,y 2 en queue.
Diríjase a Menú IP, FIREWALL

Escoja continuación, MANGLE

Crear una nueva regla (botón “+”)

el campo "CHAIN", escoja "PREROUTING".el campo "P2P", escoja "all-p2p".
A continuación “ACTION”

En campo "ACTION", escoja "MARK CONNECTION". en campo "NEW CONNECTION MARK", de un nombre a su nuevamarcación de paquetes (por ejemplo, dar un nombre de "p2p_conn". Seleccione la opción "PASSTHROUGH" ligada. Confirme.
Crear una nueva regla (botón “+”)

En campo "CHAIN", escoja "PREROUTING". en campo "CONNECTION MARK" escoja la opción con el nombre de arriba ( En nuestro caso fue "p2p_conn".
A continuación “ACTION”

En campo "ACTION", escoja "MARK PACKET", en campo "NEW PACKET MARK", defina otro nombre (en nuestro caso, figura como "p2p". )
Confirme.
Antes de Crear estas dos reglas en firewall, será necesario crear 2 reglas mas en queue. Para Realizar:
Abra el menú, QUEUE

A Continuación "QUEUE TREE"

Cree una nueva regla (botón “+”)

Defina de acuerdo a la figura.
  • NAME = Defina un nombre para la regla
  • PARENT = Escoja "GLOBAL-IN"
  • PACKET MARK = Escoja la opción de nombre escogida arriba Aparecerá aquí el nombre definido en regla de firewall
  • QUEUE TYPE = DEFALT
  • PRIORITY = 8
  • MAX LIMIT = Define o limite máximo de banda reservado para o P2P. En este Caso en un Total de de 200k para p2p

Confirme...
Crear una nueva regla (botón “+”)
Defina de acuerdo a figura.
  • NAME = Defina un nombre para a regla
  • PARENT = Escoja "GLOBAL-OUT"
  • PACKET MARK = Escoja la opción de nombre escogido arriba. Aparecerá aquí el nombre definido en regla de firewall.
  • QUEUE TYPE = DEFALT
  • PRIORITY = 8
  • MAX LIMIT = Define o limite máximo de banda reservado para o P2P. En Este caso es un total de de 200k para p2p

Confirme...
Luego !!! Calma Ahora al trafico P2P, será limitado por marcación de paquetes. Esta regla es muy eficiente!!

BACKUP e restauración
Abra el menú, FILES
Para crear una copia de backup, seleccione en "BACKUP"

En "FILE NAME", aparecerá un nuevo BACKUP. Esta copia estará almacenada en HD de MIKROTIK. Para copiar este backup en otro computador, clique en "copy" (como en la figura) y pege en cualquier parte en windows.

Para restaurar su backup, escoja una copia seleccionada en "FILE NAME" y clique en "RESTORE", como abajo

También podrá restaurar una copia de backup, que encontrándose en su windows, por ejemplo. Para realizarlo en su sistema operativo, seleccione un archivo de backup y con botón derecho del Mouse, escoja "COPIAR" (COPY). En La Ventana de backup de MIKROTIK y clique en "paste" (como en la figura).

Seleccione esta nueva copia do backup (aparecerá una lista) y seleccione en "RESTORE"

Para realizar a restauración do backup, reinicie en su MIKROTIK.
PD: Estamos tratando apenas de backup realizados por via "winbox", será remontamiento al propio servicio.

Limitar conexiones por cliente
Simplísimo!!
Seleccionar en menú IP, FIREWALL

Y ahora en "FILTER RULES", crear una nueva regla (botón "+" ) .

Configure de siguiente forma:
• CHAIN = FORWARD
• SRC. ADDRESS = DIRECCION del CLIENTE A CUAL APLICARÁ el LIMITE.
• PROTOCOL = 6 (TCP)
Sigamos en "ADVANCED"

En "TCP FLAGS", escoja la opción "SYN" (este comando es responsable por el recibimiento del requisito de conexión del cliente y también aparecerá un aviso de que a puerto no esta disponible
Ahora en "EXTRA"

En "CONNECTION LIMIT" / "LIMIT", defina o número de conexiones máximas para este cliente.
En campo "NETMASK", defina la máscara 32 (32 significa que la regla será aplicada apenas a este IP)
Ahora abra pestaña "ACTION"
[Imagem:cliente4.png|500px]]
En "ACTION", escoja a opción "DROP".
Básicamente esta regla libera conexiones Simultáneas par un cliente, bloqueando requisiciones de conexiones siguientes al limite.
Configure de acuerdo con sus necesidades
PD: Caso se puede aplicar una regla para un rango de IPs completo, configure en IP XXX.XXX.XXX.0 y en NETMASK para 24.

Servidor PPPoE y Servidor de Clientes
Abra el menú PPP
Seleccione en "PROFILES"
Crear una nueva profile (botón "+" )

Configure este nuevo profile de acuerdo con sus necesidades. Básicamente configúrelo así:
  • NAME = Nombre de profile.
  • USE COMPRESSION = NO
  • USE VJ COMPRESSION = NO
  • USE ENCRYPTION = NO
  • CHANGE TCP MSS = YES
En otros campos deje en blanco, conforme a figura de arriba.
Confirme a continuación "INTERFACES" (en LA MISMA VENTANA PPP ) y SELECIONE EL Boton "PPPoE SERVER".

En Ventana "PPPoE SERVER LIST", seleccione un nuevo servidor (botón "+" )

Configure de acuerdo con sus necesidades. Básicamente como abajo:

Parámetros:
  • SERVICE NAME = Nombre del servidor PPPoE.
  • INTERFACE = Interfase con que este servidor que ira a trabajar.
  • MAX MTU = Tasa máxima de transmisión. Básicamente deje en 1500 para clientes con winxp por encima de 1452 para clientes con win98 para abajo en clientes que utilizan discador RASPPPOE.
  • MAX MRU = Tasa máxima de recepción. Configurar conforme arriba.
  • KEEPALIVE TIMEOUT = Tiempo máximo que una conexión retornará un error. Basicamente deje en 10.
  • DEFAULT PROFILE = Lembra do profile que creara? todas estas configuraciones quedaran incorporados a el. Básicamente el perfil es un método de todas estas configuraciones
  • ONE SESSION PER HOST = Esta opçion permite que login e contraseña de un cliente (registrado en el servidor pppoe), conecte por vez. Esto es interesante, pues evita que várias personas conecten al mismo tiempo con apenas un login o contraseña. Deje marcado.
  • MAX SESSION = Define o número máximo de conexiones a este servidor. Básicamente deje en blanco.
  • AUTENTICATION = Para haber compatibilidades con todos los servicios de discajem disponibles, deje todas marcadas.
Podrá Crear servidores PPPoE. Cada uno atendido una determinada interface e un determinado sistema operacional, como por ejemplo abajo:

Para catastrar clientes es fácil. Para crear un servidor PPPoE, basta clicear "SECRETS"

Para crear una nueva regla seleccione el botón "+"

Configure de acuerdo con sus necesidades:
  • NAME = Login del cliente Puede contener @xxxxxxx.com.br o no.
  • PASSWORD =pass Word de acceso.
  • SERVICE = Escoja PPPoe.
  • CALLER ID = Define cual dirección MAC fijara amarrado esta conexión
  • PROFILE = Define una profile que será amarrado esta conexión
  • LOCAL ADRESS = Dirección del Gateway (normalmente a fija de IP utilizada con final 254)
  • REMOTE ADRESS = Direccion de esta maquina (preferencialmente dentro del rango de IP de LOCAL ADRESS).
  • ROUTERS = Define Ruteo. Dejar en blanco.
  • LIMITY BYTES IN = Limita o número de bytes de entrada. Dejaren blanco.
  • LIMITY BYTES OUT = Limita o número de bytes de salida.
Confirme todo luego. En computador del cliente basta seleccionar en conexión PPPoE con esta contraseña o login, mandar conectar.

Amarrar faixa de IP no DHCP
Uno de los recursos mas interesantes en redes es el DHCP, atodavia me pregunto como los administradores consiguen trabajar sin el, pues hace el trabajo de configurar de interface de redes, sea Linux, Windows u otra cualquier, con un DHCP pude alterar las configuraciones de gateway, DNS, rango de IP de clientes y máscara todo sin precisar ir a la casa de el cliente, Podra altera en Mikrotik y puede reparar las redes sin reiniciar su computador y esta todo resuelto.
Resolví dar mi contribución en este Wiki sobre este asunto que tanto gusto y convivo todos los dias.
Comience Clickeando en opción IP
-> POOL
Clicke en boton "+" y adicione un pool1 Em address: podrá coloca un rango de redes que dese atribuir a los clientes. Ex: 192.168.2.5-192.168.2.199 está bien claro ahora Clicke en OK
Después Clicke en IP -> DHCP Server: Clicke en botón "+" y e adicione un SERVER:


En Mismo menú, clicke "Networks" :
Clicke a Leases: y nela que vc va amarrar los IPs en DHCP

Pronto su DHCP Server está activado.

Configurando HOTSPOT
Para configurar un Hotspot utilizando o Winbox, es necesario que las interfaces esten configuradas en online.
Vaya al menú IP -> Hotspot: En seguida, clicke en Setup. la imagen a seguir muestran las principales configuraciones:
1, Seleccione en cual interfase están los clientes del Hotspot.
2, Podrá ingresar la dirección, podrá dar la interface o atribuir otra para un Hotspot.
3, escoja un rango e IPs que los cliente usario , y por último, defina un DNS válido para esta red.
Al final de estos pasos, Tendrá que Crear un primer usuario para acceder un Hotspot. El Propio asistente sugiere un Usuario Admin, digite una Contraseña para esto, el asistente concluirá a configuración
Ahora podrá testear, dentro da red local, basta con intentar acceder cualquier dirección, externo, digite un usuario y pas Word.


link: https://www.youtube.com/watch?v=-9ARD6MDQ2M

Configuraciones dos tarjetas Wireless

- El primer Menú del lado izquierdo chama-se " Interfaces ", en el que se consigue configurar dos dispositivos físicos conectados al mikrotik, tales como placas de redes, placas wireless etc ..; en este menú también que se cadastra a interfaces virtual como PPoe server, bridge, virtualap e etc ... basta apenas clicar en Signal de "+" y adicionar una interface deseada.
- Responde también por comando " interface " en Terminal de mikrotik.

-El segundo menu, - Wireless - É nele que se puede habilitar y deshabilitar las interfaces wireless ( Como tarjetas PCMCIA - Minicar-PCI Wireless ( Basta apenas clicar en Sinal de "+" y adicionar a interface deseada. )

Instalación de MIKROTIK (Link Dedicado)
Instalación de MIKROTIK (ADSL
Configurando Servidor de Hora Automático
Aprenderá a configurar servidores NTP (network time protocol) automáticamente en mikrotik, vía servidor de Internet... Muy útil para quien trabaja con reglas basadas en horario y ahora no tendrá la hora herrada, adelantada o atrasada
Primer procedimiento, abra el menú "NTP CLIENT"

Configure como abajo:
  • MODE - Escoja a opçion "UNICAST"
  • PRIMARY NTP SERVER = 159.148.60.2
  • SECONDARY NTP SERVER = 159.148.60.2
Luego configurar, apriete en Boton "ENABLE"
Abra el menú "CLOCK"
Deberá configurar el horario mundial (Greenwich). Aquí en coloque el horario del pais que se encuentre de diferencia.
Ahora no precisa mas, solo preocúpese que la hora se verdadera en su sistema!!!
Lista de SCRIPTS e recomendaciones utiles

Lista de Scripts


TODOS LOS SCRIPTS DEVEN SER Ingresados VIA WINBOX EN MENU SYSTEM>SCRIPTS OU VIA "NEW TERMINAL" /system script

SCRIPT PARA REBOOTAR AUTOMATICAMENTE
• add name="reboot" source="/system reboot"
• policy=ftp,reboot,read,write,policy,test,winbox,pa ssword

SCRIPT PARA PARA WEB-CACHE
• add name="Parar_Proxy" source="/ip web-proxy set enabled=no"
• policy=ftp,reboot,read,write,policy,test,winbox,pa ssword

SCRIPT PARA LIMPAR WEB-CACHE
• add name="Limpar_Proxy" source="/ip web-proxy clear-cache"
• policy=ftp,reboot,read,write,policy,test,winbox,pa ssword

SCRIPT PARA RENICIALIZAR WEB-CACHE
• add name="Criar_Proxy" source="/ip web-proxy set enabled=yes"
• policy=ftp,reboot,read,write,policy,test,winbox,pa ssword

SCRIPT PARA BACKUP AUTOMÁTICO De MIKROTIK
• add name="backup_diario" source="/sy ba sav name=mk_bkp.backup"
• policy=ftp,reboot,read,write,policy,test,winbox,pa ssword

SCRIPTS PARA HABILITAR y DESABILITAR TODA la BANDA

Configure en campo "Time Zone" de acuerdo al horario de su Ciudad
DESABILITA
• add name="queue_disable" source="/queue simple { disable [find
• name=LIBERA_Todo] }"
• policy=ftp,reboot,read,write,policy,test,winbox,pa ssword

HABILITA
• add name="queue_enable" source="/queue simple { enable [find
• name=LIBERA_TUDO] }"
• policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
Consejos Utiles

Deven ser aplicados via winbox (menus system>scheduler) en via "new terminal" en / system scheduler

Consejo para REBOOT DE 15 EM 15 DIAS
• add name="reboot" on-event=reboot start-date=nov/15/2006 start-time=06:05:00
• interval=4w2d comment="REBOOT DE 15 EM 15 DIAS" disabled=no
Consejo para MANTENCION AUTOMÁTICA De WEB-PROXY (5 en 5 DIAS
• add name="Parar_Proxy" on-event=Parar_Proxy start-date=nov/15/2006
• start-time=05:00:00 interval=5d comment="" disabled=no
• add name="Limpar_Proxy" on-event=Limpar_Proxy start-date=nov/15/2006
• start-time=05:03:00 interval=5d comment="" disabled=no
• add name="Criar_Proxy" on-event=Criar_Proxy start-date=nov/15/2006
• start-time=05:10:00 interval=5d comment="MANUTEN O AUTOM TICA DO
• WEB-PROXY" disabled=no
Consejo para BACKUP AUTOMÁTICO DE 6 EM 6 HORAS
• add name="backup diario" on-event=backup_diario start-date=jan/16/2007
• start-time=00:00:00 interval=6h comment="CRIA BACKUP DE 6 EM 6 HORAS"
• disabled=no

Configurando Liberación Automática de Banda por hora determinada
LOADBALANCE - Vision General y Aplicacion
Balanceamento de carga
Todo o hardware tiene sau limite, e muchas veces un mismo servicio tiene que ser repartido para varias maquinas, so pena de tener congestionamiento. Estas soluciones pueden ser especializadas en pequeños grupos sobre los cuales se hace un balanceamiento de carga: utilizando la CPU, de almacenamiento, de redes. Cualquiera de las intrusiones o conceptos de clustering, en su server realíce ahora el balanceamiento será, probablemente, efectivo para varios servidores.

Balanceamiento de almacenamiento (storage)
O balanceamento do suporte de armazenamento permite distribuir o acesso a sistemas de ficheiros por vários discos (software/hardware RAID), pelo que derivam ganhos óbvios em tempos acesso. Estas soluções podem ser dedicadas ou existir em cada um dos servidores do cluster.
• Soluciones
• RAID
• Storage Area Network
Balanceaminto de rede
El balanceamiento para utilizarlo en redes paso sobre todo por realizar trafico en caminos alternativos para descongestionar los accesos a los servidores. Este balanceamiento puede realizarse en cualquier nivel de comando OSI.
La Figura 1 sugiere la existencia de un mecanismo/dispositivo responsable para el pelo balanceamiento (director). La Verdad de la existencia sobre varias formas, dependiendo(s) serviçio(s) que se pretende balancear. Este director sirve también de interfase entre o cluster de servidores y dos clientes do(s) servicio(s) – todos los clientes que se conecten en la direccion semi-público de este servidor. Esta Regla (clásica) Limita en tiempos de escalabilidad, números de tramas que el director consigue redirecionar, principalmente debido a la velocidad de dos controladores de placas de redes. Existen, no en tanto, otras soluciones mas complexas que realizan mejor partido de las características do protocolo TCP/IP en conjunto con ruteo especializado (NAT, IP Tunneling, Direct Routing).
Ejemplo:Un ejemplo de un metodo a utilizar técnicas de balanceamiento de carga de la própria Wikimedia Fundacion de sus proyectos. En Junio de 2004, la carga era balanceada usando una combinación de:
Round robin DNS, que distribuye los pedidos uniformemente para uno, dos y tres servidores de cache Squid;
Estos servidores de cache usan los tiempos de respuesta para distribuir los pedidos para cada uno de los siete servidores de páginas. En medio, los servidores Squid ya tienen en cache páginas suficientes para satisfacer 75% dos pedidos en secuencia consultan los servidores de páginas; los scripts PHP que forman la aplicación distribuyen la carga para varioss servidores de base de dados dependiendo del tipo do pedido, como las actualizaciones para un servidor primario en consultas para uno o mas servidores secundarios.
Soluciones (software) Existen soluciones que operan exclusivamente en apenas algunas niveles do Modelo OSI:
• Nivel 4: Linux Virtual Server
• Nivel 5/6/7: Zeus Load Balancer

Balanceamiento de CPU
Este tipo de balanceamiento es efectuado en los sistemas de procesamiento distribuídos, consiste, básicamente, en dividir la carga total de procesamiento para vários procesadores del sistema


Espero les sirva saludos

0 comentarios - Tutorial: Nociones que debes saber sobre MIKROTIK