Configurar el modem TP-LINK TD-W8901G con ARNET

Hola, hoy les voy a mostrar como configurar el modem TP-LINK TD-W8901G para que funcione con ARNET

Primero entramos desde el navegador (puede ser cualquiera, Firefox, Chrome, IE, Opera ) a la dirección del modem que por defecto es 192.168.1.1
El usuario es admin y la contraseña es admin

Les aconsejo que cambien la contraseña que viene por defecto para evitar que alguien ingrese a nuestro modem y cambie su configuración.
Para ello nos vamos a “Maintenance” -> “Administration” y ahí agregamos una nueva constraseña. Recuerden presionar el botón “SAVE” para que guarde los cambios.


Configurar el modem TP-LINK TD-W8901G con ARNET


modem


Una vez hecho eso nos vamos a “interface Setup” -> “internet” y completamos con los siguientes datos:


ip


Si desean pueden agregarle un nombre a la conexión en “Servicename”, pero no es necesario. Recuerden presionar el botón “SAVE” para que guarde los cambios.


wireless


Para habilitar la conexión wi-fi vamos a “interface Setup” -> “Wireless” y completamos con los siguientes datos:


arnet


Yo utilize WPA como método de encriptación, pero pueden utilizar otros dependiendo del nivel de seguridad que deseen. Si desean conectarse con el celular a través del modem deben cambiar TKIP por AES, ya que los celulares no reconocen TKIP. Como siempre, recuerden presionar el botón “SAVE” para que guarde los cambios.

Espero que este mini-tutorial les sea de ayuda

Saludos a toda la comunidad taringuera.

Elfantasma20


problemas
internet
conexión

veo que muchos tienen problemas al querer establecer la conexión entre la pc y el modem. a mi me paso lo mismo hasta que encontré la solución: asignarles ip fija a todas las pc de la red

para hacer eso deben seguir los siguientes pasos:

primero vamos a Panel de controlTodos los elementos de Panel de controlCentro de redes y recursos compartidos y tocamos donde dice "cambiar configuración de adaptador"

TP-Link

w8901g

luego hacemos click derecho sobre la conexión y clickeamos "propiedades"

td-w8901g

Configurar el modem TP-LINK TD-W8901G con ARNET

seleccionamos "protocolo de Internet version 4" y hacemos click en "propiedades"

modem

ip

deben completar de la siguiente forma:

wireless

les recomiendo que utilizen ip con valores grandes al final y que esos valores sean impares (ej: 192.168.1.25,192.168.1.27,192.168.1.29)
se que deberia funcionar con cualquier valor (pequeño o grande, par o impar) pero por alguna razón da problemas.

espero que la actualizacion les sirva

saludos

elfantasma 20

80 comentarios - Configurar el modem TP-LINK TD-W8901G con ARNET

toringio
Hola ! te hago una consulta. compre el mismo equipo para reemplazar el pirelli de arnet. tengo el siguiente problema. de vez en cuando se me corta internet. se apaga la luz de internet y en segundos o 1 o 2 minutos vuelve... normalmente al prender la maquina siempre arranca sin internet y al poco tiempo arranca.. Y mi otro problema es que tengo otra pc desde donde quiero conectarme pero nunca me deja, excepto que apague y prenda el equipo. sino no me deja.. tenes idea que puede ser? muchas gracias!

el tuto muy bueno la verdad!
pacioagostina
hola! hice todos los pasos como explicaste y me reconoce el modem pero no puedo acceder a internet porque me salta un problema de arnet. Cdo. pongo el explorer me salta la pag de arnet c/ un error. Puede ser por el usuario y contraseña??? la verdad no me los acuerdos (y pondo admin/admin), tenes alguno para pasarme o decirme como puedo averiguarlos.
gracias
Aleix8
Lo tengo configurado de esa forma, actualice el firmware y se me corta internet U.u
Por lo general se corta cuando conecto la pc de escritorio y la notebook a la ves :S o aveces porque si nomas o.O
Con el modem anterior nunca se me cortaba (Y eso que era el alfajor de arnet xD)

Bueno, igual, muy bueno el post
keyler
Hola, como estas muy bueno tu tutorial , te daria puntos pero no tengo ni uno y no se como se ganan jejeje, tengo una duda hasta ke cantidad de mac se puede filtrar.. pues en la imagen ke veo la cual pusiste veo ke solo se pueden filtrar 8 mac?? esto es modificables a mas mac por ejemplo unos 30 , y ke version tienes el V1,v2 o V3 por cierto ke tal su señal wifi , pues estoy pensando seriamente en comprarme ese equipo.. gracias y exitos en todo
keyler
Hola gracias por responder , entonces por lo visto se puede filtrar en WIRELES por Mac a 8 maquinas para ke solo puedan usar el wifi, y dime en la opcion LAN tambien tiene para poder filtrar por MAC a las pc ke se da mediante cable, sorry por tantas preguntas pero ando algo indeciso , gracias por tu ayuda y exitos
keyler
Gracias por tu ayuda, me es muy util tus aportes, una ultima pregunta este router tiene boton para encenderlo y apagarlo ? o se desconecta defrente de la corriente.. exitos en todo
keyler
Gracias por tu respuesta elfantasma20, bueno estuve buscando el router por mi zona y solo venden en la V2 , asi ke facil me compro en estos dias, pero no si si el filtrado de MAC para el LAN (las pc ke tienen internet por cable) es para bloquear las pc y no puedan tener internet o es para ke solo esas pc puedan tener internet.. o se puede escoger una de esas dos opciones valla ke liado soy con esto de comprar un router jejej exitos amigos
kokitore
te hago una consulta, me sale a cada rato un cartelito de conflicto de ip.
se conecta todo bien tanto la pc de escritoria como la notebook, gracias por la configuracion.
kokitore
gracias por responderme el fantasma 20.
mira lo que probe y hasta ahora funciono, es cambiar en la LAN reemplace 192.168.1.1 por 10.0.0.2
y en dhcp reemplace 192.168.1.3 por 10.0.0.3
lo otro probe todo y no funciono, parece ser un problema de este modem con arnet. la solucion anterior la dio un cordobes
mil gracias nuevamente. saludos.
gammatony
Hola,compre el mismo y me encuentro que tengo solo 8 lugares para filtrado por mac,hay alguna posibilidad de aumentar este numero?,espero tu respuesta,gracias y saludos!!
aolivetti
Hola! pude configurar como decis, la pc anda de excelente. Pero el wi fi no me funcina. es decir la notebook detecta señal pero no puede abrir ninguna pagina. ¿Será la configuración del wireless? o la notebook?....saludos!
Skii
we me puedes dar el programa para configurar mi moden :l meló regalaron i no me dieron el CD
tinchos88
Buenas. Te hago una consulta, yo sigo todos los pasos que vos me diste, da todo ok menos la luz de internet que no se prende. Cuando hago el easysetup me da un error al final que verifique la red o algo así. Tenés idea por qué puede ser? Con mi módem viejo me conecto lo más bien.
Lobo_RnfnR
yo tengo un problema, me conecta a la red wi fi desde mi notebook, pero no tiene acceso a internet, las configuraciones q pasaste son tal cual venia el producto y no me cambio nada
gaby_mateu
Hola, tengo un problema con un tp-link tl-wr841nd no puedo de ninguna manera conectarlo a ARNET, es decir, no tuve conflicto en la instalacion del mismo pero no me anda internet y creo que se debe a los protocolos de cada uno... me podrias ayudar?
veleta1
para los que tienen problemas de conexion; prueben descolgando el telefono 5 degundos corten y les tiene que conectar, no se por que pero me hace eso a veces, despues en: INTERFACE SETUP, INTERNET donde dice PVC 0 al PVC 7 (menos el 1, le dan deactivated) ojo ponen PVC 0 deactivated y graban (save) y asi con todos, esto es por que sino el modem busca en todos los circuitos, espero que les sirva, yo tambien soy un novato, saludos
Alexnex
esto se merece puntos +10!
Tipichang
Hola fantasma. Gracias por el tutorial. Te cuento que en un principio hice todos tus pasos y luego me dio error de ip. Luego hice lo de kokitore

kokitore dijo:mira lo que probe y hasta ahora funciono, es cambiar en la LAN reemplace 192.168.1.1 por 10.0.0.2
y en dhcp reemplace 192.168.1.3 por 10.0.0.3
lo otro probe todo y no funciono, parece ser un problema de este modem con arnet. la solucion anterior la dio un cordobes
mil gracias nuevamente. saludos.


Y me dice como que la red eternet no esta conectada. Cuando quiero volver por chrome al panel 192.168.1.1 me da error. Como le había cambiado los valores a 10.0.0.2 direccioné a ese Ip pero no encuentra el menú. Otra cosa. Antes para ingresar al menú tenía que estar conectado a internet (a través de usb por el modem huawei que te da arnet) sino no podía ingresar. Pero ahora de ninguna de las formas puedo. Como hago para volver a colocar el valor que tenía: 192.168.1.1 ? Gracias desde ya.
Raptor73
hola, compre el modem router tp link td-w8901g lo configure lo mas bien y me pude conectar a internet, perooo... la pregunta que te quiero hacer es la siguiente, con el modem de arnet yo apagaba la maquina y la prendia y siempre me quedaba conectado a internet, con este no, tube que crear una conexion a internet para poder conectarme y ejecutarla cada vez que quiero conexion, no sabes la manera de configurarlo para que siempre me quede conectado? y la luz de internet nunca me prende por mas que este conectado.
Raptor73
listo!! solucionado tenia mal algunos parametros te dejo +10, saludos!!
Tipichang
Listo lo resetie. Algo me salió bien al menos. Pero sigue sin conectarse al setup del modem cuando no estoy conectado a internet. Si me conecto por el huawei alfajor si me permite. Que puedo tener mal que no me permite ingresar al mismo sin estar conectado? Quiza ahi este la falla de por que no me permite salir a internet tanto por la compu como por el celular. Hice lo que te aconseja el manual: Ir a Panel de Control -> Conexiones de red -> Boton derecho sobre Conexion de area local -> Propiedades -> Doble click en Internet Protocol TCP/IP -> y tildo tanto en obtener una direccion IP automaticamente como en obtener DNS automaticamente.
Y No pasa nada. Te agradezco desde ya por tus consejos. Saludos.
guido2384
hola capo, como estas? yo tenia instalado el win7 cuando lo compre al modem, cuando lo quise instalar no me lo tomaba ni por joda, tal vez sera q lo configure mal, y ahora lo estoy utilizando en el xp, ya vere si hago los pasos para poder volver a win7, la consulta mia es la siguiente, con el programa el jdownloader, existe alguna forma de configurarlo para que no ese apagando el modem cada vez que bajo algun archivo? saludos muy bueno el tuto, soy novato, lo siento sino te daria +20
jajaja
elrodre
Aleix8 dijo:Lo tengo configurado de esa forma, actualice el firmware y se me corta internet U.u
Por lo general se corta cuando conecto la pc de escritorio y la notebook a la ves :S o aveces porque si nomas o.O
Con el modem anterior nunca se me cortaba (Y eso que era el alfajor de arnet xD)

Bueno, igual, muy bueno el post

me pasa eso...antes andaba perfecto y ahora navego tranki con la notebook. prendo mi pc y muere el modem... dsps de un rato se prende anda... se desconecta y asi esta todo el tiempo.... probe conectando mi pc con el cable USB y dsps con el de Red y pasa lo mismo igual ya no se q hacer me esta volviendo loco.... a veces anda bien y dura horas .... pero hay dias q no hay caso

alguien tiene alguna idea?
Anaenearab
che man... me anda todo joya, pero en la notebook me me dice "SIN ACCESO A INTERNET", pero aparece como "CONECTADO"
Anaenearab
CHE MAN... LO INSTALE TODO JOYA, PERO MI IPAD Y MI NOTEBOOK LO TOMAN, PERO LA NOTEBOOK LE DICE "ACCESO SIN INTERNET" (WILERESS)
MarioG +1
A mi me sucedió lo siguiente:
Instalé el router TD-W8901G desde una PC con XP y funciona correctamente. El problema lo tengo al intentar conectar desde una notebook que tiene instalado W7 Home. cuando corro la opción corregir problema finaliza con el mensaje de que no puede asignar o encontrar el DNS. Conexión existe ya que puedo ingresar a las carpetas compartidas de la PC, idem con la impresora. Solo no accede a Internet.

La solución:
Asigné como Starting IP Address: 192.168.1.100... y voilá, se conecto la notebook
también, cambie Encryption a AES (leí en otro foro que es en la opción que debe estar para conectarse desde celulares... ahora solo me falta el celular )

elfantasma20, Gracias por el instructivo
charlidie +1
ahora si, me andaba en modo bridge vpi 1 vci 32 y no me queria dejar cambiar.
despues me dejo sin internet hasta que fui a quick start y ahi bien simple y rapido lo pude configurar.
a mi a veces nomas me conectaba el celu o la notebook hasta que le puse ip fija, desde ahi siempre anduvo sin problemas.
lo unico que los dns yo uso estos:
DNS1 : 208.67.222.222
DNS2 : 208.67.220.220
al menos de telecom y nunca tuve dramas.
lo curioso es que siempre use la encriptacion tipo TKIP y andaba. ahora le puse AES. tengo una notebook un iphone y un galaxy todos con ip fija funcionando bien sin errores, si ando por afuera los pongo en ip dinamica y listo, es un tramite porque con otros modems no tiene ese problema que da ip iguales a distintos dispositivos.
antes me aparecia problema de direccion ip con otro sistema en la red, desde que le puse ip fija no jodio mas con eso.
a mi vecino que tiene este mismo modem nunca le toco nada y siempre levanta con ip automatica, cosa rara no.
a me olvidaba toma +10
Axel4 +2
gracias loco! me canse de llamar a los inútiles de arnet para q me ayuden a configurar lo y no sabían nada.. te deje +10
Mysteryland +1
GRACIAS MAESTRO !!!! Me re sirvio yo tmb yame a arnet y ni ayuda... GROSO MAN !
gef19
hol atengo el sihuiente problema ya conecte y todo anda de 10 pero me pasa lo siguiente cuando lo compre al router tambien compre el adaptador de usb para otra maquina el TL wn321g lo instale todo y cuando trato de conectarme me no pasa nada dice ni error y no se conecta alguien sabe algo como solucionarlo
ralcesar +1
Gracias me sirvio mucho

+10
guimblon +1
Genial!!!!, Muchas gracias Capo!!!! me ahorraste una ulcera, lo hiciste facilicimo.
Gracias de nuevo
Goroson
Viejo, te escribo, porque tengo problemas con el utorrent y los puertos, como hago para configurlo, xq no me baja bien ni a la velocidad que deberia!