¿cómo desbloquear deco s810b?

Al intentar actualizar el deco se bloqueó porque no aparecia nada al reiniciarse el equipo, la pantalla estaba negra, se bloqueo porque la actualización tenía virus, la actualización no correspondía al modelo o no era un deco original. Estube investigando y hay que repararlo con el famoso kit (software), de sobrevivencia, cargando los archivos necesarios desde un computador, cofigurando los puertos com para que arranque nuevamente. Para ello es vital tener el famoso cable null o rs232; en adelante verán los comentarios de los amigos que ayudaron a encontrar las respuestas y mis aportes luego de algunas experiencias y averiguaciones con otros "jardineros".
Gracias amigos por sus comentarios.

139 comentarios - ¿cómo desbloquear deco s810b?

@Machaldo +1
Proba con el kit de sobrevivencia de http://www.az-world.net/ que ahora no estoy pudiendo entrar para pasarte el link. tal vez esté saturado por el apagón del amazonas. yo pude resucitar el mio que directamente no encendía el display.
@user_sagara
disculpen pero para hacer todo eso necesito conectar a la pc?
@fevazz +2
hola todos...
realice la actualización de mi equipo (S810B) y luego de preguntar si queria reemplazar la flash comenzó el proceso...al finalizar se puso en negro la pantalla y quedó la pantalla del deco solo con "ON"...no realiza ni responde con nada (botones del panel ni control remoto) siempre queda en "ON". Descargué el firmware de Azamerica e instalé el pendrive con el deco apagado...lo encendí pero sigue sin responder...favor ayudar...
@VacsX
Me gustaria saber si alguien me puede ayudar con una pagina que te enseñe a crear el cable null!

Gracias
@roja340
tengo una duda. resulta que me paso lo mismo con mi decodificador pero no tengo el cable de de datos rs 232 a puerto pero si encontre uno de USB ( computador ) y el rs 232 ( deco ) ... este cable me sirve ???????
por favor ayuda ¡¡¡
@andreserices
hola patovice, quiero hacerte una consulta, tengo un deco que funcionaba bien con la actualizacion correcta pero no un dia se apago y no funciona, cuando lo enciendo aparece un luz muy tenue en el despley , pero no se ve nada en la pantalle del TV - mi consulta es esta bloqueado o esta se kemo algo?
@pelao_27
amigos realice el recovery a mi deco azamerica s810b clon pero no me resulta sale error failed si alguien sabe otro proceso como repararlo se habra quemado quien me puede ayudar de antemano muchas gracias
@roberto28092010
SOS. Tengo el siguiente problema si alguien me puede ayudar
Compre en Iquique un deco absolutec S810, yo soy de Copiapó
Lo instale y el 1| día todo OK todo perfecto, vi. TV todo el día.
Lo apagué en la noche para dormir, quedo prendido la luz de stan Bay.
Al otro día al tratar de prenderlo el deco NO tenia indicios de vida, cero luces indicadoras, nada escrito en su pantalla y la televisión solo el color azul de AV.-
Consulte por teléfono a Iquique y no tienen idea, dicen que posiblemente se bloqueo.

Que puedo hacer
Desde ya gracias por su ayuda amigos.-
@andreserices
amigo patovice una consulta en la fabricacion del cable rs232 la conbinacio q realiza fue 5=5, 2=3, 3=2, y ni me funciona hay alguna conexion q me falte ?? agradeceria u resp..
@anastasio0 +1
patovice dijo:hola aquí les dejo un aporte de "Carlitos Brown", se agracede y espero que pueda ilustrarlos!! RS232 Observen como "Carlitos" se asegura con el cable negro que hace conexión entre el pin 5 y la carnaza del conector RS232. Esto es importante en los modelos ALT2 y el S810B ORIGINAL!!. Si es esos 2 modelos el cable a tierra de la placa madre dentro del S810B esta conectada solo a la carcaza. Por otro lado una gran cantidad de cables que compramos en las tiendas solo tiene la tierra conectada al pin 5!! El resultado es que si por casualidad a ti te ha tocado uno de esos cables, entonces la tierra no llega desde la PC hasta la placa madre dentro del S810B. Y el resultado es que no hece buena comunicacion.
[/quote]
grande man, ese detalle del cable a tierra no lo sabia, ahora si funcionó.. deco revivido =)
@esteban2885
y como queda la conexión al pc
ay q hacer algomas
@Betocuervo2
tengo un Azbox Evo Xl primeramente tarda en enceder unos 10 minutos hasta que muestra en el display 88:88 luego empieza a parpadear y el la tv muestra como si quisiera empezar a arrancar el encedido, pues trate de actualizar el firmware mediante su recovery pero con el Azloader pero la barra que deberia mostrar la transferencia del archivo al receptor no avanza y ahi se queda, sera que es error por algun defecto electronico?? espero aportes gracias
@anastasio0
patovice dijo:Algunos amigos deben ser "Iquiqueños", por lo cual les diré que el famoso cable rs232 lo venden en el Módulo de AARTI, (busquen el letrero tal como lo escribo) el amigo indú y su gran gama de artículos electrónicos, cuando tengo la oportunidad voy y le compro lo que haga falta, y todo me ha servido.!!! Está en el sector llamado antiguo de la "Zona Franca de Iquique", primer piso, es el único que lo vende. Saludos y suerte!

yo compre uno en una ferreteria que queda mas arriba de "la americana", el cable no sirvio.
Al final tuve que hacerlo yo mismo.
@esteban2885
mi deco es azamerica s810b clon esta bloqueado por una mala actualizacion en el displey solo dice on, para poder arreglarlo solo cuento con mi notebook q no tiene puerto 232 asi q creo que tendre q hacer un cable usb a rs232 la pregunta es como lo hago.
ya tengo el programa az upgrade, S810_Factory_v1.16B6,S810BBB_19_07_11 es la actualizacion de anastacio0 q por lo leido es la correcta de ante mano agradecido saludos a todos.
si alguien puede suvir una foto de cable se agradeseria es lo queme falta pero los dos extremos porfa
@megavicion
e actualizado los deco universat de zofri chile con el de azamerica s810 bb clon