Habilitar audio frontal de la PC

Hola amigos!

Despues de muchos dias encontre la solucion para activar el audio panel frontal de mi torre. Los puertos USB funcionaban bien, lo que no funcionaba, era el audio y el microfono frontal, pues al conectar el dispositivo, no lo reconocia. Di con esta solucion, ya que la salida de audio trasera parece que se averio, de un dia para otro, se escucha demasiado bajo y muy distorsionado. Hay que tener en cuenta que previamente se comprobaron las conexiones interiores de audio, y la configuracion de sonido ya en w7, actualizando drivers y todo lo demás.

Bueno sin mas palabras, a los hechos. Los siguientes pasos fue los que realice, y me funcionó.


1. Abrir realtek e ir a administrador de sonido

Habilitar audio frontal de la PC



pc

Si no tienes Realtek descargalo aqui:


http://www multiupload com/M7FUUS1UZX
Deben poner punto en lugar de los espacios
(Despues de triple w y multiupload)



Audio


2. Dar click en el folder como aparece en la imagen.


megaupload


Arreglar


3. Dar click en la opcion y dar aceptar.


reparar
torre


habilitar


4. Verificar que se ha habilitado el panel frontal de la pc. (Si no funciona inmediatamente, reiciciar el equipo).


panel frontal


realtek


Y fue todo. Fue lo que hice y quedo al pelo, despues de muchos dias de averiguar, destapar mi pc, revisar conexiones, hasta averiguar tarjeta de sonido (crei que era la ultima opcion) para comprarla, di con la solucion, si les sirve me alegro por ustedes, si no, creo que la solucion seria mandarlo a un tecnico para el arreglo, o mejor, comprar una tarjeta de sonido.


Gracias por su tiempo! Comenten!



averiado

configurar audio

Comentarios Destacados

@Ramix09 +24
que hijo de puta!!! hace unos meses estuve como loco intentando habilitar esa mierda, y ahora pude!!! +10, a favs!!
sos grosoo!!!!
@hector_km8 +11
ha.. Esas realteck me han cagado varias veces en las ASUS..

75 comentarios - Habilitar audio frontal de la PC

@hector_km8 +11
ha.. Esas realteck me han cagado varias veces en las ASUS..
@Otty_Guitarras +1
es muy bueno yo lo uso para conectar mi equipo de musica a la compu y funciona re bien!!
@Ramix09 +2
si llega a funcionar:

@Ramix09 +24
que hijo de puta!!! hace unos meses estuve como loco intentando habilitar esa mierda, y ahora pude!!! +10, a favs!!
sos grosoo!!!!
@darkblazerox +1
hector_km8 dijo:ha.. Esas realteck me han cagado varias veces en las ASUS..

son mamadas
@Ramix09 +1
che, coo hago para que no se escuchen los parlantes y se escuchen los auriculares?
@adrian00795
zarpado yo creia que cuando compre la pc se habian olvidado de conectarlo. probare!!!!!!!!!! si anda +10 mañana. hoy solo tengo 7
@Orishas
chabon +10 te amo!
@jacofito
Ramix09 dijo:che, coo hago para que no se escuchen los parlantes y se escuchen los auriculares?


tenes que hacer un puente con cables en los jumpers del audio si no queres cargarte la placa documentate un poquito antes de hacerlo ..asi solucionarias tu problema
@ramak14
a favs funco! +3 lo que queda!
@ivsti
sos un dios
@Chelinopa +1
muchas gracias hermano, simple y directo tu post. +10 me sirvio
@blacking +1
Fabuloso me salvaste ya la habia desarmado pero bueno aproveche para limpiarla muchas gracias +10
@joelkpo7 -1
Sos un genio, LPM. Muchas gracias!
@Bocha_kataklysm +1
excelente! me salvaste las papas con terrible pavada! +10
@sujetoinsolito
me suena solo uno auricular porque?????????????????????
@agusfrayre
cuando pongo en folder no me aparece la opcion de deshabilitar la deteccion del conector, porque sera??????
@ramiro__vl +1
me sirvio +10 reco y a favoritos e.e.e
@NISHI
Muchas gracias, me funciono
@Brian-359 +1
ERES UN MALDITO CARAJO MUCHAS GRACIAS............ :o +10 MEN!
@monkey00
Se me fregaron los altavoces y necesitaba por lo menos utilizar los auriculares, pero no funcionaban. Hice lo que dijiste y si funciono. Gracias y +10 por el laburo de buscar, buscar y encontrar la solucion.
@msluis656
como hago con windows xp me aparece solamente "Silenciar la salida del panel posterior si el auricular esta enchufado" solamente me aparece eso.
@kur_a
Muchas gracias!!! Estuve una banda de tiempo tratando de activarlo!!!
@MegaTuls
Gracias !! la desarme para nada xD +10
@ledrunmachin
a mi no me aparecio el icono del folder pero busque la opcion por otro lado, dando clic a un simbolo de herramienta que esta debajo de la grafica de las salidas de audio y luego abilite la opcion DESHABILITAR LA DETECCION DEL CONECTOR HEMBRA DEL PANEL FRONTAL.

pero gracias de todas formas si no no lo hubise descubierto
@ReymonEscobar
estube a punto de llevar donde cpre
para decirle que no andaba
solo teniias quee avilitarlo aviaciido
graciias tiiio
favoritos y un +10 ok tiio
@ronper_13
graciassssssssssssssssssssssssssssssssssssssss
@sashafierce_fiore
Muchas gracias por tomarte el tiempo para explicar esto. Que genial.
@arcarios
sencillamente muchas gracias!!! buscaba hace tiempo esto y nunca encontraba nada !! gracias!!!
@pepas69
Gracias muy sencillo pero muy bien explicado
sos grosso sabelo!!!
@tatas323
genio me re sirvio se me quemaron los de atras.. +10