Manual de configuracion para tl-5210g (modo cliente)

Manual de configuracion para tl-5210g (modo cliente)

Volvemos a los manuales y tutoriales en La Cueva Wifi. Vamos a ver como se configura el CPE inalámbrico exterior de TP-Link modelo TL-WA5210G en modo Cliente, es decir, hacer que reciba señal de otra red wifi para poder conectarse.

Para empezar, tenemos que asegurarnos que tenemos el TL-WA5210G correctamente enchufado a un PC o portátil. Cojemos un cable ethernet y conectamos un extremo al CPE TP-Link y el otro en el conector RJ45 POE del alimentador. Conectaremos otro cable ethernet desde la toma LAN del alimentador hasta nuestra tarjeta de red. Por último, enchufamos el alimentador a la luz.

Para entrar en la configuración tenemos que teclear en un navegador la IP del TL-WA5210G: 192.168.1.254.

Normalmente los routers a los que nos conectaremos tiene la IP 192.168.1.1, por lo tanto tendremos que cambiar la IP del TL-WA5210G. Le ponemos la 192.168.2.254 tal como se muestra en la siguiente imagen.

Wifi

Una vez hecho, esperaremos unos segundos a que se apliquen los cambios. Luego tendremos que escribir la nueva dirección IP en el navegador: 192.168.2.254. El primer paso, sería en Configuración Básica:

inalambrico

Pulsamos en Next.

Ponemos el AP Client Router:

cpe

Pulsamos en Next. Aquí escogemos Dynamic IP.

TP-Link

Pulsamos en Next. Aquí dejamos el nombre que nos viene por defecto. Lo vamos a cambiar después.

tl-5210g

Pulsamos en Next. Saldrá una pantalla indicando que ha finalizado el proceso.

exteriorantena

Si no se actualiza la página pulsamos el botón Finish. Ahora nos dirigimos a Wireless -> Basic Settings y ponemos el país que corresponda.


Manual de configuracion para tl-5210g (modo cliente)

Pulsamos en Save. En el apartado Wireless -> Wireless Mode pulsamos en Survey para ver las redes disponibles.

Wifi

Nos conectamos pulsando en Connect.

inalambrico

En Wireless -> Security Setting ponemos la contraseña de la red.

cpe

Pulsamos en Save. Si todo ha salido bien veremos que nos ha asigna una WAN IP.

http://www.lacuevawifi.com/wp-content/uploads/2011/09/TL-WA5210G_11.jpg

Fuentes de Información

El contenido del post es de mi autoría, y/o, es un recopilación de distintas fuentes.

Dar puntos
40 Puntos
Votos: 5 - T!score: 8/10
  • 0 Seguidores
  • 12.174 Visitas
  • 17 Favoritos

6 comentarios

@paulwyke Hace más de 1 año
Gracias Amigo me servio de mucho tu info ;p
@LexsysHer Hace más de 1 año
hola gracias por el post. hago todo eso y el problema es que no me da wan ip me pone obtain network parameter. xq será?
@lucio100 Hace más de 1 año
una pregunta, la antena se puede conectar a un router con contraseña wpa?
@echizzero Hace más de 1 año +1
sip asi lo tengo en casa
@MIYELYZEA Hace más de 1 año
hola, no se nada de esto por eso necesito su ayuda, pague para q me instalaran esta antena funciona bien el internet pero no puedo reproducir video por youtobe se cuelga el internet el q me vendio la antena dice q necesito colocar otra adicional no se si sea cierto o me lo diga solo para venderme mas equipo por eso les pregunto
@algakrab Hace más de 8 meses
hola @MIYELYZEA estos equipos son muy buneos y si el internet te trabaja bien no es problema de la antena mas bien es problema de el ancho de banda con el que trabajas, es decir si tienes 2 megas de velocidad o 5 megas o no se que velocidad tengas en la coneccion a la cual te estas colgando
@algakrab Hace más de 8 meses +1
hola @LexsysHer lo que pasa cuando se queda esperando parametros de red es por que no esta bien configurado en el adaptador de red de la computadora a la cual tienes conectado el cliente 5210g tienes que entrar a las configuraciones de la tarjeta de red y modificar la ip y jalara bien..... creo que respondo comentarios muy antiguos pero aun en estos dias compran estas antenas y no logran hacerlas trabajar bien
@LexsysHer Hace más de 8 meses
todo suma siempre!!!
@LexsysHer Hace más de 7 meses
Ahora otra consulta... Lo conecto en modo cliente asi TP-Link
y conectado por cable funciona, pero cuando lo quiero usar como ap router, nunca me asigna una ip, puedo entrar mediante wifi a configurarlo pero no puedo usar internet.
Yo utilizo el wa5210 a unos 50 mts de la casa de mi hermano y quiero utilizar su internet speedy. Tiene algo que ver que su conexion sea mediante ppoe?