epelpad

Por que no puedo ver videos con Mozilla?? (Solucion)

Solución al problema de youtube



Bueno les comento que este mi primer post, estuve investigando y creo que no hay ningun post igual



Esta tarde prendi la compu y me ofrecio una actulizacion del adobe.... , la acepte y resulta que cuando quise mirar un video en youtube, con el mozilla no lo reproducia y me salia el siguiente mensaje " an error occurred, please try again later"

Aqui la solución

Por que no puedo ver videos con Mozilla?? (Solucion)


La última actualización del navegador Mozilla Firefox, la versión 13, está dando muchos problemas a la hora de reproducir vídeos en Youtube, ya que es imposible verlos porque te da error. Sin embargo ves algún vídeo con el Internet Explorer o el Google Chrome y puedes ver los vídeos perfectamente.
El problema reside en que el Adobe Flash Player sacó su última versión, la 11.3 y el Firefox tiene los pluggins de la versión 11.2. Ambas versiones chocan y por eso es imposible ver vídeo alguno desde la última actualización de Firefox.


Para solucionar el problema y volver a ver vídeos de Youtube con Firefox, tan sólo has de desactivar el "modo protegido" de Flash Player. Para ello sigue estos pasos:



1- Busca el archivo mms.cfg que lo podrás encontrar en:
Windows 32bit: C:windowssystem32macromedflash
Windows 64bit: C:windowssyswow64macromedflash
(Haces click en inicio, ejecutar y copias una de las rutas de arriba, yo lo hice con C:windowssystem32macromedflash


2- Verás el archivo llamado mms.cfg y tienes que abrirlo con el bloc de notas. Tan sólo has de añadir la siguiente línea:
ProtectedMode = 0

3- Cierras Firefox, lo reinicias y listo.


Espero que les sea util!!!!!

Adobe

Comentarios Destacados

ArcangelOfGod +8
Lord_Lorincz dijo:Útil información, pero uno de los mejores navegadores es Chrome, pero buen post


Era el mejor Navegador hasta que se vendio al FBI, asi que me cambie a Fireox y no me arrepiento.. , DATOS SEGUROS Y OPCIONES DE USUARIOS PARA USUARIOS, tiene mas plugins que chrome ,

82 comentarios - Por que no puedo ver videos con Mozilla?? (Solucion)

cocomatarutinas
Cuando le agregas la linea de ProtectedMode = 0 que hago? le doy guardar? Por cuando hago eso me dice acceso denegado!!
mclarenf1 +1
Funcionaaaa!!!!! hace dias venia con este problema en firefox!! gracias amigo!!! soy novato sino te daba puntoss!!!!!!
cXOceanoXc
Marico Eres grande tienes todos los puntos que mi clic pueda darte 100% funcional no se de donde coño sacaste la solución pero no me importa funciona y ya.
altair478 +2
Gracias me sirvio ! para los que tienen el problema de que les dice acceso denegado , tienen que ir a inicio buscar el block de notas y EJECUTARLO COMO ADMINISTRADOR ( Importante ) y de ahi seleccionan el mms.cfg lo modifican y lo guardan , de esa manera no les tirara error !
Juuaammchii
grande crack!!! casi me resigno y empiezo a usar el chrome
kam111
T lo agradezco ya llevaba 3 dias sin poder ver youtue con mozila van mis 3
jrollande +1
Muchas gracias compañero de la red... Su post es muy cierto, lo acabo de hacer y funciona.
Te doy 10 puntos de 10 posibles, me sacaste de un apuro.
demianf +1
te felicito por la alluda pero podrias alludarme no entiendo nada ok
demianf +1
no se donde poner C:windowssystem32macromedflash
me dise concide con la vusquedad
demianf +1
Haces click en inicio, ejecutar donde es ejecutar no estoy kagado
pyxko +1
eres uan riata ermano si funciona kiensab dond chingados buscast la solucion pero si funciona
Maestry01 +1
Lamento informar que no funcionó para mí , copie esa linea en ese block q indicas y lo cerre y cerré el firefox y sigue el problema.. Gracias por el intento................!
Maestry01 +1
inclusive reinicie luego de copiar esa line en el bloc de notas y tampoco resultó que mala racha ps con el explorer funciona de mil maravillas......
jhonvida
Hola amigo buen dia.
Hize todo lo que pusiste pero me marca un error, en el momento de guardar. Nose si lo estoy haciendo mal. Esto es lo que hago.
*llego a la direccion que dices, elimino las dos lineas que hay, pego el texto que dices (ProtectedMode = 0), le doy guardar y no me deja.
¿que es lo que estoy haciendo mal?? ¿debo borrar el texto que aparece? ¿o debo de guardarlo con una extencion diferente? Gracias por el apoyo.
sbstn666
Gracias, me funcionó! +5 porque firefox es lo más
kingtanilla
Muchas gracias men andaba como loco buscando el problema.
majohevi +1
muchisisisisisiisismas graacias =3 andaba mas enfadada porque no podía ver vídeos de ninguna pagina en firefox. Quería darte 10 puntos pero solo puedo dar tres, soy nueva por aquí de seguro es por eso. Saludos y de nuevo muchas gracias v
coitero
exelente maestro... segui los paso y listo SOLUCION!!! muchas gracias ya t di puntos y comente (Y)
tyty1979
yo tengo un problema cuando abro el mms solamente sale esto:AutoUpdateDisable=0
SilentAutoUpdateEnable=1
jesicacortes79 +1
muy bueno el post ! muchas gracias por la info!
windowsxp +1
muchas gracias me sirvio de mucho
Radicker +1
Gracias master, funciona!
Eduard2653 +1
concuerdo con el comentario de arriba de arriba
bigcola2010
muy bueno mi pana exelente trabajo
loef83
buen post , gracias. XD
Redam03
no puedo guardar los cambios, como lo logro como administrador alguien puede explciarme?
flaconuevo
Excelente...funcionó...ya me estaba desanimando de usar mi navegador favorito..MUCHAS GRACIAS.
flaconuevo
Redam03 dijo:no puedo guardar los cambios, como lo logro como administrador alguien puede explciarme?

Despues de poner la linea de ProtectedMode = 0 En el bloc de notas vas a la pestaña archivo, ladespliegas y haces click en guardar.
7GYPSY7
Gracias n.n m funciono a la perfeccion ya andaba queriendo morirme xq m acostumbre al mozilla xD
eso de dar puntos nose muy.. xq si te daba 10 XD
gracias nuevamente n.n
marianamanana
Groso, ídolo. No sabés como renegué con eso y me diste la solución.