El post que buscas se encuentra eliminado, pero este también te puede interesar

Solución al Brick de Lynksys WRT54G2 V1 por Actualización.


¿Intentaste actualizar tu firware a dd-wrt?

¿Falló la actualización y ahora ya no enciende el led de power?

Luego de mucho investigar y probar diferentes soluciones esto fue lo que me funciono.



PASO 0: Archivos necesarios



0.1 Firmware

0.2 TFTP



PASO 1: Hard Reset



1.1 Desconecta absolutamente todos los cables del router menos el de alimentación.

1.2 Presiona el botón de reset al menos 30 Segundos (Parte de atrás con un lápiz)

1.3 Desconecta el cable de alimentación (OJO: No dejes de presionar el boton de reset con el lapiz)

1.4 Espera al menos 5 Segundos presionando el botón de reset.

1.5 Conecta el cable de alimentación (OJO: No dejes de presionar el boton de reset con el lapiz).

1.6 Espera al menos 5 segundos presionando el botón de reset.

1.7 Suelta el boton de reset eso es todo para el paso 1.



PASO 2: Configurando el PC



2.1 Desconecta la PC de internet.

2.2 Deshabilita el adaptador de RED Inalambrico.

2.3 Boton derecho sobre el adaptador de RED LAN y dar click en propiedades.

2.4 Dar click en "configuración/opciones avanzadas" y seleccionar de la lista velocidad y dúplex ponerlo a Dúplex Completo 10Mbps.

2.5 Poner IP Estática.

2.5.1 Boton derecho sobre el adaptador de RED LAN y dar click en propiedades.

2.5.2 Seleccionar (TCP/IPv4) y dar click a propiedades.

2.5.3 Darclick a usar la siguiente dirección IP y poner en Dirección IP "192.168.1.2" en Mascara de subred
"255.255.255.0" y en Puerta de enlace predeterminada "192.168.1.1".

2.6 Ahora ya estas lista la PC



PASO 3: Prueba de PING.



3.1 Abre una ventana de consola, (presiona la tecla de windows,escribe cmd y da enter).

3.2 escribe "ping 192.168.1.1" (sin comillas) y da enter.

3.3 Si obtienes algo como esto "respuesta desde 192.168.1.1: bytes=32 tiempo=1ms TTL=64" entonces ir a paso 4.1, si no, continua leyendo.

3.4 Escribir otra vez "ping 192.168.1.1" (sin comillas) pero no des enter, primero desconecta el cable de corriente y prepárate para volverlo a conectar justo después de dar enter, cuando estés listo da enter a la instrucción de la cmd y reconecta rapidamente el router, deverias de ver algo como lo del punto anterior, si ya funciono ve a 4.2 si no reintenta una vez más, si aún así no funciona entonces no se que pedo...XD.



PASO 4: Cargar el Firmware dd-wrt. (OJO SOLO UN PASO EL 4.1 O EL 4.2 SEGÚN SEA EL CASO)



4.1 Abre el TFTP, en server escribe "192.168.1.1", password no escribas nada, en fiel pones el firmware que esta en el PASO 0, dar click en upgrade y esperar a que termine.

4.1.1 Prueba la conexión abre tu navegador de internet y escribe en la barra de direcciones 192.168.1.1 deberías de ver la pagina de dd-wrt.

4.1.2 Enjoy!.

4.2 Abre el TFTP, en server escribe "192.168.1.1", password no escribas nada, en fiel pones el firmware que esta en el PASO 0, antes de dar click en upgrade desconecta el modem y prepárate para conectarlo justo después de dar click en upgrade,cuando estés listo da click en upgrade y reconecta rápidamente el router, espera a que termine.

4.2.1 Prueba la conexión: Abre tu navegador de internet y escribe en la barra de direcciones 192.168.1.1 deverias de ver la pagina de dd-wrt.

4.2.2 Enjoy!

19 comentarios - Solución al Brick de Lynksys WRT54G2 V1 por Actualización.

@vera19413
gracias amigo funciona al 100%.
@johoto
Van 3 que son lo unico que me dan por ser novato! Fenomeno!!!!
@MAFUYU
MUCHAS GRACIAS AMIGO A MI TAMBIEN ME AYUDO. GRACIAS.
@jorge243
te amoooo me funcionó!!!
@francoist
¡Excelente muy buenom sencillo y rapido... Sos tremendo capo!
@sonnycds
se agradece el aporte
@sil_murgo
Uhhhhhhhhhhhhhhhhhhhhhhh me salvaste la vidaaaaaaa!!! FUNCIONA millones de gracias
@evlMastr
me funciono peo ahora no se conecta a internet, no se que estoy haciendo mal
no me funciona el internet...
@leomijares
Hola se ve bueno el tuto, a mi me pasa lo mismo (despues de estar funcionando bien, un buen dia se quedaron todas las luces fijas menos las del power que no enciende) y aun no se como solucionarlo, creo que este tuto y este video https://www.youtube.com/watch?v=wKA6ZPNf-iA es lo mismo, pero en ambos no ubico las descargas de los archivos
@manuel3z
todo perfecto hasta el ultimo paso de instalación del firmware, el cual me dice "access violation"
@eiriart
No funcionó :-(
Solo prende el del cable ethernet. Lo tiro a la basura??

Gracias
@eiriart
AHORA SI FUNCIONO!!! SOS UN GENIO!!!!!!!! LO RECUPERE!!!!!!
@ar155
Its Alive!!! van mis 10! eso si, no tengo internet... que hago?
@sfgarcia928
Genio, me funcionó!!!!!!!!!!!!!!!!!!!!!!!!!
@XuanMel
Gracias me funciono +10
@pensivehero
gracias maestro funciono!! en un momento pensé que ya no servia después me di cuenta que no tenia el cable ethernet conectado a la pc jaja