El post que buscas se encuentra eliminado, pero este también te puede interesar

Revivir Bmobile Ax540 100% Comprobado!

Hola a Todos les traigo este Tutorial para los que
se les a muerto su Ax540...

Bueno comencemos!

En primer lugar hice este post ya que el que estava en HTCMania No me
Funciono... pero si me ayudo un poco Asi que me puse a probar otras cosas hasta que
lo logre!! xD

Lo que necesitan!
Windows 7 o 8 Yo lo Hice en el de 32bits nose si funciona en 64bits...
Bateria con carga suficiente...
Cable USB
Drivers MTK VCOM https://www.dropbox.com/s/43uj922jl18vry5/MTK6575-Driver.rar
Flashtool_4.0 https://www.dropbox.com/s/rom1jz9xglxl5am/Flashtool_4.0.rar
Unbrick AX540 https://www.dropbox.com/s/463hvuoe9y2fooq/Unbrick%20AX540.rar

Ya con eso Empecemos!

Descomprimen Los Drivers...
Para instalar los drivers vean este Video
http://youtu.be/iEunfOyKnBA

Luego de eso desconectamos el celular...
Y descomprimen Flashtool_4.0 y Unbrick AX540
Pass: KrisTiaN
Aconsejo lo pongan todo en una carpeta en el escritorio para mas facil!
Luego abren el programa Flashtool.exe
Revivir Bmobile Ax540 100% Comprobado!
Luego damos click en Scatter-loading y se abrira esta ventana
revivir
Y buscan la carpeta donde extraeron el archivo Unbrick AX540
y seleccionan el archivo que esta en la imagen
Despues seleccionamos Format y le damos Aceptar y conectamos el celular SIN BATERIA
y esperamos a que termine el proceso y si sale bien tirara una ventanita que dira OK
unbrick
Despues de eso desconectamos el Celular
Luego damos click en Download

y nos dara una advertencia y damos que si...
Luego conectamos el celular con la bateria y
el programa empezara a cargar...
primero tirara una barra roja.. despues una morada y por ultimo
la mas esperada una amarilla y les tirara esta ventanita otra ves!
bmobile
y listo!
Tu celular queda como nuevo!!

Fuentes de Información - Revivir Bmobile Ax540 100% Comprobado!

Dar puntos
25 Puntos
Votos: 4 - T!score: 6.5/10
  • 0 Seguidores
  • 4.723 Visitas
  • 1 Favoritos

27 comentarios - Revivir Bmobile Ax540 100% Comprobado!

@bladepitbull Hace más de 9 meses
amigo el pass no lo asepta
@rudy607 Hace más de 8 meses
te faltan los drivers vos blade, ademas el tema original esta en htmania de ahi lo saco este usuario.
@bladepitbull Hace más de 9 meses
amigo por que sera que me tira brooom error solo corre barra roja
@holaRiki Hace más de 8 meses
brother no me sale nada, el pas no de lo acepta, logre descomprimir los acchivos pero cuando intento ingresar al flashtool no me aparece nada solo un documento de texto
@spumass Hace más de 8 meses
oye ami me cargo todo bien me salio la barra amarillo luego el ok lo desconecte e intente prender pero no prende y ya no lo reconoce el programa ni la pc
@CALELJ Hace más de 8 meses
Animate!!! kon el Video haci aclaras todas las dudas xD
@Kristian1616 Hace más de 8 meses
Haha... Haria el video pero x la U no me qeda tiempo...
@blackronn Hace más de 8 meses
Amigos al momento de dar Download carga la barra roja y me lanza este error!.

ERROR BROM: S_DA_UPDATE_BOOTLOADER_FILE_SIZE_EXCEEDS_BOUNDARY_ADDR(3142)

DA download bootloader exceeds partition boundary in this device HINT

possibe reason in that are too many bad blocks in bootloader reserved area


Alguien sabe como solucionarlo=¡?
Gracias
@Kristian1616 Hace más de 7 meses
Mira si instalastes bien los drives o q sigues bien el procedimiento...
@cesaranibaljocho Hace más de 7 meses
a mi me sale lo mismo
@wilfer005 Hace más de 7 meses
hey amigo todo me sale bien pero no pasa del logo de tigo que puedo hacerAX540
@Kristian1616 Hace más de 7 meses
Intenta entrando a recovery y dale full wipe...
@yancaukas Hace más de 3 meses
q hiciste wilfer xq a mi me paso lo mismo!
@RonaldDL Hace más de 7 meses
cual es la contraseña de los archivos rar
@ruddy_cifuentes Hace más de 7 meses
amigo podrias ayudarnos dandonos mas explicaciones, ya que a mi me dio este error cuando segui el segundo pado el de Download: brom error not enough storage space (1011)

porfavor ayudanos!!!
@Kristian1616 Hace más de 7 meses
Pz q raro q te diera ese error mas de algo haces mal... ya q ah varios les a servido...
@cesaranibaljocho Hace más de 7 meses
ya no prende y tampoco en recovery solo lo formateo pero luego cuando le di en dowload ya no me la reconocio la pc
@Kristian1616 Hace más de 7 meses
Mas de algun paso has hecho mal.... yo asi eh revivido varios...
@chalo10gol Hace más de 3 meses
debes de cargar el celular nuevamente porque se quedo sin carga
@HenryYaxcal Hace más de 7 meses
ey amigo fijate que yo ya ise todos esos paso pero aora no me pasa del logo de tigo que puedo hacer aora llevo dias con eso de antemano gracias
@Kristian1616 Hace más de 7 meses
Intenta entrar en recovery y metes backup
@yancaukas Hace más de 3 meses
amigo q hiciste? xq a mi me pasa lo mismo
@littleboy362 Hace más de 5 meses
fijate que todo salio bien lo unico que n o pasa del logo de tigo
@guitarguitar Hace más de 5 meses
alguien me podria pasar los linck por favor !! doy puntos que no sean de 4shared de mega preferencia es que este no lo tengo blequeado en el laburo
@BrayanBae Hace más de 4 meses
yo tengo un ax535 ayudame que puedo hacer ni me enciende si se va al recovery
@harrisonmunoz9 Hace más de 4 meses -1
ami me pasa igual con el ax535 alguien que nos pase el firmware
@wil_gris Hace más de 4 meses
hice todo al pie de la letra y cuando enciende se quedo en el logo de tigo.... ya repeti el procedimiento 3 veces... que puedo hacer??... tengo windows 8 32bits
@yancaukas Hace más de 3 meses
amigo solucionaste tu problema? xq yo estoy igual
@Maxken Hace más de 4 meses
Amigo no muestra las imagenes, nos prodrias ayudar
@Maxken Hace más de 4 meses
mmmm no me funcionan los driver
@kevinlorenzana Hace más de 4 meses
donde esta el pass???????????????????????
@WAZT Hace más de 3 meses
Pass: KrisTiaN
@WAZT Hace más de 3 meses
me sale el siguiente error

Commom Hint: For SP Flash Tool issues:
Please supply tool version, GUI screen shot, and tool logs when you encounter trouble with the latest tool. How to obtain the tool logs?

1 Run to the tool
2 Pres Ctrl+Alt +t
3.....

BROM ERROR: S_FT_NEED _DOWNLOAD _ALL _FAIL (4050)
@ben326 Hace más de 2 meses
aqui si esta completo ya lo probe y si me funciono

http://www.htcmania.com/showthread.php?t=754641
@wilfer005 Hace más de 2 meses
gracias bro ya lo repare
@roque001 Hace más de 1 mes
ami solo me saca el logo de tigo pudieron hacerlo encender por completo