Como Instalar En Un Ciclomotor Zanella un CDI (Encendido Electronico).

Si nuestra zanelita es vieja, seguro tiene platinos. Estos con el tiempo empiezan a dar problemas. Y el problema mas grande es que las bobinas, el platino y el condensador estan dentro del magneto. Esto hace que al querer limpiar los platinos, o querer cambiar algo, tengamos que desarmar medio motor.

Este problema no lo tienen los modelos posteriores al 95, por que no tienen platinos. En su lugar tienen un circuito electronico que se encarga de esta funcion. Y este circuito va afuera del magneto. lo que hace que cambiarlo sea muy facil, ya que no hay que desarmar nada.

Por suerte en este bendito pais alguien penso como reemplazar los platinos por un encendido electronico, para que los que tenemos una moto a platinos no tengamos un clavo para toda la vida.

El kit que se conoce como "chau platinos", se consigue en todas las casas de repuestos, y sale mas o menos, $40 pesos. Consta del CDi, propiamente dicho y una bobina.

Como Se Instala.
Primero debemos sacar los plasticos que estan en el motor y forman parte del sistema de ventilacion.
Segundo sacamos el ventilador que esta montado sobre el magneto.
Tercero sacamos el magneto, con su correspondiente extractor. El extractor se compra en las casas de repuestos y es barato. NO sacar el magneto a martillazos por que se rompe y te quedas sin moto.
al sacar el magneto debemos encontrarnos con esto.
Instalacion CDI (chau platino) en una Zanella.


La bobina izquierda es la que alimenta a las luces, bocina, etc.
La bobina de la derecha es la de encendido. En la parte superior va conectado a un cable azul..
En la parte inferior va conectada al condensador y de ahi al platino.

Se debe sacar el platino, el condensador y la bobina. Tambien sacar los cables que salen de ahi y dejar solo el cable negro.

Ahora debemos colocar en el lugar de la bobina que sacamos, la bobina que viene en el kit. El unico terminal que tiene debe quedar hacia arriba (en la bobina que sacamos el terminal esta abajo junto al condensador).
Conectar a este terminal un cable. yo use el azul que estaba conectado a la otra y que ahora no va conectado a donde iba.
Nos debe quedar asi.

bobina

Ahora debemos conectar esta bobina al CDI que queda afuera del magneto.
El CDI tiene 4 cables. En el que instale venian asi:
El cable rojo, que tiene un terminal, va a la bobina de alta. La bobina de alta es la que alimenta a la bujia.
El cable verde, va a la bobina que instalamos dentro del magneto. Aprovechemos el cable azul que sacamos de la vieja bobina que ya tiene un terminal y conetemoslo al cable verde..
El cable negro, va a masa, o sea que tenemos que conectarlo al chasis de la moto.
El cable blanco va conectado al pare, que es el cable rojo que viene del manubrio y antes estaba conectado al cable rojo que iba del magneto a la bobina de alta.

Colocamos de nuevo el magneto, teniendo en cuenta la posicion de la chaveta. Lo apretamos bien.

Ahora debemos ver que todo funcione. Para no estar pateandola una hora al pedo y darnos cuenta que conectamos algo mal, procedamos asi:
Sacamos la bujia. Le conectamos el capuchon, y agarrandola de la parte platica del cable apoyamos la rosca en la tapa de cilidro. La pateamos con la mano solamente (al no estar la bujia es mas liviana) y tenemos que ver que en la bujia saltan chispas en sus terminales. Si no es que algo esta mal conectado. Cuando se la patea asi, no despegar la bujia de la tapa de cilindros por que te ve a dar una patada.

Si saltan chispas en la bujia podemos colocarla de nuevo, patearla y debe arrancar.
Al CDI hay que buscarle el lugar exacto para que quede agarrado y no suelto. Se puede aprovechar el espacio que existe entre el motor y el chasis.

electronico

Conclusion.
Si se hizo todo bien la moto debe arrancar normalmente. Algunas cosas que se notan es que hay mas chispa en la bujia, ademas que ahora las luces prenden con mas potencia, ya que la bobina de accesorios ahora trabaja independiente de la de encendido.

En el que instale yo note que cuando la acelero hasta llegar a fondo, acelera normalmente hasta que llega a la maxima velocidad. A partir de ahi empieza a tironear, lo que supongo debe ser que debe haber cambiado la puesta a punto.

Espero que les sea util la info y si fue asi ya saben que hacer.