El post que buscas se encuentra eliminado, pero este también te puede interesar

Placa enltv solucion (fail to initialize hardware)

Yo personalmente tuve problemas

con este tipo de placas.


Aclaro que no les dejo drivers salvadores

ni nada parecido


solo una solución para poder salir de paso.


Cuando recién se instalan estas placas funcionan


correctamente pero con el pasar del tiempo y por


algún motivo que no les sabría decir

se crea un conflicto y


aparece el famoso cartelito (fail to initialize hardware)

Placa enltv solucion (fail to initialize hardware)

A continuación dejo los pasos a seguir:


1- desinstalar el programa.


2- borrar la carpeta enltv de archivos de programas


3- una vez efectuado estos pasos apagamos la pc.


4- abrimos el cpu y sacamos la placa


5- jampeamos la placa o sea le sacamos el jumper , lo cambiamos de posición y lo volvemos a su posición habitual


6- ponemos la placa nuevamente en el cpu pero en otro slot


7- armamos el cpu y encendemos ahí reconocerá la placa y la instala


8- ponemos los drivers de la placa.


Listo podemos disfrutar nuevamente de nuestra placa.



Bueno espero poder ayudar a alguien con este problemita yo renegué bastante



con el mismo quilombito


y lo pude resolver




error







link: http://www.creatupropiaweb.com/recursos/relojes/relojes_2/digital_sonido_clicks.swf

Fuentes de Información - Placa enltv solucion (fail to initialize hardware)

El contenido del post es de mi autoría, y/o, es un recopilación de distintas fuentes.

Dar puntos
8 Puntos
Votos: 2 - T!score: 4/10
  • 1 Seguidores
  • 17.674 Visitas
  • 8 Favoritos

Comentarios Destacados

@quitokiki Hace más de 3 años +7
yo la compré hace como tres años y nunca funcionó. la había perdido y el otro dia limpiando un altillo la encontré. bajé los drivers y la instalé, y otra vez "fail to initialize hardware", la saqué, le zapatié un malambo encima y la tiré a la reconchaputadesureputísimamadre.
eso, pero igual gracias por el esfuerzo.

33 comentarios - Placa enltv solucion (fail to initialize hardware)

@ferchu666_69 Hace más de 4 años
ya hice lo que vos explicas en el post pero no me toma la placa, me parece que es un problema de drivers me pide que los actualizes pero el enlace me informa que ya caduco gracias lo mismo, cualquier cosa te mando un MP y me pasas tus drivers a ver si me arranca esta chatarra.
@equilpa Hace más de 3 años
Gracias x el dato estoy con el mismo problema. Lo voy a probar
@quitokiki Hace más de 3 años +7
yo la compré hace como tres años y nunca funcionó. la había perdido y el otro dia limpiando un altillo la encontré. bajé los drivers y la instalé, y otra vez "fail to initialize hardware", la saqué, le zapatié un malambo encima y la tiré a la reconchaputadesureputísimamadre.
eso, pero igual gracias por el esfuerzo.
@Zefiro Hace más de 3 años
si ami me andaba bien pero ahora me entro a decir eso :@ lo raro que desde otros programas veo los puntitos de la placa como que andase dijo , enfin estaba por hacer lo mismo ke decias, nose si tiene jumpers la mia xd pero buen ahi me fijo
@Zefiro Hace más de 3 años
bueno ahora ni ganas de ponerme a sakar la placa, pero lo que vi es que me cambiaba el irq cada ves que instalo y detecto la placa. a 19 17 supongo que se cambio eso porque en mi caso se corto la luz...
y se me resetio el bios de la pc. pero bueno estaba provando con el programita vidcap de esas webcam genericas y anda lo mas bien la placa, toy usando el video input, que tengo con dtv y se ve bien.
estuve mirando en el registro aver si encontraba donde queda el supuesto irq pero no encontre,
supongo que debe ser eso nomas.. la cagada que en xp no me sale la opcion de cambiar el irq como pasaba con el 98u otros asi manualmente pero debe ser eso lo ke jode
@Zefiro Hace más de 3 años
bueno ahi apague la pc, y sin sacar la placa sake el jumper , lo puse devuelta y anduvo debe ser un reset del bios de la placa
@adirgodoy1 Hace más de 3 años
Me aparecio el cartelito con la falla y yo ya estaba pensando que la placa se habia quemado pero por lo visto es un error suele aparecer en esa placa, gracias por la aclaración.
@adryy_gsse Hace más de 3 años
yo lo solucione instalando solamente "enltv y filter"! seleccione esos dos solos y funciono sin problemas!!
@Eminem4u Hace más de 3 años
Me acuerdo que tuve un gran problema con los drivers de esa placa... Lo que hice fue tomar los drivers que se necesitaban y los pegue en C:WindowsSystem 32
Despues de eso me reconocio la placa sin problemas...
Cada vez que me pasa lo que decis (fail to initialize hardware) lo unico q hago es apagar la Pc y apretar el boton de atras para cortar la corriente, vuelvo a apretarlo y prendo la Pc.. Despues de eso anda joya otra vez
@silver457 Hace más de 3 años
tengo una tarjeta pctronix tv y me capta borroso los canales tengo win 7 alguna idea para solucionar ese problema ojo tengo cable y sigue borroso
@Eminem4u Hace más de 3 años
silver457 dijo:tengo una tarjeta pctronix tv y me capta borroso los canales tengo win 7 alguna idea para solucionar ese problema ojo tengo cable y sigue borroso

No se, hay una parte en la que elegis, "cable, antena, extend o externo (o algo asi)" Tenes q elegir "Cable" Configurar en Pal n o ntsc y despuesw buscar canales automaticamente...
Problema de placa no creo que sea.. es de la configuracion del programa.
@Chiko_Ostra Hace más de 3 años
Alguien me explica cómo saber cuál es el jumper?? en realdiad mi problema con esta placa es que con el ENLTV funciona bárbaro (sólo q no puedo capturar videos en 16:9) y quiero hacerlo con las aplicaciones que trae Sony Vegas Pro 10 o Adobe Premiere CS4 y me larga que no puede detectar el hardware xq está siendo utilizado por otro programa...pero el ENLTV lo tengo cerrado. Reinicio y sin haber abierto el ENLTV me larga lo mismo... alguien sabe algo al respecto?? GRACIAS!

PD: O por lo menos me digan cómo cuernos capturar videos filmados en 16:9 manteniendo esa resolución con el ENLTV xq me los pasa a 4:3 y se ve espantoso...
@tonys32 Hace más de 3 años

Como entrar a la Deep Web [Imágenes propias]
@_LiveTaringa_ Hace más de 3 años -2
Yo tengo otro tipo de problema:
1. me aparece el misterioso cartelito de fail initialize hardaware
2. y al desinstalar el software Enltv, me salta el pantallaso azul
3. Vuelvo al panel de control y sigue estando el software instalado
@manurob07 Hace más de 2 años
no puedo solucionar hasta ahoraaaa!! ese problema de fail to initializa hardwaree!! chezzz..habra otro tipo de solucion
@jhonni_garces Hace más de 2 años
tocara votarla a la basura
@juankatz Hace más de 2 años
Muchisimas gracias, despues de un año, volvio a funcionar. En principio no hice bien el jampeo, pues interprete que habia que cambiarlo permanentemente, y reinicie en otra posicion, pero luego me di cuenta que es resencilla la cosa: se apaga la cpu, se saca el jump y se vuelve a poner y LISTO!!, encendi y tenia mis canales de cable y perfecto. Reitero un millon de gracias. Juan Katz
@Candingo Hace más de 2 años
Podés explicar lo del Jumper mejor? si es con imágenes mejor xD
@franklinmgomez Hace más de 1 año
ptm... le toco mantenimiento a mi compu y ahora ya no agarra la mugre tarjeta creo que se trono... jaja lo bueno/malo que tengo dos...
@eze1487 Hace más de 1 año
Les comento como lo pude solucionar:
Tengo windows 7 32 bits, cuando instalé por 1ra vez el el software de ENLTV me tiré el msje de error "fail to initialize hardware... etc". Solucion: Desinstalar desde Panel de Control "ENLTV software" ( no lo drivers), instalar la ultima version de DirectX que soporte su Procesador, instalar todos los codecs de video (yo uso K-lite codec pack q es gratis) y por ultimo volver a instalar "solo" el software del ENLTV, inician el programa y listo!! Espero les funcione como a mí
@boliqueso Hace más de 1 año
yo logre solucionar el problema en xp cuando instale por primera vez me sale el error fail to initialize desistale los drivers y lla utilidad del cd original luego pase el cleaner revise el registro y elimine las entgradas del programa , depsues saque la tarjeta la limpie y prendi el pc sin la tarjeta por un tiempo luego coloque la tarjeta de nuevo en otro socalo busque los drivers actualizados en encore.com para xp y 7 lo instale y despues instale la utilidad del cd reinicie el pc y listo problema solucionado.
@Nicolon93 Hace más de 1 año
yo tengo un problema con esto :S cuando quiero instalar los drivers de esta placa me sale el pantallazo azul no me deja instalar ese es mi problema q sale la pantalla azul
@andreapepa Hace más de 8 meses
Te mandastes cualquiera,, si a vos te salio es porq sos friki,
@acronissagelliv1 Hace más de 7 meses
yo tengo un problema con mi targeta de tv encore enltv-fm3 cuando lo formatee mi equipo a windows 7 y me funciono bien al reiniciarlo me bloqueo la de video no inicia no sale nada de imagen cuando la saco la targeta de tv recien inicia no se que hacer
@SaydV27 Hace más de 5 meses
podes subir el link de donde carajo esta el programa con el driver please.............
@Nokias Hace más de 4 meses
Formateé de vuelta mi pc, instalé drivers como se debe pero no me habilita la línea de entrada, conste que los cables están bien instalador por el capturador y la tarjeta de Sonido, me salta un cartel diciendo:

ErrorCode#E0601003, la grabación o timeshifting no tendrá sonido.

Puedo ver canales, etc pero no tengo audio, en opciones de capturador, Dispositivo, Aportar Audio no me sale nada para seleccionar.

Alguna sugerencia????
@marrkk2 Hace más de 2 meses
Yo la meti en el horno unos 40 min al minimo y anduvo . Si tienen ganas de probar haganlo
@pampito21 Hace más de 2 meses
odio esta tarjeta les juro, con win 7 x32 pude hacerla andar despues de renegar dias y dias buscando el programa y drivers correctos, pero ahora que tengo win 7 x64 me es imposibleeeeeeeeeee, al principio me anduvo la imagen y no el sonido, y ahora anda el sonido y la pantalla toda en negro... si alguien sabe como mier... hacer andar esta placa por favor avisenme! la mia es STV 5.2, no se si sirve eso de algo...
@xZelkerx Hace más de 2 meses
En mi caso no hizo falta sacar la tarjeta, solo cambie con el boton TV/AV varias veces hasta que volvió a TV y funciono. Al parecer si sacas la tarjeta y la pones inicia en TV (equivalente a lo que hice)
@manuelzoros Hace más de 1 mes
ese es el problema! la tecla tv/av