Entrada auxiliar a estereo philips dc249 y dc349

Hola amigos de taringa, este es mi primer post y espero que les sirva asi como me han servido a mi otros post de este gran sitio que es taringa.
Vi por ahi que el amigo taringuero Orlandotache ya realizó un muy buen post sobre como agragarle la entrada auxiliar a un estereo dc 349, sin embargo el estereo al que el le agregó la entrada es un dc 349 con 4 salidas y memoria de montaje superficial, este post se refiere al dc 249 y dc 349 ambos con solo 2 salidas y sin montaje superficial.
La mayor diferencia entre estos es que solo vamos a tener que sacar la cassetera para llegar a nuestro proposito, en fin comencemos.
Tenemos el estereo en mi caso un dc 249 que tiene la misma placa que el dc 349 de 2 salidas
Entrada auxiliar a estereo philips dc249 y dc349
Lo primero que debemos hacer es quitarle la tapa (obvio), y nos encontramos con esto:
estereo
Luego procedemos a extraer la casetera, para esto solo quitamos los tornillos que la sujetan al chasis y desconectamos los cables y nos quedará algo asi:
entrada
Tenemos debajo de la casetera tres puntos importante, en realidad son dos, vemos que en la placa hay unas pistas marcadas como, TU-L y TU-R, tambien está la memoria 24c04 que es la que tiene el código de seguridad, pero eso se deja para otro post, en la imagen vemos resaltado estos 3 puntos.
auxiliar
La pista marcada como TU-L es la que trae la señal izquierda (left) del sintonizador y TU-R es la que trae la señal derecha (right) del sintonizador, lo que vamos a hacer nosotros es interrumpir esa señal e inyectarle la señal de nuestro mp3, mp4 Ipod, telefono, etc. Para eso lo primero que vamos a hacer es estañar las pistas en los lugares indicados:
dc249
Luego lo que vamos a hacer será "cortar" las pistas en donde se muestra en la imagen:
dc349
Ahora vamos a tomar un jack de 3.5mm con corte y le soldamos 5 cables:
Entrada auxiliar a estereo philips dc249 y dc349
Como ven yo usé un cable de disquetera, me pareció mas práctico, pero pueden usar cualquier cable que despues puedan identificarlo, como ven en la foto cada conector está identificado con un numero (1,2,3,4,5), esas identificaciones nos sirven para soldar cada cable de la ficha en cada punto de soldadura que hicimos al principio:
estereo
En este punto ya podemos probar si funcionan nuestras conexiones, conectamos la casetera y prendemos el estereo en radio, si todo está bien cuando le conectemos el plug de 3.5mm en el jack la radio debe cortarse e inmediatamente debe escucharse la musica que estemos reproduciendo en el mp3, si esto sucede podemos proseguir; ahora debemos hacer un "agujero" para colocar nuestro jack, traten de hacerlo con varias mechas hasta llegar a la medida deseada, yo primero borré con una virulana lo que tenia escrito el frente (detachable security o algo asi):
entrada
Luego hice el agujero:
auxiliar
Por último ponemos un buen pegamento en el jack y lo colocamos en "el agujero" y colocamos la tapa y este sería el resultado final:
dc249
Algo asi quedaria en un estereo dc 349
dc349
Espero que les sirva y que no tengan inconvenientes, cualquier duda me consultan, saludos!!!

61 comentarios - Entrada auxiliar a estereo philips dc249 y dc349

@Orlandotache
Grande capo!... Te dejo mis 10 de hoy porq es un laburo artesanal... Y la verdad queda de diez!...
Gracias por la referencia....
@piluso77 +1
amigo, no se ven las fotos!!!! las podes resubir que de electronica no entiendo un catso, pero viendo las fotos me animo a hacerlo, gracias por el post!!!!
@Mocoso_Tec
Capo te dejo 10 si me pasas las conexiones de la casete(llave "casetera a radio"- motor - conexiones de cabezal) por mp noma y vuelvo, mejor si lo dibujas o algo por que me falta la casetera y quiero adaptarle una, saludos.
@chully66
hola amigo no puedo ver las fotos me las mandarias por msn soy poco lucho en la electronica pero con fotos seguro que lo hago gracias capo
@Mel_S
gracias fitofig muy buen post!

Te hago una pregunta, tenes idea si este stereo tiene la opcion de aprovechar el control satelital.. que trae el renault 21.
Tenia un equipo muy parecido a este.. que si se podia.. se rompio el stereo y consegui este modelo DC249 pero no me funciona el mando a distancia.. si sabes algo al respecto me das una mano muy grande.
Muchas gracias!! que arranques bien el año!
@jere_manu_96
Aprovecho a comentar antes de que te hagas new full user
yo veo primero si funciona el estereo porque se me cayó
si funciona veo cual es ( si es el dc 349 o el dc249),y les subo fotos,asi me ayudan, si quieren,y pueden...
Gracias de antemano
@aroundthefer
gracias, esta semana lo estoy probando! algun pegamento en especial me recomendas (para el jack en el agujero)
Saludos!
@aroundthefer
Gracias por la respuesta! Igualmente consegui unos jack que son con rosquita, la cual la ajustas del lado de afuera y queda bien firme!
El problema es que abri el estereo y la placa no es totalmente IGUAL...
Te dejo una foto a ver si me podes guiar. (Es un DC349)
http://i.imgur.com/P2mxw.jpg
Calculo que el procedimiento es el mismo, pero en TU-L parece que no tuviera espacio para cortar la pista :s
Gracias desde ya por la ayuda!
Saludos!
@Rama78
Sos un groso loco,muy buen post..también se podría ver la manera de poner el jack en la parte posterior del estéreo...asi conectamos el plug alargue por el interior para que no se vea y sacarlo si se puede por abajo,para dejar el rep de mp3 en algun habitáculo o donde se colocan las monedas...(bue..ya pido mucho,no?....jeje)....ex-ce-len-te...gracias por compartir,abrazos!
@aroundthefer
el problema con el post de OrlandoTache es que no se ven las imagenes de ninguna forma.
Por casualidad las tenes?
Gracias por todo che, saludos!!
@tritris
Hola fitofig, ante todo muy buena info, agradecido. Me vino rebien, la única macana es que la ficha que compre no tenia la misma disposición de patas. Por lo que tome las patas que se cortocircuitean cuando no esta puesta la ficha macho y las separe, y le asigne según tu dibujo 1-3 por un lado y 2-4 por el otro . Quiere decir que cuando no esta puesta la ficha plug del mp3 estan las pistas unidas como antes de abrir el estereo. Cuando coloco la ficha solo dos patas tienen continuidad desde la ficha hasta la placa del estero, quiere decir que la ficha funciona ok. Esas patas que traen la señal desde el mp3 yo las conecte a la placa en los puntos 1 y 2, quedando obviamente abierta las pistas entre los puntos 1 y 3 y 2 y 4.
Primero quería saber si lo que hice esta bien y luego consultarte si tiene algo que ver que me haya quedado sin un par de parlantes, es decir, es como si tuviera el balance todo para un lado y no escucho los otros dos, tanto con la radio como con el mp3.
Desde ya muchas gracias y si me podrías dar una mano con esto. Te agradezco nuevamente. No tengo puntos porque soy novato, pero te mereces un montón. Gracias, saludos
@tritris
Hola fitofig soy novato en taringa (la prueba es que ya escribí este mensaje, lo envie pero no paso nada, tal vez aparezca doblete) perdon a todos si es así. Te cuento que hice la entrada, lo único que no encontre la ficha con las mismas disposición de patas. Hay un par de patas que cuando no esta la ficha macho se cortocircuitean, yo las separe y las llame 1-3 por un lado y 2-4 por el otro. Quiere decir que cuando no esta puesta la ficha las pistas están unidas como antes de abrir el estereo. Cuando colocamos la ficha las pistas se abren y solo dos patas (una de cada lado) tiene continuidad entre ambas fichas, a esas patas que viene con señal desde el mp3 yo las conecte una al punto 1 y la otra al punto 2. Cuando vuelvo a sacar la ficha 1-3 se conectan y 2-4 también, por lo que la ficha esta andando ok. El problema que tengo es que solo tengo un par de parlantes funcionando, es decir es como si estuviera el balance todo para un lado, tanto en la radio como con el mp3. Te consulto para ver que hice mal y si me podes dar una mano. Desde ya muchas gracias, muy buena la info y gracias por compartir. Saludos
@tritris
http://www.megaupload.com/?d=ED2XPWI0

Hola fitofig, gracias por la ayuda capo. Subí las fotos a megaupload porque no tengo idea como subirlas acá, ademas pesan 6 megas (pedon) Bueno en la 1044 y en la 1052 señale los números (como pude). Y después te modifique dos fotos tuyas (espero no te moleste) para señalar donde yo conecte los cables y donde hice los cortes. Revise con un tester y tengo continuidad en las pistas. Tal vez cuando conecté el stereo no calzo bien en los conectores de atrás (no los conecto yo manualmente sino que se conectan cuando meto el stereo) Y por eso me faltan los canales... pienso. Mis conocimientos de electrónica son básicos así que tal vez este mandando fruta. La ficha es nueva y tambien la controle con el tester y tiene continuidad tanto en las pistas, cuando no esta puesta el plug y desde la ficha plug a la placa cuando esta conectado.
Tengo forma de testear las salidas de parlantes sin conectarle parlantes ??? Ya pido demasiado no? bueno no te molesto más. Gracias por la ayuda y cualquier cosa que se te ocurra avisame . Gracias de nuevo . Saludos
@next_91
Antes que nada felicitaciones por el laburo, realmente impecable.
Te queria consultar, me robaron el stereo que tenia puesto en el auto, y tengo en casa, para al menos usarlo un tiempo, el mismo stereo philips, pero no me acuerdo el codigo. Que me recomendarias hacer?
desde ya mcuhas gracias por tu tiempo.
@next_91
fitofig dijo:
next_91 dijo:Antes que nada felicitaciones por el laburo, realmente impecable. Te queria consultar, me robaron el stereo que tenia puesto en el auto, y tengo en casa, para al menos usarlo un tiempo, el mismo stereo philips, pero no me acuerdo el codigo. Que me recomendarias hacer? desde ya mcuhas gracias por tu tiempo.
Hola next_91 gracias por el comentario, mira hay varias opciones, la mas sencilla pero no se si sera economica es ir a una casa de electronica y pedir la memoria eeprom para ese estereo cargada con un codigo que por supuesto ellos te lo dan, no tengo ni idea de cuanto te puede salir, otra opcion es que le saques la memoria a tu estereo y lo lleves a algun taller de electronica y le pidas que te lean la eeprom y te traigas el archivo en un pendrive por ejemplo, teniendo el archivo yo te puedo decir el codigo, otra es que yo te mande un archivito con un codigo y pidas que te lo carguen en la memoria, o sea que la sobreescriban, y otra opcion es que te armes tu un lector de memorias eeprom, solo tenes que googlear y vas a encontrar circuitos y tutoriales, pero si no te dedicas a la electronica por ahi no te conviene esta opcion, bueno espero que te sirva mi respuesta, cualquier cosa consulta que para eso estoy, nos estamos viendo




Bueno gracias por el consejo, por el tema de tiempo me va a ser mas facil ir a una casa de electronica y que lo decodifiquen
Por ahra voy a intentar mandar codigos a ver si por casualidad lo llego a encontrar entre las 10.000 posibilidades :S jeje
un abrazo.
@tritris
Hola fitofig de nuevo gracias por tu ayuda. Estoy revisando la continuidad de todas las pistas vecinas para ver si toque algo sin querer, pero no encuentro nada .La señal tiene que ser enviada a los puntos 1 y 2 no?
Yo tengo continuidad entre 2 y 4 y también medí entre el punto 2 y el punto que vos me recomendas cambiar y también tengo continuidad. Por lo que para mi puede estar pasando es que cuando meto el estereo se corra de atrás el conector hembra y me quede sin ese canal o lo que puede ser peor se me haya quemado una salida. Si es como pienso que el enchufe hembra se corrió y no conecto bien se puede haber quemado la salida por no tener conectado nada?. No se si pasa con estos estereos pero recuerdo que hay estereos que si lo prendes sin una resistencia a la salida (parlantes) se queman la salida. Pudo haberme pasado esto o estoy mandando fruta? Tengo forma de chequear las salidas de parlantes afuera ???
Una vez mas gracias !!!!
@tritris
Bueno no quería hacerlo pero te voy a consultar una vez más. chequeando las salidas de parlantes solo tengo sonido en los conectores centrales, no así en los extremos. Según el manual cada extremo corresponde a los parlantes traseros. En mi caso los que no andan son el del izq y el trasero der. pero bueno bien pudieron conectarlos de otra forma. Voy a volver a testear la continuidad de las pistas. Se te ocurre otra cosa más para testear ? muchas gracias y saludos
@tritris
No tengo un peugeot 205. Entonces quiere decir que el stereo esta andando bien y el problema lo tengo en la conexion de los parlantes. Bueno mil gracias viejo por todos los datos y ayuda. Saludos
@ElPooopo
muchisimas pero muchisimas gracias! estoy probando, estoy teniendo un problema con la salida del lado izquierdo (no corta ,,, sigue andando la radio) pero ya vere como solucionarlo!
@parriguey
Perdon amigo, este tuto es tambien valido para el dc 349 ?????? me parecio entender que llevan la misma placa,no?muchas gracias.....
@parriguey
fitofig dijo:
parriguey dijo:Perdon amigo, este tuto es tambien valido para el dc 349 ?????? me parecio entender que llevan la misma placa,no?muchas gracias.....
hola parriguey, te cuento que es valido para el dc349 que no tiene memoria de montaje superficial, sin destaparlo te vas a dar cuenta fácil, ya que el que tiene montaje superficial tiene a la izquierda (visto de frente) una tremenda chapa disipadora y el dc349 comun por asi llamarlo no tiene nada, fijate en las imagenes, si vos tenes el de montaje superficial tenes que ver el post de orlandotache, si tenes el comun este post te sirve, espero haber aclarado tu duda y cualquier cosa consulta nomas, nos estamos viendo



muchas gracias amigo... muy buen post
@parriguey
mi equipo el 349, creo por lo que vi, tiene fader y balance tiene 4 salidas, por lo cual, es el mismo procedimiento?????? o me quedan 2 salidas colgadas a la FM ?????gracias..........
@ElPooopo +1
fitofig dijo:
ElPooopo dijo:muchisimas pero muchisimas gracias! estoy probando, estoy teniendo un problema con la salida del lado izquierdo (no corta ,,, sigue andando la radio) pero ya vere como solucionarlo!
hola amigo pooopo, gracias a vos por comentar,el problema mas que seguro esta en el jack, seguro que no es igual al que use yo, o no tiene la misma disposicion de las patas, podes probar invirtiendo los cables correspondientes al canal izquierdo que es el que no te corta, hace pruebas y conta como te fue, nos estamos viendo

Fito! gracias por responder...algo en la pista fue seguro, porque lo que hice fue, puentear como para volver al estado original de la pista(1ro porque soy primerizo en esto y recien me inicio) que quedó medio cortada. entonces probe con el estereo conectado a una fuente de pc. hice la prueba con cables y funciono!
de 10 tu tuto!!!
Saludos!
@parriguey
fitofig dijo:
parriguey dijo:mi equipo el 349, creo por lo que vi, tiene fader y balance tiene 4 salidas, por lo cual, es el mismo procedimiento?????? o me quedan 2 salidas colgadas a la FM ?????gracias..........

amigo te cuento que del sintonizador salen solo dos salidas left y right tanto en el dc349 de 4 salidas y el de 2 salidas, las salidas del sintonizador son las que interrumpimos y le mandamos la señal de mp3, lo que los diferencia a estos estereos es que es mas sencillo hacer la entrada auxiliar en uno que el otro, tendrias que sacarlo y destaparlo y ver la placa y si tenes dudas subite una foto y yo te aclaro, nos vemos


dale gracias !!!!!!!!!!!!!!!!!!!!!!!!
@SANTI_ANGEL +1
Excelente!!! Una pregunta despues la casetera seguirá funcionando o sólo queda como adorno?? gracias de antemano
@lokylh
yo use una jack 3.5 de una placa de sonido, tomando la imagen que dejaste y siguiendo lo que escribio @tritris me guie y salio a la primera, tenes la radio y le insertas el mp3, corta de una, lo unico es que si le meto un celular, tenes sonido de radio al fondo.

entradaauxiliardc249

dc349