solución al problema de skype que no arranca y/o se cierra

esto es para windows pero para otros sistemas operativos se mantiene lo mismo borar el harchivo que indico y reinicias y en la mayoria asi queda solucinado pero es importante que el skype no este en ejecución ya que al dar el error el proceso skype .exe queda activo


paso 1 vamos al administrador de tareas y finalizamos el prodeso skype.exe
paso 2 activamos la opción en herramientas/opciones ver archivos y carpetas ocultos
paso 3 nos vamos a ejecutar y ponemos esto "%appdata% skype" omitimos las comillas jejeje
paso 4 borramos el archivo shared.xml ningun otro
paso 5 arrancamos el skype de nevo y ya funciona

38 comentarios - solución al problema de skype que no arranca y/o se cierra

@ozzy6669 +2
gracias pero para algunos aun no nos sirve
@maurition
Cuando pongo appdata% skype me aparece el suiguiente error: windows cannont find "appdata% ". Make sure you typed the name correctly, and then try again.
@pito_cba
Perdon, pero sigo sin poder arranvar skype. Donde has añadido los detalles. Muchas gracias. Saludos.-
@jumaca1
La solucion fue dada por la misma gente de Skype. Así que vayan a la página y ahí está la expllicacion. el "%appdata%" cierto que no funciona; hay que activar mostrar carpetas y archivos ocultos y buscar shared.xml con el buscador ( si tienes más de un usuario, tendras que borrar los archivos que encuentres con el buscador; esto es lo más rápido. Lo hice sin complicaciones.
@locurasleal
Solucionado gente entra a MI PC y en la barra de direccion donde te aparece mi pc escribi %appdata% y te va a abrir la carpeta de datos de programa igual te dejo la direccion Cocuments and SettingsTuUsuarioDatos de programa ahi buscas la carpeta que se llama skype y buscas el archivo shared.xml y listo hoy me salto ese problema y ahora ya em anda de 10!! salduos
@AlexTripSands +3
Ah, y al que no le funcione borrar el archivo shared.xml, borren todo lo que esté en esa carpeta. Lo acabo de hacer y fue la única manera de que me funcionara. Les quedará como instalado por primera vez, pero funcionará.
@Coschi
Esta es la que me funciono a mi.. Osea, se abre,. pero funciona skype 5 mins y se cierra nuevamente..
@DRIVER +1
sos muy groso! gracias!! cuando me renueven los pts te dejo 10. Saludos
@jesh41
sos groso!!! funciona
@Dielo +1
a mi no me funciona!!... que sera???
@TheNapo
ya lo borre al archivo pero me pasa lo mismo se me cierra devuelta y se vuelve a crear el archivo :/
@Elementrak2
se vuelve a crear el put.. archivo. que mas puedo hacer ayuda por favor :/
@Sergio_Anton
Graciaas te debo 1 amigo! bueno te debo 10,10 puntos te dejo
@harrishart
Si a mi me pasa lo mismo, no puedo hacer nada.
@LordKriminal
no puedo solucionar esta mierrrrrrrrrrrrrrda! mi problema es que lo elimine por completo y ahora lo quiero volver a instalar y me salta este puto error
@Sergio_Anton
maurition dijo:Cuando pongo appdata% skype me aparece el suiguiente error: windows cannont find "appdata% ". Make sure you typed the name correctly, and then try again.

es " %AppData% "
@halo41
hola amigo mira estos pasos es lo único que dicen que hagamos pero algunos como ami no encuentran la carpeta por mas que le pongamos en mostrar carpetas ocultas pero nada cuando entro en %appdata% skype me sale que no encuentra la carpeta ya lo intente desde cmd y desde ejecutar pero no encuentra la carpeta :/
@Trollman00
No me funciona idiota eso no sirve!
@pantoja18
En ejecutar solo pongan... %appdata% ...sin el skype, luego entran a la carpeta, precisamente de skype y borran dicho archivo y listo.
@YIYO301
A mi no me sirves :S
@Mistic7
ya lo hice y NO sirve ! se me sigue cerrando solo!
@smscash77
a mi el Shared.xml me aparece una y otra vez y no me deja usar el skype.como lo soluciono por mas que lo borro aparece otra vez que abro el skype y me tira el error
@jcbelbey
hola, yo lo encontré en C:UsersusuarioAppDataLocalPackagesMicrosoft.SkypeApp_kzf8qxf38zg5cLocalState
@leo_ozzy
hola! cada vez q abro el Skype a los segundos de tire un cartel...

microsoft internet explorer
a causa de una secuencia de comandos de esta pagina Internet explorer se esta ejecutando mas lentamente. es posible que el sistema deje de responder si sigue ejecutandose.
¿desea anular la secuencia de comandos?

ponga lo q ponga, el skype deja de funcionar...

una solucion???
@KAICAR +1
------------------- AQUÍ HABLAN DE LO MISMO -------------------------------------------

http://community.skype.com/t5/Skype-para-Windows/Incompatibilidad-con-Windows-7/td-p/1196060

------------------------------------------------------------------------------------------------------------

http://community.skype.com/t5/Skype-para-Windows/Error-que-windows-no-puede-encontrar-el-archivo-skype-exe-S-S/td-p/1744211

------------------------------------------------------------------------------------------------------------

http://espanol.***/question/index?qid=20130302045654AAGJoI8

------------------------------------------------------------------------------------------------------------

http://community.skype.com/t5/Discusi%C3%B3n-general/SIEMPRE-SALE-QUE-NO-ENCUENTRA-EL-ARCHIVO-SKYPE-EXE/td-p/520917

------------------------------------------------------------------------------------------------------------
@KAICAR +2
Prueben esto ami me funciono jajajajajaja ir a achivos de programa skype phone
Crogram Files (x86)SkypePhone y cambiar nombre de skype por skype.exe
solo agregarle (.exe) y listo jajajajaja
@JonathanBukaro +1
TU IDEA ME AYUDO GRACIAS
@sepa73
Excelente Esto funciona! Gracias
@HuanManwe
Intenté borrando el archivo shared.xml pero no me funcionó, así que copié todo el contenido de esa carpeta a un lugar seguro, por si acaso, y luego borré todos los archivos que estaban en esa carpeta (donde estaba shared.xml) y ya sí me volvió a funcionar. Tenía las personalizaciones borradas pero al menos pude conectar y volver a personalizarlo a mi gusto.
@lquendo98psx
no funciona nada :l
y me sirve para el trabajo y no encuentro solución!!!!!!!!!!!!!
@raton32
excelente........ funciona al 100%
@XxGeForcexX
Ojala funcione porq ya me tiene mamado xD
@ale-wan-kenobi +2
A mi me pasaba lo mismo luego de haber instalado el driver IPCamera (aplicación de mierda que supuestamente sirve para usar la camara de tu smartphone como camara web para el skype).
Aun desinstalando el programa el error persistía así que buscando encontre en la carpeta C:Archivos de programaIPCameraDSFilter un archivo llamado unreg_IPCamera.bat

Primero cerré el Skype, ejecuté ese .bat y se me solucionó el problema.

Espero que les sirva
@fass000
A mi me sucedio igual, la misma aplicacion IP camera, aplique tu metodo y funciono, solo que no tuve borrar ningun archivo, simplemente desinstale la aplicacion de mierd@ y listo. Gracias
@ezekiel97
sabes que me paso la misma!!!! ojo con esta ! .. gracias por la solucion!
@carlosalberto24
solo entren a APPDATA y borren todo lo que haiga en la carpeta Skype
@pelalp +1
LA SOLUCION PARA MI EN WINDOWS 7 FUE

Entré a la carpeta AppData, ahí encontré tres carpetas:

Local
LocalLow
Roaming

En la 1ra y en la 3ra encontré una carpeta que se llama "Skype" la cual borré de cada una de ellas (Obviamente con Skype cerrado, no cargado en memoria).

Volvi a iniciar Skype y funcionó! Espero les sea de utilidad
@Makushisan
EEEEEEEEEEEEEEEEAAAAAA aca esta la papa!!!! trate todo lo de arriba e inclusive lo de la cagada de IPCamera que tambien lo tenia instalado y hasta probar de borrar LAS DOS CARPETAS QUE DICE EL LOCO ESTE, NADA HABIA FUNCIONADO! Gracias man por compartirlo!
@superjacinto
@Makushisan Gracias, fue lo unico que me funciono! Habia quitado el IE 11 y puesto el 10 pero nada, tambien habia borrado un archivo de una de las carpetas que decis (Roaming), es mas habia desinstalado y borrado todo pasando el Ccleaner y el RevoUnistaller pro y nada! Veremos cuanto dura pero en principio me funciono! PD: Me pase todo el dia con los operadores de skype por chat y naaaadaaaa servia. Gracias Tooooootalessssssssssss!!!
@emirzolis
buenas!! no se si sirva, pero yo encontre la solucion actualizando el internet explorer de mi windows 7 sp1 a la ultima version y anduvo de 10, para xp calculo que será igual, eso si, en el 7 tienen que tener sp1 para actualizar a la ultima version!