solucion al problema de pantalla negra en youtube

Para solucionar el problema en youtube habría que colocar una "s" después de http.

EJEMPLO: https://www.youtube.com/


El sistema HTTPS utiliza un cifrado basado en SSL/TLS para crear un canal cifrado (cuyo nivel de cifrado depende del servidor remoto y del navegador utilizado por el cliente) más apropiado para el tráfico de información sensible que el protocolo HTTP. De este modo se consigue que la información sensible (usuario y claves de paso normalmente) no pueda ser usada por un atacante que haya conseguido interceptar la transferencia de datos de la conexión, ya que lo único que obtendrá será un flujo de datos cifrados que le resultará imposible de descifrar.

El puerto estándar para este protocolo es el 443.

Diferencias con HTTP

En el protocolo HTTP las URLs comienzan con "http://" y utilizan por defecto el puerto 80, Las URLs de HTTPS comienzan con "https://" y utilizan el puerto 443 por defecto.

HTTP es inseguro y esta sujeto a ataques man-in-the-middle y eavesdropping que pueden permitir al atacante obtener acceso a cuentas de un sitio web e información confidencial. HTTPS está diseñado para resistir esos ataques y ser seguro.

Complementos: (para no estar agregando a cada rato la s)

[Estos son los que encontre]

Firefox: HTTPS finder 0.69

Link: https://addons.mozilla.org/es-es/firefox/addon/https-finder/

Firefox: HTTPS Everywhere

Link: https://www.eff.org/https-everywhere

Chrome: HTTPS - Versión: 1.3.1

Link: https://chrome.google.com/webstore/detail/kbkgnojednemejclpggpnhlhlhkmfidi


Bueno, espero que les haya servido, saludos y éxitos.

Fuentes de Información - solucion al problema de pantalla negra en youtube

Tags: solucion | http | youtube | https

Dar puntos
96 Puntos
Votos: 12 - T!score: 8/10
  • 3 Seguidores
  • 4.176 Visitas
  • 10 Favoritos

16 comentarios - solucion al problema de pantalla negra en youtube

@kilito7 Hace más de 3 años
mr kennedy despedido
@bernardo63 Hace más de 3 años
y porqe sucede esto? no tenia inconvenientes hasta anoche, y ahora ha sido intermitente, tenes alguna idea?
@stivens10piano Hace más de 3 años +1
gracias ve o sabia buen aporte
@MrBrownstone1980 Hace más de 3 años +1
Gracias capo
@DiieGuiiTo Hace más de 3 años
podes poner los link de los complementos?
@Ramma09 Hace más de 3 años +1
Muchas gracias por la info!
Salutti
@jazz Hace más de 3 años +1
gracias, funcionaaaaaaaaaaaaaaaaaaa
@castroman86 Hace más de 3 años +1
gracias idolo te dejo puntos
@C0SMO Hace más de 3 años +1
gracias groso +10
@luchopereyra77 Hace más de 1 año
genio¡
@Sebastiian Hace más de 1 año
hola yo tengo un problema similar pero la cuestión es que cuando comparto un video de YouTube que lo veo perfecto a Facebook en este no lo puedo ver me queda en blanco cargando y nada mas! actualice el java el Adobe Flash Player 11.6.602.168 todo a la ultima versión y no lo puedo hacer andar ( el problema es con internet Explorer) con fire fox anda perfecto!
Por favor necesito una ayuda no me digan que use fire fox por que me acostumbre al explorer y no lo voy a cambiar!
@Sebastiian Hace más de 1 año +1
ya lo pude solucionar pero no se que hice por que toque tantas cosas instale desinstale actualice pero en fin se soluciono!
gracias de todos modos por ser el único en intentar ayudarme!