Error 0x81000203 No permite restaurar sistema

Buen día compañeros...

Seguramente ya antes han visto en la web diversos métodos para solucionar éste problema, sin embargo no todos funcionan o siguen con el mismo error. Apenas hace unos minutos acabo de resolverlo ya que tampoco podía abrir "Restaurar Sistema" y decidí explicar cómo fué que solucioné ésto paso a paso.

Aclaro que es la forma en la que yo lo solucioné y pudiera no hacer lo mismo en otros equipos, pero vale la pena intentarlo antes que pasar al formato completo. Por cierto, mi SO es Windows 7 Ultimate 32 bits.

PUNTOS A CONSIDERAR:

1. No tiene nada que ver si tu windows es original o pirata.
2. El motivo del problema efectivamente es el uso de Tune Up Utillities (sea cual sea la versión) con el modo Turbo Activado.


En base a ésto pasamos a los pasos que seguí para remediar el asunto:

1. Ejecuta en TuneUp y en configuración de Modo Turbo en la fase "aumento de rendimiento adicional" desactiva "apagar los servicios utilizados con poca frecuencia"
.
Luego desactiva, vuelve a activar el modo turbo y vuelve a desactivarlo (es como un reset jejeje) la idea es dejarlo desactivado.

2. En Inicio>Programas>Accesorios, boton derecho en Simbolo del Sistema y "Ejecutar como Amdinistrador" -aunque lo seas. También puedes encontrarlo en Inicio, Búsqueda de programas y archivos y tecleas cmd, click derecho y ejecutas como administrador. En la consola ejecuta sfc /scannow y deja que verifique la integridad de tu windows.

Una vez terminado el scaneo (dura como 20 min) me dió un mensaje el cual decía que se habían encontrado errores y que se habían reparado y que podía encontrar detalles en un archivo llamado CBS.LOG el cual no pude abrir pero no fué necesario.

3. Después vamos a Inicio>Búsqueda de programas y archivos y tecleas "Servicios". Saldrán muchos con algún nombre parecido o compuesto. Hay que darle a Servicios que tiene delante una ruedita dentada. Una vez ahí buscas el servicio llamado "Proveedor de software de instantaneas de Microsoft" dan click derecho>Propiedades>Tipo de Inicio:

Y en el desplegable poner "Automático" y darle Iniciar y ESO ES TODO...!!!!

Después de hacer éstos pasos ya pude crear un punto de restauración y restaurar sistema. Si se fijaron, no hubo la necesidad de reiniciar el equipo, desinstalar Tune Up o formatear.

Algunos dicen que con sólo hacer uno solo de los pasos arriba es suficiente o que con solo desactivar el Modo Turbo pero la verdad no fué mi caso y solo haciéndolo de esa manera pude resolver mi problema.

Espero haberles podido ayudar. Saludos..!!!

Comentarios Destacados

44 comentarios - Error 0x81000203 No permite restaurar sistema

@oskrxero +1
gracias por el dato... muy util =P
@che__gaston
eso me paso hace 30 minutos,
todo comenzo con la caida de la conexion a internet
ni siquiera a prueba de fallos te deja, es una poronga
@che__gaston
tendo_st dijo:
che__gaston dijo:eso me paso hace 30 minutos,
todo comenzo con la caida de la conexion a internet
ni siquiera a prueba de fallos te deja, es una poronga


Intenta iniciando sesión en modo normal y sigue los pasos, ojalá te funcione. Lo bueno es que el Tune Up es de paga y te hace eso, si fuera free no quiero imaginar los daños que te haría restaurar sistema


ya lo arregle, mejor dicho, se arreglo, si no no estaria comentando
@arielito507
Bueno yo no he tenido problema porque francamente no uso el modo turbo...
pero graxias por el dato.. ahhh y por seguridad de q no me pase hice los pasos..

recomendado...
@matt_T_T
te dejo 10 merecidos
@chemaperalta
muy bueno!!! corregí no sólo eso - que se corrigió sin el scannow - sino también corregí el problema de no poder crear un grupo hogar!!! Gracias, pibe
@victorvizcaino
MAESTRO DE LOS MAESTROS, SOS GRANDE, SOS UN DIOS!!!!

+10 MUCHAS GRACIAS!!!!!.
@thexphypex
:O muchas gracias! ya habia provado hartos metodos y este me funciono. queria pasar mi win home basic a ultimate xD . gracias!
@fefasstacia
AHHHHHHHHHHHHHH GRACIAAAAAAAAAAAAAAAAAAASSSSSSSSSSSSSS!!!!
POR FINNNNNNNN jajaja
@zorokira
jaja te doy los 10 !! no me di cuenta que seguia en modo turbo xP
@Monacelli
Qué grosoooo! Van 10 por la data
@tururaziel
solamente desactive el modo tubo y listo xD igual me sirvio gracias
@XHGC5
Oye mil GRACIAS, Gracias a ti, lo solucioné y entendi por que se crea, tune up apaga los modulos, mil gracias tendre tu solución presente cada y que pase.
@gatitobienpeludo
Solamente hice el paso 3 para probar y me permitio realizar los puntos de restauracion muchas gracias por la sabiduria
@imixblack
ay dios mio ! tu si sabeeeeeeeeees
@chillancomparte
Excelente!!! solucioné el problema gracias a tu consejo man... gracias!!!
@delarodai
¡Muchísimas gracias, me salvaste la vida! +10, generé mis puntos de restauración y solucioné muchos problemas.
@imichux_1
¡Capo! Me funcionó de maravillas, rre excelente, mi SO es Windows 7 Ultimate x64 y me anduvo tan bien como a ti
Van +10
@Orsanval
Gracias Men justo lo que necesitaba para solucionar el promebla de mi compu que ya estaba en la lista de formateo del sistema..
@gonzo_poderoso
gracias, me funciono perfecto tal y como lo describes, lastima que perdi una configuracion por no haber tenido un punto de restauracion previo pffff maldito firefox
@RepliKanT
muchas gracias me sirvió
@RepliKanT
veo que tu karma es bajo, tenes mas de 1k de puntos y solo tenes 2 post, jaja que te paso?
@Elendil_v +1
Los otros post estan en P!
@jeanpitupapi
excelente tio tu eres el unico q me dio una solucion q me funciono
ya me asustaba la idea de formatear muchas gracias
@KZzer
Estuve aplicando lo que decían de usar TuneUp y el modo turbo pero no tuve éxito.

Por suerte pude revistar éste post y aplicar el paso 3, el de los servicios, y con ello ya pude crear un punto de restauración.

Muchas gracias... pensé que tendría que formatearlo luego de la última vez allá por el 2010, .
@gordi3232
muchas gracias amigo.. me gustó tu explicación tan directa y sencilla.. me ayudaste
@lamentira
Gracias amigo me funciono sos un Kapo (y)
@pedroluismacias9
Gracias, solo con desactivar el turbo de TuneUp Utilities activando a modo estándar, funcionó sin problemas recuperando todos los puntos de restauración que tenía antes de que apareciera el error.
Tenía cierta congoja por ser el W7 pirata. Mi pregunta es ¿porqué estaba en turbo sin haberlo hecho yo manualmente? Para ti los 10 puntos
@traquetojere
me solucionó el problema, muy bien hecho con tu post, 10 puntos coño! gracias
@TomasAguanta
Gracias capo me ando con solo desactivar el modo turbo
@juampa17
Gracias genio!!!!!!!!!!!!! me anduvo , con solo activar el servicio de " proveedor de instantaneas de volumen..." , sos inteligente!
@Lee1023
Gracias amigo, @tendo_st , me has resuelto el problema, y solo basto con desactivar el modo turbo como lo mencionas, sin tener que realizar el scannow, , te lo agradeso
@5x1c0
Mil gracias, funciona al 100!!!
@EsorO
muchas gracias eres un genio despues de probar muchas formas hasta ahora consegui activar la restauracion del sistema .te doy 10 puntos.
@Satxad
Gracias, me solucionaste el problema.