epelpad

El post que buscas se encuentra eliminado, pero este también te puede interesar

Autocad 2012, problemas con Windows 8 Developer

Hola a todos, bueno este post va como ayuda para los que como yo, hemos instalado el windows 8 y tenemos problemas con algunas instalaciones.

Autocad 2012, problemas con Windows 8 Developer


El mayor problema que tenemos es que Microsoft no habilita .NET Framework de forma automatica con la instalación, asi que lo primero que tenemos que hacer es habilitar esto, para ello vamos al panel de control, "Control Panel" luego en "Programs and Features" luego a la izquierda aparece un link que dice "Turn Windows features on or off" luego alli hay que habilitar todas las casillas de los que dicen .NET (yo tengo 3.5 y 4.5).

Luego debemos hacer unas modificaciones en el setup.ini del instalador del autocad, ya que en el aparece como prerequisitos tener instalados los famosos .NET, si bien ya los tenemos habilitados, Windows 8 no informa a los intaladores de los programas que esto es asi.

Para corregir esto debemos eliminar del archivo setup.ini todo lo que tenga que ver con .NET, luego guardamos el archivo y procedemos a instalar Autocad.

ES CONVENIENTE HACER UNA COPIA DEL SETUP.INI ORIGINAL, PUES SI QUEREMOS INSTALARLO EN OTRO SISTEMA OPERATIVO ESTA MODIFICACION QUE HICIMOS NO SERVIRA, YA QUE ES SOLO PARA INSTALARLO EN WINDOWS 8.

Espero que los ayude en su problema.

Saludos a todos.


error

5 comentarios - Autocad 2012, problemas con Windows 8 Developer

djrodri
nojoda gracias capo!
CORBAUZ
gracias por el post.....
deepego
se borra todo esto?
#============= DOTNET Begin ===============

[DOTNET4]
PLATFORM=ALL
PRODUCT_NAME=.NET Framework Runtime 4.0
EXE_PATH=3rdPartyNET4wcudotNetFrameworkdotNetFx40_Full_x86_x64.exe
EXE_PARAM=/q
VC_FUNC=DotnetVerify
VC_SOURCE=SetupSetupUi.dll
VC_PARAM=.NET Framework 4 Full
VC_DESCRIPTION=Detecting .NET 4.0 Runtime
DISKCOST=80000000

[DOTNET4LANG]
PRODUCT_NAME=.NET Framework Runtime 4.0 Language Pack
EXE_PATH=3rdPartyNET4wcudotNetFrameworkdotNetFx40LP_Full_x86_x64_%lang%.exe
EXE_PARAM=/q
EXE_LANGS=1036;1040;1031;1034;1046;1041;1042;2052;1028;1029;1038;1045;1049
DISKCOST=3000000

[DOTNET20]
PLATFORM=NATIVE
PRODUCT_NAME=.NET Framework Runtime 2.0
EXE_PATH=3rdParty%platform%NET2NetFx20.exe
EXE_PARAM=/q:a /c:"install.exe /q"
VC_FUNC=DotnetVerify
VC_SOURCE=SetupSetupUi.dll
VC_PARAM=.NET Framework 2.0
VC_DESCRIPTION=Detecting .NET 2.0 Runtime
DISKCOST=80000000
IGNORE_FAILURE=YES


PLATFORM=ALL
PRODUCT_NAME=.NET Framework Runtime 4.0
EXE_PATH=3rdPartyNET4wcudotNetFrameworkdotNetFx40_Full_x86_x64.exe
VC_PARAM=4.0.30319
VC_DESCRIPTION=Detecting .NET 4.0 Runtime
Innoks -4
La mejor Solución es:
Instalar el Virtual Box con Windows XP SP3
Instalar Autocad.
Después de intentar todo, hice eso y santo remedio.
Juaankho
ME PODRIAN HACER EL FAVOR DE ENVIARME EL ARCHIVO DE setup EL DE CONFIG QUE NO HICE COPIA DE SEGURIDAD Y LO DAÑE
POR FAVOR