El post que buscas se encuentra eliminado, pero este también te puede interesar

Xbox 360 que es AP2.5 y que no es

Xbox 360 que es  AP2.5 y que no es

Q: ¿Qué es el AP2.5?
R: El AP2.5 (Antipiracy 2.5), es en esencia, un conjunto de controles que la Xbox 360 realiza en el disco para asegurarse de que es legítimo. El sistema actual/viejo era el ap2.0.
novedades

Esencialmente, se trata de un conjunto de pruebas que la 360 lleva a cabo y las respuestas que la unidad obtenga le indicará si el disco es legítimo o no. Con el ap2.0, el iXtreme LT hacia que el uso del archivo ss.bin enviara respuestas falsas que el lector detectaba como correctas. Este ss.bin es conocido como el SSv1 o SSv2, el SSv2 es la versión más segura. A fin de combatir el AP2.5 será necesario todo un reto, esto vendrá en forma de SSv3. Hasta ahora, los juegos más recientes podrían tener el sistema AP2.5, sin indicios de que los juegos más antiguos no se vean afectados por esto (y tal vez esto sea cierto, ya que la reciente actualización al nuevo dashboard y el ejecutar juegos antiguos que estén debidamente verificados no dan problemas), no obstante esto también podría cambiar en cualquier momento. AP2.5 no es algo "nada mas en el disco", sino más bien algo que también se incluye en el firmware del nuevo dashboard y en el firmware de la unidad lectora. En la actualidad, todo ello está siendo probado e investigado por lo que la información anterior (el poder jugar títulos “viejos”) no debe tomarse como una “biblia”, ya que puede cambiar la situación en cualquier momento.

Q: ¿Qué unidades se ven afectadas por esto?
R: Las unidades Samsung no tienen AP2.5, y algunos Hitachis "viejos". Así que las unidades afectadas son principalmente Liteons, BenQs y algunas unidades recientes Hitachi.

Q: Entonces, ¿qué significa eso para los usuarios que tenemos Samsung?
R: En esencia, nada. La unidad en sí misma es incapaz de utilizar AP2.5, por lo que el futuro los títulos con AP2.5 deberían arrancar sin problemas en el LT iXtreme actual. (Esto siempre y cuando no sean unidades Spoofeadas).

Q: Mi consola no tiene unidad Samsung, ¿puedo Spoofear una?
R: Por supuesto que puedes, pero no te servirá de nada ante la AP2.5, simplemente no funcionará. Las consolas que traen de serie los SAMSUNG o las antiguas Hitachi funcionan perfectamente. Si tu consola no tiene el ultimo UPDATE, si te irá. Recuerda: Ultimo Update+Fable III+Lector Spoofeado= NO VA.

Q: Entonces... ¿No hay ningún método por el momento para saltarse el AP2.5?
R: El único método seguro que se ve en el horizonte parece ser la nueva versión del firmware que c4eva esta cocinando. Pero si eres de esos que se les queman las manitas por probar los últimos títulos que incluyen la nueva protección, tal ves te pueda interesar estos hilos:

hilo_solucion-temporal-ap25-insertar-llaves-en-fw-viejos_1521057
hilo_guia-valida-para-todos-los-lectores-para-saltar-el-ap2-5_1519702


Q: ¿Como saber que lector Tengo?
R: Mira este post: hilo_recopilacion-tutoriales-de-flasheo-actualizado-16-10-10_1197021

Q: ¿Es verdad que los Lite-on de Junio 2008 se saltan el AP2.5?
R: Al parecer (y no pongo en duda lo que dice la persona que descubrió esto) se trata de un caso aislado. Varios ya han hecho pruebas con lectores similares y siguiendo el mismo método y al parecer a ellos no les funciona. Por seguridad y para no gastar DLs en bano, aconsejo a que esperen al nuevo firm.

Q: ¿El Fifa 09 tiene el AP2.5?
R: Se ha demostrado que el FIFA 09 SI trae el AP2.5 pero no activado. ¿Lo pueden activar en un futuro? Puede ser. Por esa razón es de vital importancia no actualizar y esperar al nuevo firm de c4eva.

Q: c4eva dice que la actualización es segura, ¿puedo actualizar mi 360 y jugar mis copias de seguridad?
A: Qué c4eva diga que el proceso de actualización es seguro es una cosa(al parecer no hay controles especiales que detectan si la unidad ha sido modificada o no después de aplicar la actualización), sin embargo esto no significa necesariamente que los controles adicionales del reciente AP2.5 no te marquen para un ban. Suponiendo que sólo los juegos más nuevos tendrán el AP2.5, entonces, y solo es una teoría, deberías ser capaz de actualizar y seguir jugando tus anteriores juegos, pero al intentar jugar un titulo con AP2.5 casi es seguro que conseguirás una marca para el baneo. En la actualidad, no hay forma REAL de saber si un juego es AP2.5 o no antes de ejecutarlo en la consola.

Q: Si tengo mi consola flasheada y la actualizo con el ultimo Update (Nov2010-Kinect) y uso un backup del Fable III ¿Microsoft me banea automaticamente?
A: Por el momento no hay baneos "instantaneos", pero si quedas marcado, generado por usar un backup del Fable III. Con un disco ORIGINAL no quedas marcado.

Q: He oído que los títulos que tienen WAVE 7 es porque traen el AP2.5, ¿es cierto?
R: Los “Wave” no tienen absolutamente nada que ver con el AP2.5. Todos los parches para “waves” que existen no van a cambiar esta situación ya que son dos cosas totalmente diferentes. Si eres una de esas personas que necesita "parchear" un “wave” de algún título para poder jugar, es tiempo de que actualices el firmware de tu lectora (de hecho, ya era hora de actualizar el firmware desde hace más de un año) pero aun así no serás capaz jugar con títulos que incluyan el AP2.5 en el nuevo dashboard de todas formas.

Q: Entonces... ¿Que es un Wave?
R: Un Wave es, por así decirlo, una partición en el mismo DL, en el se incluyen updates que son necesarios para que el juego funcione. Cuando salia un nuevo wave, el firm en turno no podía cargar el juego, a menos que se actualizará. El AP2.5 ya viene explicado en el primer punto. Entiende este punto: Wave NO ES IGUAL a AP2.5. Si sale Wave 7, 8, 9... no es el AP2.5, son actualizaciones incluidas en el disco.

Q: ¿Funciona el activate.iso para saltarse el AP2.5 y poder cargar el Fable III?
R: No te va a funcionar. El active.iso solo sirve para saltarse las Wave. El AP2.5 NO ES UN WAVE (lamentablemente ).

Q: Por ahí leí que hay un parcheador que deshabilita el AP2.5 ¿Eso es verdad?
R: Esto es mentira. El AP 2.5 va habilitado en el ejecutable del juego, y este no se puede modificar sin romper la firma de Microsoft.

Q: ¿El juego “X” tiene AP2.5 o no?
R: Pues al parecer la nueva versión del ABGX360 v. 1.0.3 que tiene soporte para Wave 7, detecta el AP2.5. De todas maneras, si ya provaste algún titulo del cual ya se sabe que trae dicha protección, revisa tu valos "X" con el XVAL

Parece que todos los futuros títulos traerán el AP2.5, sin embargo por el momento, habrá una mezcla de juegos AP2.5 y los no AP2.5. Por ejemplo, Fable III es, sin duda alguna AP2.5, pero parece ser que el COD: Black Ops no a pesar de que se liberó mucho después que el Fable III. De cualquier manera, se corre el riesgo de baneo si te conectas al Live con un juego reciente, lo reproduzca o no el nuevo dash, recuerda que todo esto todavía se está investigando. Si deseas protegerte del baneo, no flashies tu lector si aun es virgen y si lo tienes flasheado, permanece fuera de línea y no actualices hasta el el nuevo firmware LT sea lanzado.

Q:¿Cuales son las recomendaciones rápidas?
R: No actualices o Actualiza al DASH KINECT BETA (2.0.12416.0). SI ya actualizaste, simplemente procura no usar el Fable III y ser cauteloso con los nuevos titulos, aunque varios del Kinect al parecer no traen activado el AP2.5.

Q:¿Cuales son los DASH/Updates de que tantos se mencionan últimamente?
R: Son 3, el update de julio(El del soporte a las USB, no da ningún problema), Dash BETA Kinect (2.0.12416.0), Dash final Kinect 2.0.12611.

Q: ¿Puedo degradar mi Dash Final a Dash Beta?
R: Lamentablemente, NO.

Q: ¿Cuándo será liberado el nuevo LT iXtreme?
R: Actualmente su estatus es ETA (Estimated Time of Arrival/Tiempo Estimado de Llegada): posiblemente antes de Navidad!!! :O (Visita el hilo de 0wn3d para mas info) .
consolas

1 comentario - Xbox 360 que es AP2.5 y que no es