Problemas audio Realtek HD

Despues de bajar drivers, leer y leer paginas encontre la solucion a mi problema, tengo una mother asus P5GC-MX, bueno dejo de escribir porque tengo que madrugar, la solucion aqui

Por qué no se instala correctamente el controlador de audio HD integrado?



Por favor instala de nuevo el controlador siguiendo los pasos a continuación descritos.
1. Por favor asegúrate que tu Windows XP incluya el service pack 1 o 2. Da click derecho en el icono de “Mi PC” que está en el escritorio. Selecciona “Propiedades\ General. (ver imagen 1)” Si tu sistema no cuenta con service pack 1, por favor actualízalo desde el sitio oficial de Microsoft. Conéctate a Internet y lanza el “Internet Explorer”, da click en “Herramientas” en la barra de herramientas y da click en “Windows Update”.
2. Por favor asegúrate de que exista el “Microsoft UAA Bus Driver for High Definition Audio” existe en “Administrador de Dispositivos\ Dispositivos de Sistema”. Da click en el icono de “Mi PC” del escritorio. Selecciona “Propiedades\ Hardware\ Administrador de Dispositivos (ver imagen 2)”. Si el “UAA Bus Driver” no existe, por favor instalado desde el CD/DVD. Lanza “Mi PC”, abre “CD/ DVD drive\ Audio\ MSHDQFE\ Win2K_XP\ US”, para ejecutar kb888111xpsp1.exe (si tienes el SP1) o kb888111xpsp2.exe (si tienes el SP2).
3. Si el “Microsoft UAA Bus Driver for High Definition Audio” trabaja apropiadamente, debe haber un “Audio Device on High Definition Audio Bus” al lado de “Controladores de Audio, Video y Juegos” o un “Dispositivo Desconocido” al lado de “Otros Dispositivos”. Por favor deshabilita este dispositivo. (Ver imagen 3). Puedes saltarte este paso si el dispositivo mencionado no existe en el “Administrador de Dispositivos”
4. Por favor deshabilita el “Microsoft UAA Bus Driver for High Definition Audio” también. (Ver imagen 4)
5. Después de eso, desinstala el “Microsoft UAA Bus Driver for High Definition Audio”. (Ver imagen 5)
6. Cuando termines los pasos anteriores, da click en el botón “Escanear por cambios en el Hardware” (ver imagen 6) Cuando salga el dialogo por haber encontrado un nuevo dispositivo de hardware no des click en “Siguiente”. Por favor da click en “Cancelar”.
7. Ahora puedes instalar el controlador de audio desde el CD/ DVD o de algún archivo que hallas descargado del sitio de GIGABYTE. (Ver imagen 7; la ruta para el controlador desde el CD es \Audio \Realtek \Setup.exe)

Si lo quieren con imagenes pueden entrar a la fuente

Fuente: http://latam.giga-byte.com/Support/Motherboard/FAQ_List.aspx?FAQID=5060

Espero darle la solucion a alguien tan dolobu como yo

Fuentes de Información - Problemas audio Realtek HD

Dar puntos
10 Puntos
Votos: 1 - T!score: 10/10
  • 0 Seguidores
  • 49.249 Visitas
  • 22 Favoritos

21 comentarios - Problemas audio Realtek HD

@Alanick Hace más de 6 años
MUCHAS GRACIAS ME SIRVIO DE MUCHO!
@Juaki20sevilla Hace más de 6 años +4
Muchas gracias. Como suponia, solo alguien de taringa sabria como resolver esto.

Saludos
@eulogia Hace más de 5 años
groso, no sabes como me salvaste +10
@3lcopi Hace más de 5 años
tengo un problema con ese driver lo instalo y me aparece todo bien y la bocina se escucha en un nivel muy bajo. Me aparecen 2 volumen. 1 se escuha que es el administrador de sonido realtek HD pero el volumen de la pc no se escucha que sera?? Espero que me ayuden.
@eltahue Hace más de 5 años
y si tenes el sp3 hasta la pija...
@Vinchadelaluisa Hace más de 5 años +1
rammstein69 dijo:repost
http://www.taringa.net/posts/info/1249541/Solucion-al-error-de-instalacion-de-driver-realtek.html



Que boludez los idiotas que ponen \"re post\"... No se dan cuenta que gracias a los re post es mas facil encontrar lo que buscamos en esta pagina??
@Alshair Hace más de 5 años
Muchas gracias, funcionò de maravilla
@Wolfgang77 Hace más de 5 años
Alanick Citar Comentario Mandale un mensaje | 05.10.2008 16:52:21 dijo: MUCHAS GRACIAS ME SIRVIO DE MUCHO!

coincido!!!! gracias!!!
@mauro_90 Hace más de 5 años
eltahue dijo:y si tenes el sp3 hasta la pija...


Lo podes desinstalar.... si no sabes como aca tenes un link:

http://support.microsoft.com/kb/950249/es

de todas formas es tan facil como ir a \"Agregar o quitar programas\", tildar la opcion \"Mostrar actualizaciones\" y sacarlo

Saludos a todos
@fabsilver Hace más de 5 años
Tengo un problema: No me aperece el \"Microsoft UAA Bus Driver for High Definition Audio\", aunque sí me aparece el \"Realtek High Definition Audio\" dentro de la carpeta \"Dispositivos de sonido, video y juegos\" en el Administrador de dispositivos.

Mi mother es un ECS Geforce6100M-M2. Desde que formatié el HD no pude conseguir que ande el sonido.
@culinimdq Hace más de 5 años
buenas.. me re sirvio ya tengo audio.. LEAN ESTO: LEAN ESTO

CUANDO SIGUEN LOS PRIMEROS PASOS LA CONTRALADORA DE WINDOWS ACTUALIZA EL ARCHIVO Microsoft UAA Bus Driver for High Definition Audio UNA VEZ QUE EL ASISTENTE ENCUENTRA LA ACTUALIZACION INMEDIATAMENTE SALTA CARTEL NUEVO HARDWARE ENCONTRADO.. PRUEBEN UN ARCHIVO DE MUSICA QUE YA ANDA.. NO HACE FALTA DESINTALARLO...
@CaRsSoN Hace más de 5 años
tengo un problema me anda el audio con los reproductores de musica pero no con internet ¡¡¡¡..............tengo cero sonido .....con todas las paginas si alguien me podria ayudar se lo agradeceria de por vida........
@CaRsSoN Hace más de 5 años
tengo un problema me anda el audio con los reproductores de musica pero no con internet ¡¡¡¡..............tengo cero sonido .....con todas las paginas si alguien me podria ayudar se lo agradeceria de por vida........
@sabe_ondo22 Hace más de 5 años
gracias capo!! che una pregunta, en el panel de control me salen mucho icono del administrador de sonido hd, que sera? ... tengo xp con sp3. anda bien, pero se ve re feo. gracias otra vez!
@marcOx94 Hace más de 5 años
ola soy nuevo en esto, tengo un problema con el administrador de sonido realtek HD cuando me pongo a escuchar musica o ah jugar algun juego cuando se la musica viene en sonido alto sale en el administrador de sonido realtek HD "se enchufo un conector "y la ventana se abre y luego se abre en cada momentoy no deja hacer nada bueno espero q me ayuden chau
@sas_sas1989 Hace más de 5 años
no tengo musica :'(
@joblob5 Hace más de 4 años
por favor ayuda, disculpen la malo

hace como cinco días mi equipo dejó de producir sonido, de repente aparecío un cuadro en el reproductor que no habia ningun dispositivo de audio instalado, vi el icono del parlante en la barra de tareas y tenía un X encima, me dispuse entonces a instalar el driver que vino con la maquina, lo instaló, todo perfecto, el icono quedó sin la X, pero no da ni el más mínimo sonido, ni altavoces ni parlantes ni nada, no hay salida de audio, ni siquiera los sonidos del sistema, doy a un archivo de musica y muestra que lo reproduce y todo, sale la visualizacion de que está reproduciendo pero no hay sonido, no se que hacer, me he cansado de bajar drivers para el bendito dispositivo de sonido Realtek, ya hasta desarmé el bendito cpu le pasé un compresor de aire y nada .

por favor si alguien puede ayudarme no se si el problema es soft o hardware

del dispositivo de sonido el everest me dice esto:
Tarjeta de sonido Realtek ALC883 @ Intel 82801GB ICH7 - High Definition Audio C

la tarjeta integrada en la mother board (dentro del cpu) dice: Rtl 8100c 83479a1.

mother board:
fabricante: Asustek Computer inc.
modelo: Inspur P5gc-tvm-v
Chipset de la Placa Base: Intel Lakeport-G i945GC
Versión Rev 1.xx
Número de serie MB-1234567890


Sistema operativo XP Service pack 2.

Nota: en la bios configuracion hay dos opciones una es ac97 y la otra es high definition sound, la que está activada es la (2) high......

Nota: En el administrador de dispositivos me reconoce perfectamente el dispositivo de sonido Realtek, dice que funciona perfectamente, que todo está bien, doy a actualizar controlador y el mismo sistema me dice que no hay otro controlador mejor que el que ya tengo. pero como he dicho no hay sonido, ya verifiqué parlantes, audífonos, controles y nada, la verdad soy músico, pero en esto de computacion se sólo tres cosillas.
ayudenme.

juancarlosmi@hotmail.com
@draff Hace más de 4 años
yo el problema qe tengo es qe al iniciar windows no se abre.. osea.. no me aparece le icono en la bandeja.. xke sera?... creo qe es un problema de registro... hay alguna forma de solucionarlo ?
@KanibaLL_15 Hace más de 1 año
El problema que tengo es que sale en Pop y rock y eso y nose que ponerle para que funcione bien... algun consejo?