Solución Sound blaster Audigy se windows 7 ultimate 32bit

Primero paso a describir la pc que tengo:
Procesador AMD Phenom (tm) 8650Triple Core Processor 2,30GHz
Memoria Ram: OCZ2v800 2Gb
Sistema operativo: Windows 7 ultimate build 7600.16385
Placa de audio: PCI Sound Blaster Audigy SE (sb0570)

Bueno como dice en título del post pude solucionar algunos problemas que tenía con mi placa de audio en este sistema operativo, si tienen un poco de paciencia les va a funcionar todo sin problemas.
En primer lugar lo primero que hice fué bajar los driver desde la pág. de Creative que sean compatibles con este sistema operativo, acá va el enlace

http://support.creative.com/Products/ProductDetails.aspx?catID=1&subCatID=205&prodID=14257&prodName=Audigy%20SE&subCatName=Audigy&CatName=Sound+Blaster,

una vez en esta página tienen que poner para que windows 7 quieren (si 32bit ó 64bit) el idioma y les va a aparecer Download con un globo, una vez pinchado esto los va a mandar a otro lado que dicen si aceptan las condiciones de uso etc... ahí pulsan AGREE y comienzan a descargar los driver, lo instalan como cualquier cosa y listo.
En lío que tenía yo es cuando quería grabar con mi guitarra, la enchufaba a la pc y tenia una latencia bárbara, el Asio4all no me daba ninguna solución, el resto del audio funcionaba de maravillas (escuchar musica, juegos, etc), en fin, después de entrar en cual foro apareciera tratando el tema di con uno que me solucionó el tema de la latencia con mi instrumento conectado a la compu, les paso la siguiente dirección

http://www.chw.net/foro/audio-f71/232470-tutorial-windows-7-build-7057-audigyse-spdif.html,

sigan los pasos como lo indica (obviamente de acuerdo a las prestaciones de su pc) y por lo menos a mi me saco el problema que tenía con la latencia, ahora estoy grabando sin ningún problema, de heho ahora el Asio4all me reconoce las entradas de la placa de audio, algo que no me pasaba antes con la configuración antigua.

Espero que les sea de ayuda!!!

También para el que le interesa les dejo una lista con los programas que estoy usando sin ningún tipo de problemas con el Windows 7 ultimate build 7600.16385, hace ya mas de una mes que vengo usando este sistema operativo.

Eset Smart Security 4.0.437
Office 2003
Nero 8.3.6
winamp 5.541
VCL
FLStudio 9
Nuendo 4.3
Encore 4.3.5
Tuneup Utilities 2009
Ccleaner (actualización hasta la fecha)
Mozilla Firefox (idem)
Your Uninstaller 2008
Everst Ultimate Edition 5.30
DVD Shrink 3.2
Rocket Dock 1.3
Winrar 3.80


Comenten sus experiencias, sería interesante para que otros sepan si les funcionó a todos o no...

56 comentarios - Solución Sound blaster Audigy se windows 7 ultimate 32bit

@elxesar
hola tengo la tarjeta de sonido SB AUDIGY SE y he instalado el W7, el sistema instalo mediante windows update los drivers y funciono correctamente, el problema es que no puedo grabar sonidos, he activado en la opcion de dispositivos de grabacion la tarjeta de sonido pero no logro grabar sonidos de la PC, como puedo solucionarlo?
@Jerec44
excelente aporte gracias!!!!!!!!!!!!!!
@elxesar
Correcto, realize el primer paso, solo que cuando quice instalar aparecio error y lo instale mediante el administrador de dispositivos, ahora todo bien pero no logro encontrar en el posto como grabar sonido de lo que se escucha en mi pc
@fdm214
buenas a todos,, yo tengo la sound blaster audigy la cual probe en windows 7 ultimate x86.
tengo el problema de q no suena el subwoofer del home theatre que uso en mi pc. espero q con este driver se pueda solucionar el problema. (el driver que tengo ahora es el que encontro Windows Update de Creative)
@danialebri
ayuda tambien tengo la sound blaster audigy en windows 7 con un 5.1 y solamente suenan las cornetas derecha e izquierda del frente, ni la del centro ni las dos de atras ni el subwofer suenan, los drivers que tiene son los que se descargo el windows update porque yo descargaba manualmente los de la pag de creative y me decia que no detectaba ningun hardware en mi equipo... por favor ayuda...
@guillermosapio
yo tengo el problema q istale el windows 7 ultimate y prebe de todo los driver q ay por internet y nada lo q me dise es (ninguna dispositivo de salida de audio istalado) i queda el simbolo del parlantito con una x roja mi placa es una sound blaster audigy sb0570 salida de 7.1 si alguien me alluda sino istalare otra ves el xp
@electropichon
hola les cuento que instale win seven Ultimate 32 Bits en mi pc (Winfast 761 - micro AMD 3000) y tengo una tarjeta de sonido (sound blaster audigy se sb0507) la cual probe mas o menos 8 drivers diferentes e inclusive lo actualice por la pagina oficial pesando la actualizacion de enero del 2010 ,213 MB. llegando a la conclusion que el problema es de compatibilidad ,y lamentablemente si no lo soluciona SOUND BLASTER no creo que lo pueda hacer otra persona,es mi punto de vista y espero estar equivocado pero por ahora tengo una pc. para SORDO ...........
@tecnoalex28
yo tengo tambien la audigy esa y un core 2 due E... al principio cuando la instale, me funciono todo bien, el sonido correcto etc, pero como queria mejorar algunas cosas (no tenia manejo de drivers ni sound fonts) me meti en un foro (http://www.hardwareheaven.com/pax-drivers/195875-new-pax-driver-suite-discus-thread-7.html#post1348093) de uno tal Robert que esta fabricando una modificacion para esta placa (dice que esta semana ya lo tiene hecho), ojo con el driver sweeper que es un programa que te recomienda en la pagina: hizo que deje de funcionar el bajo en mis parlantes, luego empezo a funcionar pero distorsionado, luego de unas vueltas atras jaja. Espero que este tal robert solucione todos nuestros problemas. una pregunta: a alguien le sale "coprosesador desconocido" en la parte de windows de manejo de dispositivos?
@CAC201
:9 el anterior post es mi jjjj
@rulforules
voy adquirir esa plaquita.. asiq por las dudas lo mando afavoritos!!
@amdphenom
no me sirve los 5.1 en los mp3..!!!
ayuda por favor..!!!
@SkyNet09 +1
lo mejor que hay es bajar los drivers de la pagina del vendedor del producto, yo uso windows 7 ultimate x86 con esta placa crative sound blaster audigy 2 se (sb0570) y siemrpe que formateo instalo el driver de windows update y me anda todo son ningun problema, aclaro tanto de la pagina de creative como de windows update ami me anda todo re bien, solo que hay q configurar cada cosa con la que quieren usar la placa, soy programador y analista de sistema y le ago a la parte tecnica tambien de la informatica y no eh tenido ningun problema con esta placa bajo win 7, un saludo
@KeyJazz +1
guillermosapio dijo:yo tengo el problema q istale el windows 7 ultimate y prebe de todo los driver q ay por internet y nada lo q me dise es (ninguna dispositivo de salida de audio istalado) i queda el simbolo del parlantito con una x roja mi placa es una sound blaster audigy sb0570 salida de 7.1 si alguien me alluda sino istalare otra ves el xp

tengo el mismo problema desde el año pasado y no pude solucionarlo. cada tanto pruebo y nada... al principio pense q era q todavia no habia salido el driver pero no es eso.. ya no se q mas probar. si alguien sabe q hacer le agradeceria muchisimo!
@mrurrutia
Tengo un problema, compre la ATI Radeon HD 5670 y al instalarse el driver HDMI me bloquea la audigy y la mainboard no la reconoce, no me deja ni instalar los drivers, he tratado de todo alguien me puede ayudar?
@OnPhumer
tengo una tarjeta de audio sound blaster audigy de 24 bits y antes instalaba el windows 7 y me mostrabaja la tarjeta de audio, pero ayer instale un nuevo win7 y no me reconoce la placa de audio, que coño hago?? no quiero volver a win vista. tengo sistema de audio 7.1 creative.
@abrahamaguiar001 +1
Un saludo tengo un problema con mi tarjeta de audio sound blaster audigy creo q es la SE cada vez q grabo por linea con mi guitarra con el programa pro audio 9 siempre hay mucho retardo coomo si estuviese desfasado,(osea grabo una bateria electronica y luego la guitarra pero me queda como retardada, desfasada) ya he probado de todo, actualizar drivers, cambiar direct x, reinstalar los programas y me gustaria saber si sera una configuracion en la tarjeta de audio o algo asi porq de verdad a mi me parece q es la tarjeta, tego win Xp sp3, un gran saludo hrmanos espero puedan ayudarme.....
@chechujo +1
Hola, si puedieran ayudarme. Con mucho esfuerzo me pasé al win 7 64 y compré la sound blaster audigy se y todo esto para trabajar con el cakewalk sonar 8 que también compré. He podido configurar el programa (sonar) para que grabe y lo hace muy bien con un micrófono usb, lo que no logro es que me reconozca una miserable salida para midi. Saludos y gracias
@pocoyyo +1
hola tengo un problema mi targeta sound blaster 2 gz solo me da el sonido de solo un lado de la bocina y el otro lado solo se oye ronco
me prodias ayudar?????????????????' porfavor
@AntonioMaster18 +1
hola yo tengo problemas con las aplicaciones que viene con esta tarjeta al querer ejecutar cualquier aplicacion me sale no se detecta el dispositivo de audio compatible con esta aplicación saldrá de la aplicación...no ase por que dice esto porque si tengo audio..
@nicop3 +1
che yo estoy con win7 64 y la misma placa y me pasa lo del delay con el mic. fui al link que dejaste pero es un tuto para configurar la salidad digital. tengo los drivers que vos pasaste y me anda todo barbaro salvo eso, y en xp no me pasaba. si me podes ayudar te dejo mis 10! saludoss
@nicop3
perdon, no mis 10 pero los de un amigo que es fu que me esta tratando de ayudar
@Soft_Rod +1
Al final como se hace para grabar lo ue se esta escuchando? A mi me funciona todo perfecto salvo que no hay forma de grabar lo que suena en la PC ! ! ! EL line In funciona, todo bien. En el XP se puede poner "grabar lo que se oye" pero en el Seven NO ! ! ! manden mensaje o algo por favor
@albertoacuaforte +1
hola tengo la sound blaster audigy en la pc con windows seven y tengo el problema que tanto el reproductor de windows como los programas para grabacion suenan como si la musica "saltara" como cuando pones el cd y te salta. muy raro . alguna soluciuon para esto ? gracias
@digimusic
update win7 con todos los prches y se acabo el problema me paso a mi ... no reconocia la audigy(salia una X roja en el parlantito) y eso fue todo..gracias..resuelto por microsoft
@muyhdp
no sabes lo que me safaste +10
@josesoft
http://kxproject.lugosoft.com/ es una buena alternativa a los drivers de creative.... cuesta acostumbrarse pero tienen mejor calidad de sonido sobre todo en la salida digital... ojala les sirva... entre al foro que hay versiones mas nuevas...
@dandymix
hola master mi problema es que el subwofer no suena con ningun programa, cuando la prueba de auido de windows suena, antes tenia xp y me daba la opcion de direccionar los graves, en seven no, algo que pueda hacer sabes?
@Strawsito
a mi no me deja escuchar musica con el reproductor
@zetastar
elxesar dijo:Correcto, realize el primer paso, solo que cuando quice instalar aparecio error y lo instale mediante el administrador de dispositivos, ahora todo bien pero no logro encontrar en el posto como grabar sonido de lo que se escucha en mi pc

Uhmmm ya fue la forma normal de grabar... no esta... la ventanita que ayudaba al menos para controlar de donde grabar!!!! es un detalle eso.. TODAVIA NO ENCUENTRO LA SOLUCION
@zetastar
abrahamaguiar001 dijo:Un saludo tengo un problema con mi tarjeta de audio sound blaster audigy creo q es la SE cada vez q grabo por linea con mi guitarra con el programa pro audio 9 siempre hay mucho retardo coomo si estuviese desfasado,(osea grabo una bateria electronica y luego la guitarra pero me queda como retardada, desfasada) ya he probado de todo, actualizar drivers, cambiar direct x, reinstalar los programas y me gustaria saber si sera una configuracion en la tarjeta de audio o algo asi porq de verdad a mi me parece q es la tarjeta, tego win Xp sp3, un gran saludo hrmanos espero puedan ayudarme.....

si es la TARJETA POR NATURALEZA GRABA ASI!! tmb he montadoo! en grbar unos jingles y se desfasa en la graba... prueba lo q te indican de ASSIO4ALL... CAPAZ DA! Y ME AVISAS
@MKRunder
primo yo tengo la tarjeta de sonido Sound Blaster creative audigy SE, antes tenia una dual core con win XP, la tarjeta me funcionaba muy bien, ahora me compre una core i3 con win 7, y reconocio el controlador nada mas x internet, mas no hice la jugada de instalar los complementeos del cd. Pero sobre todo el problema es q no graba voces en programas de audio, y yo necesito eso especialmente. Alguna ayuda porfavor, tendría que regresar al win XP o hay una forma de que grabe normal en win 7???
@pochomania +1
SE PUEDEN CONECTAR DOS MICROFONOS EN ESTA PLACA O ES IMPOSIBLE ???
@Tonyto21
GENTE RECOMIENDO SOLO ACTIVAR WINDOWS UDPATE SOLO PARA BUSCAR CONTROLADORES Q NO ESTEN EN EL SISTEMA Y LUEGO DE HABER INSTALADO EL DRIVER DESDE EL ADMINISTRADOR DE TAREAS ACTUALIZANDOLO POR INTERNET LO DESACTIVAMOS AL WINDOWS UDPATE Y LISTO. PARA LO Q YO LA OCUPO A MI SOUND BLASTER ES SOLO PARA USAR EL VIRTUAL DJ CON UN AURICULAR CON ESO ME CONFORMO. SALUDOS
@eliadjhosue
Para aquellos que tienen win 7 en su PC solo tienen que actualizar los drivers de la tarjeta Sounb Blaster Audigy en el siguiente apartado. Vayan a inicio / Todos los Programas/ carpeta CREATIVE / desplieguen la carpeta y hagan clip en: CREATIVE SOFTWARE AUTOUPDATE. Tienen que estar conectados a la Internet, si no lo tienen desistan de ello.
Aparecerá una ventana cuya especifica: REVISAR ACTUALIZACIONES.
Haga clip en el botón de actualizar en la parte inferior, espere, siga las instrucciones y tendrá a su disposición las descargas que necesita su tarjeta para funcionar de pinga.
Instale las que necesite y listo, prenda a millón su airea condicionado y a disfrutar de su sound blaster.
@eliadjhosue
PROBLEMAS CON LA ATI RADEON HD 5670 Y POSTERIORES
Tengo un problema, compre la ATI Radeon HD 5670 y al instalarse el driver HDMI me bloquea la audigy y la mainboard no la reconoce, no me deja ni instalar los drivers, he tratado de todo. ¿alguien me puede ayudar?
El problema lo causa los Drivers de audio HD que instala la tarjeta de vídeo en tu sistema, cuyo bloquea inevitable a la tarjeta de sonido Sound Blaster.
Para arreglar el asuntillo, elimina los drivers completamente y con todas sus funciones anexas de la tarjeta ATI RADEON HD 5670, luego procede a instalar nuevamente los chóferes de la tarjeta de Vídeo Ati Radeon HD y te vas a la opción personalizar. Sigue las instrucciones y cuando te aparezca las opciones de personalización, desactiva la casilla de instalación de los drivers de video HD, después de esta acción vuelve a instalar los driver de sonido de Creative, Esto permitirá que tu tarjeta de sonido sound blaster resucite de su suicidio premeditado.
@eliadjhosue
PROBLEMAS CON WIN 7 Y LA SOUNB BLASTER AUDIGY
Los que tienen tarjetas madres con sonido integrado y colocaron una tarjeta de sonido sound Blaster audigy y no graba sonido alguno hagan lo siguiente: instalen primero los driver de audio integrado, antes de instalar el de la tarjeta Sound Blaster Aufigy. Luego procedan a la instalación de los drivers de la tarjeta de sonido y podrán grabar lo que deseen en su poderosas maquinas...
Primero deben de actualizar los chóferes de sus sendas tarjetas en: CREATIVE SOFTWARE AUTOUPDATE.
¡Que pasen un feliz fin de semana! y no jodan tanto...
@gastoncitooo1
Alguien encontro alguna solucion? porqe a mi me sigue sin funcionar y ya probe todo
@DJALLEN
ya probé de todo y la tarjeta graba lo que se oye pero distorcionado, es inutil intentar más métodos por que Creative no presta mas soporte para win 7 con la línea Audigy 2 Zs Platinum, el hardware no es 100% compatible con win 7 ....
@Daimonrap
gracias hermano!!!!!!, no habia podido usar mi sounblaster y hasta estaba planeando instalar de nuevo el xp, gracias!!
@diwinen
electroshok dijo:NO SIRVE NINGUN DRIVER PARA WINDOUS 7 NO KIERAN INVENTAR NADA....LOS DRIVER DE DANIEL-K GENERAN LATENCIA EN LA PC ...LA UNICA FORMA QUE ESTA PLACA FUNSIONE CORRECTAMENTE ES VOLVIENDO A XP......NO HAY CASO NO HAY VUELTA Q DAR .....SI KERES Q ANDE BIEN INSTALALA CON WINDOUS XP EN TU PC....Y ESOS Q DICEN Q CON W7 LES FUNSIONA FUL ES PORQUE NO LAS ESCUCHAN CONECTADAS A UNA POTENCIA...O AMPLIFICADOR....YO UNA UNA YAMAHA P2500S...ANTES DE COMPRAR OTRA PLACA VOLVI AL ´XP......

Hola Electroshock y a todos,
yo tambien volvi al xp para trabajar exclusivamente para trabajar con esta tarjeta y realizar grabaciones en Sonar 8, al igual que luiyo.

he revisado los foros y he realizado todo tipo de actualizacion de drivers, inclusive saque y volvi a colocar la placa en la compu. lamentablemente tengo problemas de grabaciòn, la grabaciones quedan mal, no se si es especificamente por latencia o que, pero no me sirve.

tengo un AMD APU A4-3300 con Radeon HD.
@fercata
Hola gente! bueno el post, yo no tuve problemas con mi guitarra con esta placa, pero me gustaria saber si alguien tiene la ISO del cd original de la SB Audigy SE, lo tengo pero se me quemaron las dos grabadoras junto con mi disco duro...y no tengo como instalar la placa ahora, si alguien me ayuda. Gracias de ante mano
@dankodigo
la quieres para instalarlo en xp? porque el cd original solos es para XP, si lo quieres para windows 7 (x86 y x64) debes bajar otro...de todas formas tengo los 2 si te interesa me dices