Les paso a cometar lo que me paso con un cliente que vino el otro dia con la maquina y que me dijo que tenia un par de virus, que se la limpiara y que me fijara si podia hacer que no se le abra internet explorer con la pagina de claro. "Claro", luego de sacar spywares y algun que otro virus no tan ofensivo, al conectar internet de claro con el modem usb AUTOMATICAMENTE se me abre internet explorer con la pagina de: www.claro.com.ar/internetmovil informadote de promociones, poquerias, y demas cosas que quieren encajarte para que sigas gastando plata en una compañia que no tiene escrupulos ni entes que la regulen.... se aprovechan de nosotros los clientes que siempre firme estamos
Bueno, la cosa es que despues de intentar bloquear desde interner explorer la pagina, desde el antivirus y otros metodos, siempre me abria ie. Eso si evitaba que se conecte al sitio o pagina pero no evitaba que se abriera IE. Entonces cada vez que enchufabas el modem claro y conectabas a internet, se abria IE con la pagina bloqueada. GARRON IGUAL, porque el problema no se solucionaba.
Pero , luego de pensar, y buscar y buscar alguna modificacion el el registro o internet, encontre un archivo llamado SysSetting (dentro de la carpeta de instalacion del modem claro en Archivos de programa) y lo abri con notepad. Note que tambien era un archivo que habia sido modificado recientemente, por la fecha. Viendo el archivo abierto en notepad encontre dos lineas que daban con el problema. Estas lineas decian: <openurl>1</openurl>
<url>www.claro.com.ar/internetmovil</url>

(debajo de screenpercent>
, una avivada barbara de estos chupasangre.
Loque hice entonces fue eliminar esas dos lineas, GUARDAR los cambios, y cuando volvi a conectar Internet de Claro ya no me abria automaticamente la pagina.

LO QUIERO COMPARTIR CON UDS PARA QUE NO SE FASTIDIEN CADA VEZ QUE CONECTAN CLARO LE SALGA ESA PROPAGANDA CHOT.....

Gracias por leer,

Espero que les sea util,

Gracias TARINGA por prestarnos este espacio.