Como Configurar El Appserv En Windows 7

HOLA A TODOS:
DESPUÉS DE HABER BUSCADO POR TODA LA RED UNA SOLUCIÓN PARA PODER INSTALAR EL APPSERV EN WINDOWS 7. ENCONTRE LA SOLUCION EN EL MISMO WINDOWS 7 POR ESO SE LAS COMPARTO

PRIMERO VAMOS A LA PAGINA OFICIAL http://www.appservnetwork.com/
Y BAJAMOS EL ARCHIVO AppServ 2.6.0 Y LO INSTALAMOS
http://prdownloads.sourceforge.net/appserv/appserv-win32-2.6.0.exe?download

AHORA
1. VAMOS A INICIO- PANEL DE CONTROL
Como Configurar El Appserv En Windows 7

2. LE DAMOS CLIC EN: PROGRAMAS
pasos a seguir

3. VAMOS A: EJECUTAR PROGRAMAS CREADOS PARA VERSIONES DE WINDOWS
instalacion php en windows 7

4. LE DAMOS A SIGUIENTE
appserver windows 7

5. VAMOS HASTA LA OPCIÓN: APPSERV-WIND32-2.6.0
problemas de compatibilidad

6. Y LE DAMOS CLIC EN: PROBAR CONFIGURACIÓN RECOMENDADA
Como Configurar El Appserv En Windows 7

7. LE DAMOS A INICIAR PROGRAMA, PERO NO HAY NECESIDAD DE VOLVERLO A INSTALAR ASI QUE DEJALO QUIETO Y AL FINAL DE ESTOS PASOS LO CIERRAS
pasos a seguir

8.FINALMENTE LE DAMOS CLIC A SIGUIENTE Y EN LA OPCION: SI GUARDAR ESTA CONFIGURACION PARA ESTE PROGRAMA.
instalacion php en windows 7


Y LE DAMOS A CERRAR

MIL GRACIAS

Fuentes de Información - Como Configurar El Appserv En Windows 7

Dar puntos
20 Puntos
Votos: 3 - T!score: 7/10
  • 3 Seguidores
  • 62.530 Visitas
  • 26 Favoritos

39 comentarios - Como Configurar El Appserv En Windows 7

@Eucodance Hace más de 4 años
cambiar la categoria
@keniaMR Hace más de 4 años
oye gracias por la info.... pero en mi caso no aparece appserv en la lista de programas, y si quiero buscarlo no hay ningun executable que sea e programa en si...
@ignacio5000 Hace más de 4 años
Yo uso Xampp, me gusta mas!!! Es todo automatico, googleen y listo
@estebanzero Hace más de 4 años +2
gracias capo!, APP Server the best!

appserver windows 7
@djcheco Hace más de 4 años
Grasias bro pon un tuto de php
@atakkepunk Hace más de 4 años
Muchas Gracias voy a probarlo keria ver si habia problemas antes de instalar el APPSERVER , ya k soy muy deskonfiado kuando sale un nuevo SO..saludos
@xletor73 Hace más de 4 años
Nada.. no me funciona sigue la ventana en blanco...despues de que me logueo!!! gracia de todas formas... yo tengo seven edicion home.
@hugomontilla Hace más de 4 años +3
Evitense este proceso señores, recien instale windows vista ultimate 32 bits, instale el appserv-win32-2.5.8 instalado en mi version anterior de W.vista, lo probe aca, y rueda genial!!!!
@Shadbox Hace más de 4 años +1
Nada de esto sirve, la solucion 100% es instalar el appserv como administrador. Click derecho en el instalador y "ejecutar como administrador"

@alpha7snake Hace más de 4 años
buena onda... probare esto...
@Ramszk Hace más de 4 años +2
mmm, no funciono, me pone programa incompatible, pero gracias por la opción, tengo Win 7 Ultimate, saludos
@GuerRastaMan Hace más de 3 años
hola una pregunta, yo instale el appserver en mi pc con windows 7 pero al momento de poner localhost me tira error me dice conexion interrumpida entro con la direccion ip 127.0.0.1 y entra pero al poner php myadmin pongo la contraseña y pasword q son root y luego la apgina me queda en blanco y en el navegador dice lsito e utilizado internet explorer,mozilla, chrome y safari y en niuno de ellos me funciona ... sia lgien me pudiera ayudar se lo agradecerai
@ErrorPlus Hace más de 3 años
no se ven las imagenes u.u
@samanta4444 Hace más de 3 años
ignacio5000 dijo:Yo uso Xampp, me gusta mas!!! Es todo automatico, googleen y listo

gracias!, me estaba volviendo loca con appserv en w7, este esta mas completito y facil recomendado a full
@maritocesar Hace más de 3 años
No se ven la Imagenes..las podes subir de vuelta...?
@migueluni Hace más de 3 años -1
instala todo bien pero cuando le doy al phpmyadmin me sale para poner el usuario y contraseña y le doy aceptar se queda en blanco porfa ayudenme.
@snatux Hace más de 3 años
Genial!!! habir si funka
@Daninmortal Hace más de 3 años
hugomontilla dijo:Evitense este proceso señores, recien instale windows vista ultimate 32 bits, instale el appserv-win32-2.5.8 instalado en mi version anterior de W.vista, lo probe aca, y rueda genial!!!!

Yo hice lo mismo!! Para WIN 7 a 32, y me funcionó PERFECT!!!

http://prdownloads.sourceforge.net/appserv/appserv-win32-2.5.8.exe?download
@PosterNick Hace más de 3 años
Bueno si les parese genial deberian darle almenos un +5 O +10 No creo q se mueran por eso


Buen Post (Y) Gracias x tu aporte
@Perikazo89 Hace más de 3 años
muy buen aporte checando
@PosterNick Hace más de 3 años -1
http://www.taringa.net/posts/juegos/10229045/Como-Usar-Mu-Maker-1_12---_-Con-Tutorial-_.html


Entren aqui y ves como usar el mu maker 1.12 para tu server Online (y)
@luislafp Hace más de 3 años
graxias exelente solucion... ha le he mas facil dandole clic derecho al al acceso direct o y darle en solucionar problemas de compativilidad.. lo mismo para el intalador si no esta intalado.....XD
@j_silk_h Hace más de 3 años +1
Amigos, no se a ustedes pero esta solucion nunca me funciono porque en mi win7 no me aparece Appserv, hace poco buscando en la pagina del Appserv encontre algo muy curioso, la solucion es entrar por la direccion IP en lugar del famoso LOCALHOST, http://127.127.0.1/ y con eo me basto, no importa si usas la version 2.5 o 2.6 del Appserv, esto en verdad me valio de mucho, es incomodo, pero me anda bien... Salu2
@neon001 Hace más de 3 años
no se veen las imagenes !!!
@Sihc731 Hace más de 3 años
buena la info, men gracias
@PelaoNrolo Hace más de 3 años
a mi me aparecen 2 APPSERV-WIND32-2.6.0 .... lo hago para los dos???
@luislafp Hace más de 3 años
he intalado vertrigo sev a mi pc con S.O windows seven ultimate y me ha servdo a todo dar. se los recomiendo.
@rodrigosgc Hace más de 3 años
gracias masters

lo andaba buscando hace rato
@cangrinay91 Hace más de 3 años
instale ek appserver y me salew este error y hize todos los paso
Not Found

HTTP Error 404. The requested resource is not found.
esto es lo que me sale quien me puede ayudar
@XxsobXx Hace más de 3 años
a mi no me sirve appserv estoy creando un server pero no se une a intrnet
@hatakedante Hace más de 3 años
Nel no sirve y Vista apesta asi que usare el xhamp!!!
@Trasnochador_012 Hace más de 3 años
Shadbox dijo:Nada de esto sirve, la solucion 100% es instalar el appserv como administrador. Click derecho en el instalador y "ejecutar como administrador"


problemas de compatibilidad
@cumir Hace más de 2 años
estan caidas la imagenes
@Galello_Lucas Hace más de 2 años
A mi me anda lo mas bien, lo que pasa es que tiene que estar ejecutándose
@Appss Hace más de 1 año
Gracias lo necesitaba urgentemente y me sirvio
@Nerea_1985 Hace más de 1 año
podría reponer las imágenes porfis ??