El post que buscas se encuentra eliminado, pero este también te puede interesar

problemas driver video sis 5597/5598 win 98

Mi primer post... espero que les sea de utilidad...

Seguramente algunos tuvieron problemas al querer instalar el driver de video de la placa madre 5597/98 en windows 98. Una vez instalado al reiniciar la computadora tira un clasico pantallazo azul de error de windows 98...

Bueno esta es la solucion:

Si instalaron el driver y no pueden entrar a windows, entren en modo a prueba de fallos y reconfiguren los drivers de video para que sean los pci estandar VGA en el administrador de dispositivos para asi poder entrar a windows... reiniciamos...

Luego con los drivers (de la pagina oficial de sis) hacemos lo siguiente:
Dentro de los archivos del driver hay un vendito ejecutable (597v113.exe) q nadie sabe q hacer con él.. bueno... lo que hay q hacer es en el autoexe.bat en el raiz de windows modificarlo para que ejecute ese archivo (la forma mas facil es editarlo y agregar una nueva linea con el nombre del archivo (597v113.exe) y colocar el archivo 597v113.exe en la raiz del disco).
Luego reiniciamos... si todo funciona bien, antes de entrar a windows me mostrará un pantalla en negro un ratito y luego ingresa normalmente.

Instalamos el driver de la placa de video, reiniciamos y listo!!!

veamos si les anda...

Saludos...

17 comentarios - problemas driver video sis 5597/5598 win 98

@SombraV8
muchas gracias espero que me funcione me esta volviendo loco
@ohyeafranky
Te adoro flaco!!! Me salvaste el día! Tengo una sala en un jardin con 11 equipos con ese problema, ya que instalé todo en un equipo, incluyendo el Deep Freeze (habilitado) y luego dupliqué el disco. Así que cuando encendí os equipos, los 11 con patalla azul. Un tiro, era poco! Así que ahora inicie con un Boot Cd, copie dicho archivo y modifiqué el autoexec.bat para solucionarlo y sí, como bien dijiste, anda de 10! Con la versión previa no pasaba esto. El tema es que no encuentro dicho CD. Un Abrazo! Y Muchas Gracias! Perdón por no dejarte puntos, pero también soy "novato".
@vasniovsky
Gracias por la info, aunque estaria muchooo mejor si pones el link del driver

PD: no lo e ncuentro xD, si lo encuentro t digo como me fue! graaxx
@erick1angel
bueniisimo che! pero no entiendo lo de "hay q hacer es en el autoexe.bat en el raiz de windows modificarlo para que ejecute ese archivo (la forma mas facil es editarlo y agregar una nueva linea con el nombre del archivo (597v113.exe) y colocar el archivo 597v113.exe en la raiz del disco). "
@caryosc +1
muchisimas gracias loco!!!!! la explicacion genial!!!!! no tengo pa dar puntos pero moralmente los tenés todos!!!! hace rato que busco la solución para esta maquinita, graciassss TOTALES !!!!
@deeivid12 +1
estoy renegando hace 4 dias con este tema :@ ..espero encontrar solucion con esto!! gracias kpo
@huati
che pero no tengo el archivo ese de autoexe.bat no lo tengo, tengo uno autoexec.tsh y autoexec.001. que hago?
@albanito
GRACIAS, ASI FUNCIONA UN BALAZO.
ABRAZO +10
@gus3g +1
sta buenisimo lo boy a probar
@Cool87 +1
Geniooooo!!!!! +10