Múltiples Vulnerabilidades en Cisco Wireless LAN Controller

Cisco ha anunciado la existencia de una vulnerabilidad de denegación de servicio en la familia de dispositivos Cisco Wireless LAN Controllers (WLCs) que podrían permitir a un atacante remoto no autenticado escalar privilegios, causar una denegación de servicio o evitar las listas de control de acceso.

SISTEMAS AFECTADOS:

Cisco 2000 Series WLCs

Cisco 2100 Series WLCs

Cisco 4100 Series WLCs

Cisco 4400 Series WLCs

Cisco 5500 Series WLCs

Cisco Wireless Services Modules (WiSMs)

Cisco WLC Modules for Integrated Services Routers (ISRs)

Cisco Catalyst 3750G Integrated WLCs

SOLUCION:

Cisco, a través de los canales habituales, ha puesto a disposición de sus clientes soluciones para solventar el problema. Dada la diversidad de problemas y versiones afectadas se aconseja consultar la tabla de versiones vulnerables y contramedidas.