ASUS K8V-MX VIA AC’97 driver de Sonido para Windows 7 – RESUELTO

Algo realmente importante a la hora de Instalar Win7 son los drivers.. mas aun para los que queremos hacer correr este SO sobre placas madres viejitas.. Windows Update de Win 7 ya trae por defecto varios driver que ya nos sacan el fastidioso trabajo de andar bajando 1 a 1.. bueno, tal es el caso que no trae soporte de audio para esta placa, y tampoco lo hace ASUS.. (Obviamente, si no que onda verdad.. O_o).. tal es asi que urgando me encontre con una pagina donde tiran una solucion bastante radical, pero funcional..! que es lo que queremos.

sin mas, aca les va la info..

ASUS K8V-MX VIA AC’97 driver de Sonido para Windows 7 – RESUELTO

* Bajar driver from VIA website, desempaquelo
* Ve hasta la carpeta desempaquetada (sin instalar todavia) VinyldriversVista32WDM (si es para 32bit) o VinyldriversVista64WDM (para 64bit), open Vinyl97.inf con el bloc de notas para editarlo
* Agrega la siguiente linea entre las que estan al comienzo (se parecen a estas luego)

%*WDM_VIAudio.DeviceDesc%=WDM_VIAudio, PCIVEN_1106&DEV_3059&SUBSYS_810D1043

* Guardalo en la misma carpeta que editaste y si te dice que es de solo lectura, ve hasta la carpeta, das click derecho sobre el archivo.inf > Propiedades y ahi desmarcas la opcion de solo lectura.
* Ahora ve hasta el administrador de dispositivos, encuentra tu dispositivo multimedia con el icono de ! y lo instalas desde ahi... ya saben, buscar controlador> elegir la ubicacion> y ahi eligen la carpeta que acabamos de modificar.
* una vez que te diga que la instalacion a finalizado, cambias el plus de tus parlantes al jack del microfono.. es decir, enchufas tus parlantes a la ranura rosa. y voilá...! ya funcionan tus speackers.. pero no tienes microfonos.. jaja! suena medio estupido pero prefiero parlantes que microfonos...


espero que le alla sido de utilidad a alguien.. para mi lo fue..!

FUENTES:
http://www.phuket-data-wizards.com/blog/2010/05/21/asus-k8v-mx-via-ac97-sound-driver-for-windows-7-solved/

otra que no probe pero parece funcionar:

http://social.technet.microsoft.com/Forums/en/w7itprohardware/thread/92e60f68-c65b-453f-be27-b02819bb76a0