Problemas de instalacion del Windows 7

Al momento de instalar windows 7, en ciertos ordenadores da algunos problemas, por ejemplo, en mi portatil, una Acer Aspire 5517, la primera vez que la formatie, no me dio ningun problema, porque lo unico que hice fue darle formato a la particion anterior del windows 7 starter e instalar el windows 7 ultimate. El problema surgio cuando mi laptop estaba muy inestable y varios programas no funcionaban bien o no iniciaban, decidi volver a formatear, pero esta vez con el windows 7 home premium, ya que me habia dado cuenta que el win 7 ultimate tenia muchas funciones que nisiquiera usaba y hacia un poco mas lenta mi portatil.

Entonces al momento de seleccionar la particion a instalar, vi que habia 3 particiones, la del recovery (10GB), 100 MB para ciertas cosas del windows 7 y 220 GB para el sistema operativo y documentos. Entonces decidi eliminar todas las particiones y dejar solo 1 para recuperar esos 10 GB del recovery, y al momento de dar clic en siguiente vaya sorpresa: "El programa de instalacion no puede crear una nueva particion de sistema ni ubicar una existente. consulte los archivos de registro del programa de instalación para obtener más información.". Desafortunadamente ya habia eliminado todas las particiones y no habia forma de volver a iniciar windows.

Intente cargando los driver SATA para mi computadora y no funciono, intente cambiando en el bios la opcion de SATA por IDE y tampoco funciono, pero:

Solucion


Inicie el portatil con un disco de ubuntu 10.10 y utilice el GParted para darle formato NTFS a mi disco duro sin instalar ubuntu, luego volvi a iniciar el ordenador con el disco de instalacion de windows 7 y todo marcho a la perfeccion.

Conclusion:
Al parecer por alguna razon el programa de instalacion de win 7 no podia dar formato al disco duro, pero de ahi en fuera todo funciono bien, entonces, lo unico que habria que hacer es darle formato al disco duro con otro programa para despues volver a instalar win 7 sin necesidad de dar formato.

Espero haya sido de su ayuda este post, y les pido comenten si les funciono.

saludos.

Comentarios Destacados

@jcqmo +30
SOLUCIONADO! entren a la bios. cambien orden y pongan el disco en que se va a instalar en primera posision del menu boot (tambien deshabilite el arranque de red) funciona de maravilla el win7 ultimate +SP1+IE9 AQUI EL LINK http://www.gratisprogramas.org/descargar/windows-7-ultimate-lite-sp1-ie9-espanol-mu/
@ANdres810_LDS_ +2
Compa, dos años después y sigue valiendo! Muchas gracias!
@nahuelt83
GRACIAS ERA UN USB LO MIO!!!
@gegeger
Mmm que es el arranque de red ? yo lo del orden fue lo 1ro que hize, es la primera ves que formateo mi pc, ayudaaaaaaaaaaaa
@jereees +12
Hola me acaba de pasar esto, les cuento como lo solucione
Lo primero que tienen que hacer es apagar el equipo, remover cualquier dispositivo USB conectado, me refiero a pendrives y demás, no al mouse ni al teclado
Luego ingresan a la configura del BIOS y colocan al disco duro donde quieren instalar Windows en primer lugar en el orden de booteo. Listo, reiniciar con el DVD de Windows y va a instalar sin peoblemas. Perdón si no detalle demasiado pero estoy escribiendo desde un iPad.
@mitaury +2
ESTA SOLUCIÓN ES LA BUENA.
@eduardomoragacac
@jereees gracias por tu comentario. Tenía un USB conectado y no me dejaba formatear. y solo me daba solo el mensaje: "el programa de instalación no puede crear una nueva partición de sistema ni ubicar una existente"
@comandobacalao +11
eso que dijo -GERMAX no funciona para nada

103 comentarios - Problemas de instalacion del Windows 7

@Law_Reach
gracias lo voy a intentar porque me paso exactamente lo mismo, tengo un ubuntu y un knoppix voy a ver cual funciona
@0101krek0101
Estoy descargando ubuntu espero que me solucione el problema!!! Gracias
@barnum
men no consigo solucionar el problema, sigo todos los pasos con cuidado y nada, me sigue saliendo lo mismo, ayuda por favor.
@Sokichi +1
Eso pasa porque cuando se instala windows 7, crea esa partición de 100 y allí instala los programas de formato y otros, por eso al borrarla borraste los programas que servian para dar formato.., pero al apagar y prender el pc con el dvd de windows adentro, y con el dvd como primer boot debiera poder volver a crearla...
@Angeldust_55 -2
No me funciono FOrmateando con Gparted de Ubuntu 10.10
@carlosfgp87 +3
hey raza yo probe lo que dice este chabo y pues a mi no me funicono pero les dejo lo que si me funciono. yo tengo una acer aspire 4253-BZ625 y me pasoexactamente que el dueño del post formatie las particiones que no devia y lo solucione nada mas dandole en la instalacion al inicio rparar windows jeje eso es todo.
@malakairos +1
Me SUCEDIO lo mismo con una ACER ONE HAPPY ! pero ahorita toy probando a ver como lo soluciono!! FUNCARE el PARTITION MAGIG LIVE USB! si logro repararlo!! Les posteo la SOLUCION! =D gracias x el dato amigo!
@Tony78 +3
Hola! Sólo una pequeña sugerencia, cuando aparezca el mensaje de que el programa de instalación no puede crear la partición de sistema, asegúrense que no haya ningún dispositivo de almacenamiento USB al iniciar el proceso. Ayer me pasó y eso fué lo que hice. Un saludo!
@the_real_Poronga +1
capo
@oraculosucio
En mi caso me estaba rompiendo las bolas una memoria SD que tenia en la ranura de mi netbook, la saqué y listo el pollo. Gracias capo
@jbarakat
Solucionado. Al formatear C: había borrado todos los archivos de sistema y las herramientas del programa de instalacion, tal como dice Sokichi. Reinicié con el DVD de Win7 32bits y el mensaje de error desapareció.
@jcqmo +30
SOLUCIONADO! entren a la bios. cambien orden y pongan el disco en que se va a instalar en primera posision del menu boot (tambien deshabilite el arranque de red) funciona de maravilla el win7 ultimate +SP1+IE9 AQUI EL LINK http://www.gratisprogramas.org/descargar/windows-7-ultimate-lite-sp1-ie9-espanol-mu/
@ANdres810_LDS_ +2
Compa, dos años después y sigue valiendo! Muchas gracias!
@nahuelt83
GRACIAS ERA UN USB LO MIO!!!
@gegeger
Mmm que es el arranque de red ? yo lo del orden fue lo 1ro que hize, es la primera ves que formateo mi pc, ayudaaaaaaaaaaaa
@halatf +1
A mi me ha pasado por tener un HD USB enchufado. Lo desenchufe y listo Gracias
@Surplus21
Yo pude arreglarlo. Bajando un iso de Gparted live CD y arrancando desde la lectora. Ahi cargo el programa e hizo los cambios respectivos en las particiones del disco duro. Pero gracias por la informacion
@ratata_125 +2
A mi tambien me funco cambiando el orden de los discos rigidos poniendo primero el que iba a formatear
@_GerMax_ -9
Solucion mas rapida: eliminan las particiones desde el menu del dvd, dps seleccionan nuevo, y ya
intalan normal
@comandobacalao +11
eso que dijo -GERMAX no funciona para nada
@juanetes
borre particiones con un partition magic booteable que tenia, y levanto al toque!! me inspiro la solucion de Angel!
gracielaaaa
@sentencias2600
ole!!eres un makina.utilize la tecnica esa con el ubuntu 11.04 y de maravilla.felicidades!!
ole!!!utilice esa tecnica con ubuntu 11.04 y de maravilla.eres un makina.felicidades!!!
@jereees +12
Hola me acaba de pasar esto, les cuento como lo solucione
Lo primero que tienen que hacer es apagar el equipo, remover cualquier dispositivo USB conectado, me refiero a pendrives y demás, no al mouse ni al teclado
Luego ingresan a la configura del BIOS y colocan al disco duro donde quieren instalar Windows en primer lugar en el orden de booteo. Listo, reiniciar con el DVD de Windows y va a instalar sin peoblemas. Perdón si no detalle demasiado pero estoy escribiendo desde un iPad.
@mitaury +2
ESTA SOLUCIÓN ES LA BUENA.
@eduardomoragacac
@jereees gracias por tu comentario. Tenía un USB conectado y no me dejaba formatear. y solo me daba solo el mensaje: "el programa de instalación no puede crear una nueva partición de sistema ni ubicar una existente"
@memoguillo +1
excelente, tu solucion es la correcta, el orden de los discos es la clave; se debe colocar primero el disco que va a contener el sistema, en el orden de arranque o booteo, tenia ese problema y lo solucione asi,
Gracias por tu acierto y haberlo comentado.
@Ekirn747
jereees dijo:Hola me acaba de pasar esto, les cuento como lo solucione
Lo primero que tienen que hacer es apagar el equipo, remover cualquier dispositivo USB conectado, me refiero a pendrives y demás, no al mouse ni al teclado
Luego ingresan a la configura del BIOS y colocan al disco duro donde quieren instalar Windows en primer lugar en el orden de booteo. Listo, reiniciar con el DVD de Windows y va a instalar sin peoblemas. Perdón si no detalle demasiado pero estoy escribiendo desde un iPad.



Esta es la que me ayudó


P.D.: Para mañana va un +10 a @Agngel_gf86 por crear el post que me ayudó (apesar de usar su solución) a solucionar ya que generó todos estos comentarios
@dirak1984
ok mil gracias el problema radica cuando tenes dos disco duros y w7 toma el esclavo por defecto simplemente pasar el escalvo a segundo lugar en el boot
@Ekirn747
lo prometido es deuda, +10
@Mauriac
Casi me tiro por la ventana de la rabia, pero me funcionó lo de NO tener conectado ningún pendrive USB. Thank you!
@animaloco5000
yo probe con el ubuntu y nada... ya no se que hacer... no me deja cambiar el disco de lugar... el orden es primero la lectora luego el disco rigido... minotebookes una POSITIVO BGH A-400... y loque paso fue que instale un programa... la maquina se tildo y cuando la reinicie me puso error al cargar el sistema operativo.... entonces puse el dvd de windows 7, booteo, pero no me mostraba ningun disco rigidopara poder instalar windows.... entonces entre a la bios y cambie el ahci por ide... y detecto el disco rigido toshiba... hago todos los pasos y cuando le quiero dar formato no me deja... me dice error... ya no se que hacer......
@ciber62 +1
Confirmo!! Pen Drive conectado!! lo desconecte y va de pelos!!!
@philip_7
carlosfgp87 dijo:hey raza yo probe lo que dice este chabo y pues a mi no me funicono pero les dejo lo que si me funciono. yo tengo una acer aspire 4253-BZ625 y me pasoexactamente que el dueño del post formatie las particiones que no devia y lo solucione nada mas dandole en la instalacion al inicio rparar windows jeje eso es todo.


CIERTO LO QUE DICE ESTE CHAVO. ES MAS FACIL ASI.
@MYSTRA30 +1
gracias!!! lo resolvi desconectando el dd externo, jajaja
@ingsys84
Gracias me sirvio instalando Windows de 32 bits
@antonext -1
Si, acabo de solucionar, solamente apagando sin electricidad ni bateria por unos 15 segundos, elegir el boteo desde el dvd como primera opcion y listo!
@jhesgodi -1
El problema es sencillo, es solo apagar la PC y reiniciar, por cierto esto les puede llegar a pasar si inicia desde el Cd de instalacion de windows sin tener un HD conectado, por lo que windows quedará incapaz para realizar la creacion de la particion para el sistema, ya que no lo reconoció en el arranque, entonces deben conectar antes de iniciar el HD y listo no habrá problema
@Santi460
Me paso lo mismo, lo q hice es crear particiones y formatearlas con el instalador de XP, luego introduje el instalador de windows 7 y lo instale en la unidad C sin necesidad de formatear nada. No volvi a tener problema, espero q les sirva
@comandobacalao +1
COMO DICE ratata_125 LA SOLUCION ES CAMBIAR DE ORDEN EL DISCO DURO Y PONER EL QUE SE VA A FORMATEAR DE PRIMERO HAGANLO es la verdadera solución........
@rooneyran -2
Amigos Taringeros dejenme contarles lo que me sucedio hoy, ademas de darles algunos tips de novato (yo soy un novato aun) precisamente hoy me sucedio este problema y me puse como loco, reinicie el proceso varias veces, luego me calme, pense un poco y vino la idea de investigar un poco en internet acerca de eso, ya que me a servido de mucho con mi movil (iphone) hay veces en que si pasa algo malo con tus cosas te duele hasta el... pero para todo hay solucion saludos
@Ipnotik
Ami me paso lo mismo, la solucion a mi problema era cambiar el orden de iniciacion en el menu BOOT de la bios.
@Javilico
y si uso SATA AHCI y no se puede elegir el orden de arranque por que no existe en SATA como hago? por que me sale este problema aunque cargue los driver SATA AHCI de mi placa madre :S
@kasdav +4
Hola amigos yo encontre una solucion algo similar. tengo una notbook acer aspire one, la cual no tiene unidad de dvd con lo que tube que butear desde una usb, por lo que no podia quitar el pendrive. lo primero que hice fui ir hacia la bios y en primer lugar puse mi usb de 4 gb, inice la instalacion al llegar a este paso. elimine todas las particiones, y despues asigne una principal le di formato, retire la usb, le di siguiente y funciono despues que le di siguiente y funciono al instante volvi a colocar la usb y continue con la instalacion.
y asi ,me funciono y ahora disfruto de windows 7
@shisho15
sos un genio kasdav hace dos dias estoy tratando de instalar y era esta tan simple tonteria mil gracias por tu aporte
@poncho_aba +1
Me ha ocurrido exactamente lo mismo, y resultó que tenia conectado en un USB un pendrive, ha sido quitarlo, reiniciar y ya se me ha instalado perfectamente
@DiegoBrossard
gracias master!
@luis80500
Gracias a todos y a todas me funciono quitando el HD USB del equipo y tan tan como nuevo ......
@galochanez +2
SOLUCION_____Bueno amigos esta es mi solución y me funciono. voy a respaldar lo que dieron otros a los cuales le ha funcionado y es de la siguiente forma tengo una Sony Vaio que le meti el DVD de Windows 7 con 64 bit Ultimate y borre todo lo del disco que viene por defecto después particione y al momento de instalar en una partición1 que es donde se tiene que instalar el windows me salió el mensajito " El programa de instalacion no puede crear una nueva partición......". Primero que nada 1.-Percatarse que no tengas insertado una memoria flash en los puertos usb por lo que no lograras que se salga la famosa partición de 100 megas para el sistema al momento de particionar el disco duro. 2.- Retiras la USB memoria flash y reinicias el ordenador y te vas a la bios presionando F2 o Del (dependiendo de tu maquina) y pones en el arranque (Boot) que inicie con el Disco Duro como primero y luego el DVD/CD como segundo arranque. 3.- Supuestamente tendrías que tener el dvd del windows en la lectora y automáticamente tendría que bootear o arrancar el Windows de nuestro disco presionando una tecla en el momento que nos lo pida y todo lo demás ya ustedes saben.... y les aseguro que cuando lleguen al momento de hacer la partición les resultara se los puedo asegurar un 99.9% dependiendo de que hayan tomado la previsión de todo lo que dije ... espero no haberlos aburrido y les sirva saludos.!
@el_productor
hola ami tambien me paso lo mismo como dice el dueño del post, pero ami cuando ya puede empesar a formatear la lap, hay un momento en donde sale un cuadro y dice completando instalacion despues de ahy se reinicia ya no puedo pasar a que entre en windows normalmente sintener un disco de boot en la unidad de cd, y si pongo el disco empiesas desde el principio para iniciar el formateo.. que puedo hacer yo tengo una acer 5742z - 4813

P.D. si acomodo todo para que empiese primero el disco duro de todos modos me sale error si no pongo un disco botteable o el disco de instalacion de windows 7, tambien pasa lo mismo con el ubunto 9.10..]
ayuden me por favor....
@n777p
galochanez dijo:SOLUCION_____Bueno amigos esta es mi solución y me funciono. voy a respaldar lo que dieron otros a los cuales le ha funcionado y es de la siguiente forma tengo una Sony Vaio que le meti el DVD de Windows 7 con 64 bit Ultimate y borre todo lo del disco que viene por defecto después particione y al momento de instalar en una partición1 que es donde se tiene que instalar el windows me salió el mensajito " El programa de instalacion no puede crear una nueva partición......". Primero que nada 1.-Percatarse que no tengas insertado una memoria flash en los puertos usb por lo que no lograras que se salga la famosa partición de 100 megas para el sistema al momento de particionar el disco duro. 2.- Retiras la USB memoria flash y reinicias el ordenador y te vas a la bios presionando F2 o Del (dependiendo de tu maquina) y pones en el arranque (Boot) que inicie con el Disco Duro como primero y luego el DVD/CD como segundo arranque. 3.- Supuestamente tendrías que tener el dvd del windows en la lectora y automáticamente tendría que bootear o arrancar el Windows de nuestro disco presionando una tecla en el momento que nos lo pida y todo lo demás ya ustedes saben.... y les aseguro que cuando lleguen al momento de hacer la partición les resultara se los puedo asegurar un 99.9% dependiendo de que hayan tomado la previsión de todo lo que dije ... espero no haberlos aburrido y les sirva saludos.!



Ese 99% es totalmente efectivo ... le añadi un poco para asegurar.... desactive todo el booteo de las unidades, tan solo DVD deje activa .... instale el sistema wWindows Xp que viene de fabrica y le pase luego la instalacion del win7 y perfecto. Vale contar q yo tenia el disco en blanco y aun asi no me permitia instalar el WINDOWS7 ... Grande aporte.! 100 %% fUNCIONANDO
@super_eyes
Me sucedio lo mismo y lo acabo de arreglar, en la ventana donde dice que el programa no puede particionar el disco duro vuelve a la ventana anterior, una vez ahi retira e introduce el USB, y se particionara el disco duro. espero les sirva. xau
@rocklerpark
Les comento que el problema me surgió al borrar la partición oculta de 10GB, tenía corriendo el windows 8 release preview, en el siguiente reinicio la maquina se colgaba y luego simplemente no podía reinstalar, probé reinstalar el vista con el que venia mi Apire One 751h, pero el DVD recovery estaba defectuoso, al final probé con el 7 home premium, y me salio el tema de este post, luego de unos frustrantes momentos (horas) probé con poner la partición en el primer lugar del boot y desconectar el pen drive, cuando corrio el instalador fué como un milagro hubiese ocurrido, ahora ya esta instalando. Luego vuelvo a instalar el Windows 8 RP, está simplemente increible, afortunadamente cuento con 2 Gb de RAM y los drivers son compatibles. A comparación con el Win 8 consumer preview, va un poco más lento, espero que con las actualizaciones mejore este aspecto. Saludos a esta increible comunidad.
Adendum: mientras escribia este comentario el Win 7 arrancó de maravilla.
@culki
ya te di diez espero que me funcione, lo mismo me esta pasando
@jotalopezpy
realmente me pasó lo mismo, y saque la bateria, aprete el boton de encendido por 30 segundos, luego meti el disco de windows 7, y ahora stoy instalando ya la version startec.
@Myfriendpepelu -1
La mejor solución para no tener problema alguno con las instalaciones de windows, creo según mi experiencia, es iniciar el ordenador con el disco de instalación una vez ajustado el orden de arranque de la Bios al CD y acceder al simbolo del sistema . Una vez ahí formatear la partición elegida para la instalación del sistema operativo pero desde la unidad de CD lo que deja la partición completamente limpia. ( El disco de instalación de windows a veces realiza formateos defectuosos aún a baja intensidad, lo que provoca instalaciones defectuosas del sistema operativo que ya comienzan a dar problemas de lentitud nada más instalarlos).
@Myfriendpepelu -1
Cuando tengais problemas con el formateo desde el disco de instalación de windows, ir a través de éste al simbolo del sistema, (que está en lenguaje DOS) , y desde la unidad del CD formateais la unidad en la que quereis instalar el sistema operativo. Este es el formateo más limpio y perfecto que hay de una unidad del sistema. El formateo a través de windows a veces resulta defectuoso y poco tiempo después de la instalación comienzan los problemas de lentitud bloqueo de los programas en general. Normalmente ya se va notando en el proceso de instalación; si éste se demora demasiado es casi seguro que al poco tiempo se notarán ya los primeros síntomas de lentitud.
Espero que ésta opinión sirva de ayuda.


Nota: He hecho un comentario anteriormente, pero no se si lo hago mál porque no aparece.
@messenjah
El orden de los discos funciono!!! Pongan 1er boot el disco rigido