Solución 'Error crítico de GTA IV: SMPA60'

Buenas, desde ayer que tenía un bug en una de las misiones del juego, más específicamente 'Mel***', una de las misiones de Ray Boccino en Algonquin, se trataba de que uno de los objetivos a matar aparecía en la otra punta de la ciudad, cuando debería aparecer en los baños del parque (esto no es el error, esto es una introducción a lo que despues es el error). Me puse a averigüar en comunidades como 'Gamers', 'Argento Gamers' y 'Grand Theft Auto' y no obtuve ninguna solución, me aconsejaron crackear nuevamente el juego, descargar un savegame después de esa misión, reinstalar el juego, instalar otro parche, quitar los archivos de autos reales (handling, carcols, vehicle, etc..) y reemplazarlos por los originales del juego. Bueno, instalé nuevamente el juego, por ende los autos vuelven a ser los originales, y sigo con el mismo savegame que tenía antes. Al pasar 60 segundos jugando sale este error:


Solución 'Error crítico de GTA IV: SMPA60'



Este error, es ilógico, pero me salía al usar los autos originales del juego, al usar otros archivos de autos reales no tenía problema, salvo el problema de la misión. Anduve googleando el error y en páginas en español no encontré ninguna solución, encontré en una en inglés, gracias a Dios sé inglés y pude leer algo de "parking" y algo referido a los savegames así que me orientó a intentar algo: sacar todos los autos que tenía guardados en los parkings de los pisos francos. Hice eso, luego guardé la partida, entré de vuelta al juego y... problema solucionado.

Si les sale ese mismo error despues de haber cambiado los archivos de autos tienen que verificar que esten en las respectivas carpetas, y hacer un back up de los archivos originales. Antes de volver a poner los autos originales tienen que sacar todos los autos de los parkings de los pisos francos así no tendran ningún problema.

En conclusión:

- Si te pasa lo mismo que me paso a mi en esa misión, cambiá los autos reales que tengas por los autos originales. (El auto en el que escapa la banda de 'Luca' en la misión es un auto de 4 puertas, y con los autos reales pasa a ser de 2 puertas, por eso aparece ese bug).
- Si te sale el error 'SMPA60' tenes que sacar todos los autos de los parkings de los pisos francos y luego guardar la partida. Cambiar los autos reales por los originales del juego y listo.


Espero les haya servido, cualquier duda respecto al error o a algún problema en alguna misión no tengo problema en recibir un MP.

Saludos

Fuentes de Información - Solución 'Error crítico de GTA IV: SMPA60'

Tags: gta | problema | iv | bug | Mision | gta iv

Dar puntos
186 Puntos
Votos: 24 - T!score: 8/10
  • 6 Seguidores
  • 17.802 Visitas
  • 17 Favoritos

Comentarios Destacados

@zacaa09 Hace más de 3 años +8
Me alegro que lo hayas solucionado y compartas la solución, +10
@Sebamusk Hace más de 8 meses +2
El crack que me vino funciono un instante y pude jugar pero despues no hubo forma de guardar el juego, googlie y hay unos de los primeros parches como este que trae ese error. Por suerte encontre uno que funciona aca les dejo el link por si alguno lo necesita, ademas arregla bugs basicos del juego:

Crack+Gamefix Patch GTA IV
http://ddsourceforge.cu.cc/RMCND/GTA4crackfix.html
@Refirox_MG Hace más de 3 años +5
(El auto en el que escapa la banda de 'Luca' en la misión es un auto de 4 puertas, y con los autos reales pasa a ser de 2 puertas, por eso aparece ese bug).

Como sospechaba al final fue eso lo que te causaba el bug.

32 comentarios - Solución 'Error crítico de GTA IV: SMPA60'

@zacaa09 Hace más de 3 años +8
Me alegro que lo hayas solucionado y compartas la solución, +10
@Sebamusk Hace más de 8 meses +2
El crack que me vino funciono un instante y pude jugar pero despues no hubo forma de guardar el juego, googlie y hay unos de los primeros parches como este que trae ese error. Por suerte encontre uno que funciona aca les dejo el link por si alguno lo necesita, ademas arregla bugs basicos del juego:

Crack+Gamefix Patch GTA IV
http://ddsourceforge.cu.cc/RMCND/GTA4crackfix.html
@Refirox_MG Hace más de 3 años +4
Que bueno que lo solucionaste.
Salu2.
@Refirox_MG Hace más de 3 años +5
(El auto en el que escapa la banda de 'Luca' en la misión es un auto de 4 puertas, y con los autos reales pasa a ser de 2 puertas, por eso aparece ese bug).

Como sospechaba al final fue eso lo que te causaba el bug.
@nightwolf23a Hace más de 3 años +2
no che ni sacando los autos de ahi solucionas el problema , ami me pasa que voy andando con cualqier auto lo mas pancho y pimba se me cierra y error
@framko97 Hace más de 3 años +1
Chee me pasa eso del error pero tambien me pone en la pantalla como que esta alcholizado??
@framko97 Hace más de 3 años +1
sos un groso chabón... che no sabes como se instala el trainer?? ocea un parche con el que ande xq instale el 1.0.7 pero me pide que me registre pero como es el gta 4 pirata no se el código
@_Yaco Hace más de 3 años
Yo lo estoy jugando en conexión live. No tengo mods de autos ni nada de eso. Simplemente tengo el parche 1.0.7.0, games for windows live, y el crack razor.

El tema es que juego un rato, y después salta ese error.
@sombra159 Hace más de 3 años
_Yaco dijo:Yo lo estoy jugando en conexión live. No tengo mods de autos ni nada de eso. Simplemente tengo el parche 1.0.7.0, games for windows live, y el crack razor.

El tema es que juego un rato, y después salta ese error.

no tiene ke ser necesariamente por coches tambien pasa con alguna ropa si la pusiste mal o cualkiera otra cosa asi por el estilo
@Geforce6200Juego Hace más de 3 años
Como voy a sacar los coches de los parkings si el juego se me traba cada 1 min con el error smpa60?
@Geforce6200Juego Hace más de 3 años
AguxGNR dijo:
Geforce6200Juego dijo:Como voy a sacar los coches de los parkings si el juego se me traba cada 1 min con el error smpa60?


Reemplazá los autos que hayas agregado por los ORIGINALES DEL JUEGO, guardá la partida, saca todos los autos de los parkings, volves a guardar y listo! No deberias tener mas el problema!

Cualquier cosa avisame, yo lo desinstalé hace bastante al juego porque ya me lo había pasado y no lo jugaba mas, mucho no me acuerdo, pero avisame bien cuando te sale el error.

Ya solucioné el problema, gracias
@alvaro68 Hace más de 3 años +1
arregle mi problema gracias a ti!!!!
@skawng Hace más de 3 años +1
gracias tio, +10 aunk no me funke xDD
@Lenuam6000 Hace más de 2 años +1
Muchas gracias, me has salvado la vida, XD, te debo una, estaba muy jodido con el error, y googleando encontré tu post.

Gracias amigo me has salvado.
@cavijaz Hace más de 2 años -9
eso les paso por ser pobre y no comprarse el gta 4 original
@Crack_555 Hace más de 2 años +1
Buenismo Aguss
@pato_stilopro Hace más de 2 años
grácias probando
@pato_stilopro Hace más de 2 años
sírve si borro la partída porque saco un coche y al segundo ya se sale el juego
@Tincho_Casla_10 Hace más de 1 año
Yo ya lo termine, te cuento el final? (?)
@AguxGNR Hace más de 1 año
Ya lo terminé hace 1 año casi
@Henry_LP Hace más de 1 año
a mi me pasa cuando salgo en el helicóptero con jacob :S
@AguxGNR Hace más de 1 año
Probá con el mismo método, debe reemplazar los archivos de helicópteros también, fijate si sacando el heli del parking aunque en ese tema no estoy muy al tanto, hace años que puse esta solución y no me acuerdo bien, con los autos era el tema
@Henry_LP Hace más de 1 año
@AguxGNR le saque todo los parches de autos y no se salio mas
@AguxGNR Hace más de 1 año
@Henry_LP saca todos los autos de los parkings ANTES DE SACAR EL PARCHE, después guardá el juego, ponele los autos originales y fijate si te anda, sino no sabría como ayudarte amigo!
@jesusmabrego Hace más de 1 año
men tengo autos en diferentes parking's como saco los de los otros si no alcanso a llegar cuando me tira el error
@AguxGNR Hace más de 1 año
Reemplazá los autos que hayas agregado (los reales) por los ORIGINALES DEL JUEGO, guardá la partida recién ahí, saca todos los autos de los parkings, volves a guardar y listo! No deberias tener mas el problema!
@nikooquendo Hace más de 1 año
A mi me pasa hasta en online ._.
@panxesco Hace más de 1 año
GRACIAS ..ahora funcionan los mod de autos que e puesto ...cuando tenga puntos te los dare
@xXNahuel46Xx Hace más de 1 año
Oye amigo, hago tus pasos pero no funciona, no tengo ningún auto guardado en mi parking y el error tira cuando estoy online, que debo hacer?
@llukas Hace más de 8 meses
TENES LINK DE LOS AUTOS ORIGINALES?¡ O DE DONDE LOS SACO? AMI ME SALE ESE ERROR PERO RECIEN LO INSTALE AL GTA 4 NO TIENE NINGUN PARCHE CREO!
@AnthonyRated Hace 2 días
Entonces no podremos guardar los autos en el parqueo ? -_- asi no tiene sentido.