Como solucionar error Couldn't load fs.chk

C:UsersUsuarioAppDataLocalSplash DamageBrink/base
C:UsersUsuarioDesktop/base
file system initialized.

--------------------------------------
fs_basepath = C:UsersUsuarioDesktop
fs_savepath = C:UsersUsuarioAppDataLocalSplash DamageBrink
fs_userpath = C:UsersUsuarioAppDataLocalSKIDROW22350Data
fs_cdpath =
fs_buildpath =
fs_devpath = C:UsersUsuarioAppDataLocalSplash DamageBrink
********************
FATAL ERROR: Couldn't load fs.chk
********************
Couldn't load fs.chk
Shutting down OpenGL subsystem
...releasing DC
...shutting down QGL


SOLUCION

Ir a la carpeta donde instalaron el juego y darle doble click al .exe Y eliminen el acceso directo que le dejo en el escritorio o ejecutarlo como administrador.Si eso no les funciona debe ser la tarjeta grafica que hace que no les corra el juego.

ESPERO QUE LES AYA FUNCIONADO

AGRADECER NO CUESTA NADA

53 comentarios - Como solucionar error Couldn't load fs.chk

@splicer94
me pasa lo mismo y no se como se soluciona
@Hirokku
me pasa lo mismo tambien u.u
@GamesBotellero
Me pasa exactamente lo mismo :S,nose porque,ya probe con el crack de Skidrow pero nada :S
@Btosw21
Nadie tiene la solución para esto? No ser por la placa de video?
@helios1363 +4
si buen post pero o yo soy tontito que es muy probable o es cosa mia pero no explica como arreglarlo.
alguien puede comentar como se soluciona paso a paso por favor
@Squalos6
Joder Quiero Jugar ese juego <.<
@splicer94
alguien comente como se soluciona
@ElMicro2010 -1
ciertamente hay muchas personas como tu, la solución en un foro ingles es actualizar drivers de video y si tienes una tarjeta de sonido creative ese puede ser el problema, y si es así tendras que borrar. si tienes win 7 dale permisos de administrador y abre el firewall para ese programa
@onniman
yo tengo todos mis drivers actualizados, le di permisos de admin, lo corri en modo de compatibilidad y le desblockee el firewall, pro sigue diciendo lo mismo
@ralest +4
SOLUCION¡¡¡
Hola a todos yo tuve el mismo problema y lo solucione.
Aunque parezca raro solo hay que ir a la carpeta donde instalaron el juego y darle doble click al .exe
Es decir no usen el acceso directo sino vayan al .exe original
Me paso con el Brink Y Anduvo.
Saudos amigos TARINGEROS espero que les sirva
@SrialKiller
Exelente gracias por el aporte
gRACIAS Ralest
@blakbart
no me deja ????????????? quiero alguna solicion
@xianglin
hago lo q dices, ralest, y me deja de funcionar y se me cierra , por favor otra solucion!!
@lumiaipe +1
----------------------------------------
------ Joblib unit testing starting ----
------ Joblib unit testing finished ----
----------------------------------------
------ Initializing File System ------
Loaded pak000.sdpk2
Loaded pak001.sdpk2
Loaded pak002.sdpk2
Loaded zzzenglish000.sdpk2
Loaded zzzenglish001.sdpk2
Loaded zzzenglish002.sdpk2
Loaded zzzfrench000.sdpk2
Loaded zzzfrench001.sdpk2
Loaded zzzfrench002.sdpk2
Loaded zzzgerman000.sdpk2
Loaded zzzgerman001.sdpk2
Loaded zzzgerman002.sdpk2
Loaded zzzitalian000.sdpk2
Loaded zzzitalian001.sdpk2
Loaded zzzitalian002.sdpk2
Loaded zzzpolish000.sdpk2
Loaded zzzpolish001.sdpk2
Loaded zzzpolish002.sdpk2
Loaded zzzrussian000.sdpk2
Loaded zzzrussian001.sdpk2
Loaded zzzrussian002.sdpk2
Loaded zzzspanish000.sdpk2
Loaded zzzspanish001.sdpk2
Loaded zzzspanish002.sdpk2
Current search path:
C:UsersLuis MiguelAppDataLocalSKIDROW22350Data/base
C:UsersLuis MiguelAppDataLocalSplash DamageBrink/base
Drogram Files (x86)Bethesda SoftworksBrink/base
zzzspanish002.sdpk2
zzzspanish001.sdpk2
zzzspanish000.sdpk2
zzzrussian002.sdpk2
zzzrussian001.sdpk2
zzzrussian000.sdpk2
zzzpolish002.sdpk2
zzzpolish001.sdpk2
zzzpolish000.sdpk2
zzzitalian002.sdpk2
zzzitalian001.sdpk2
zzzitalian000.sdpk2
zzzgerman002.sdpk2
zzzgerman001.sdpk2
zzzgerman000.sdpk2
zzzfrench002.sdpk2
zzzfrench001.sdpk2
zzzfrench000.sdpk2
zzzenglish002.sdpk2
zzzenglish001.sdpk2
zzzenglish000.sdpk2
pak002.sdpk2
pak001.sdpk2
pak000.sdpk2
file system initialized.
--------------------------------------
Loaded 3905 manifest elements in 294 ms - 193Kb
Discarded 0 manifest elements
Max filename length: 0 characters
Brink 1.0.22672.46967 win-x86 May 9 2011 23:16:25
couldn't exec 'brinkconfig.cfg'
couldn't exec 'autoexec.cfg'
Vendor: 1002 Device: 9442
2200 MHz AMD CPU with MMX & 3DNow! & SSE & SSE2 & SSE3 & HTT
4 logical cores
4 physical cores
HT enabled
4096 MB System Memory
1024 MB Video Memory
Initializing performance queries
Detected
4 2.20 GHz CPU
4096 MB of System memory
1024 MB of Video memory on an optimal video architecture

This system qualifies for High quality!
Vendor: 1002 Device: 9442
Winsock Initialized
Found interface: {788A829D-5764-4036-8388-C8560539456A} NIC de Fast Ethernet PCI-E de la familia Realtek RTL8101E (NDIS 6.20) - 190.77.159.76/255.255.224.0
Sys_InitNetworking: adding loopback interface
--- Loading sequence: init ---
sound index file 'generated/preload/sound/pc/spanish/init.soundpreload' is zero length
------- Initializing render context --------
Initializing OpenGL subsystem
...calling LoadLibrary( 'wtsapi32.dll' ): succeeded
...initializing Windows Terminal Server API
...registered window class
...registered fake window class
...calling LoadLibrary( 'opengl32' ): succeeded
...initializing QGL
X..WGL_ARB_create_context_profile not found
********************
FATAL ERROR: The OpenGL driver doesn't support wglChoosePixelFormatARB
********************
The OpenGL driver doesn't support wglChoosePixelFormatARB
Shutting down OpenGL subsystem
...releasing DC
...resetting display
...shutting down QGL
...unloading OpenGL DLL
...unloading Windows Terminal Server API DLL
Hice lo q dice ralest, y nada! mi error es el mismo de todos! el opengl!
@Hirokku
Listo ya lo pude solucionar gracias
@splicer94
Hirokku dijo:Listo ya lo pude solucionar gracias

como lo solucionaste
@xianglin
Hirokku dijo:Listo ya lo pude solucionar gracias

eso porq yo lo hice ejecutando el exe orginial y despues me da error pero eso si no sale la pantallita esa... ayudame pliss
@RAMCES_530
Yo Abrii El Exe De La Carpeta Pero Solo Me Sale Una Imagen De Brink Por 2 seg y luego se cierra
@messias1010 +2
ami me pasa lo mismo
tienen alguna otra solucion?
@adalidwar
Hirokku dijo:Listo ya lo pude solucionar gracias

como lo hiciste a mi me pasa lo mismo lo raro es que los que tenian ese problema con las targetas ATI ya sacaron un fix que soliciona el problema yo tengo una targeta nvidia gforce al parecer no hay solucion al respecto
@pape1998
yo tengo un w7 y no me va ago lo de el exe. original y tampoco
@felipellinas
...registered window class
...registered fake window class
...calling LoadLibrary( 'opengl32' ): succeeded
...initializing QGL
X..WGL_ARB_create_context_profile not found
X..WGL_ARB_multisample not found
X..WGL_EXT_framebuffer_sRGB not found
WARNING: idRenderContextWGL::Create : wglChoosePixelFormatARB failed to find a suitable format.
WARNING: Resetting r_multiSamples to allow rendering context to be created.
WARNING: idRenderContextWGL::Create : wglChoosePixelFormatARB failed to find a suitable format.
********************
FATAL ERROR: Error creating game rendering context.
********************
Error creating game rendering context.
Shutting down OpenGL subsystem
...releasing DC
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
...unloading Windows Terminal Server API DLL
@Gastoon_esf
vallan a donde instalaron el juego y abranlo de ahy.. el acceso directo que crea el juego desde la instalacion no sirve..
@lordpao
ralest dijo:SOLUCION¡¡¡
Hola a todos yo tuve el mismo problema y lo solucione.
Aunque parezca raro solo hay que ir a la carpeta donde instalaron el juego y darle doble click al .exe
Es decir no usen el acceso directo sino vayan al .exe original
Me paso con el Brink Y Anduvo.
Saudos amigos TARINGEROS espero que les sirva


Impresionante, encima me siento un tarado, estuve como dos horas viendo cual era el problema y en cinco segundos con Taringa! lo arregle. jejeje
Me sirvió lo de arrancar desde el "exe" solo.
Muchas gracias

@Xion001
TE LA VACILASTES VIEJO!!!! AMEN!!!!!
@copn3
el exe es el setup?
@copn3
le doy desde el exe que esta donde se instalo el programa y no pasa naranja
@copn3
1024 MB of Video memory on an optimal video architecture

This system qualifies for High quality!
Vendor: 10DE Device: 0640
Winsock Initialized
Found interface: {1EA4861C-666E-4A9B-91FE-23392E0C429C} NVIDIA nForce Networking Controller - Minipuerto del administrador de paquetes - 192.168.1.2/255.255.255.0
Found interface: {28DD221A-7527-4C82-9774-2FF513E1A241} WAN (PPP/SLIP) Interface - 190.175.69.233/255.255.255.255
Sys_InitNetworking: adding loopback interface
--- Loading sequence: init ---
sound index file 'generated/preload/sound/pc/spanish/init.soundpreload' is zero length
------- Initializing render context --------
Initializing OpenGL subsystem
********************
FATAL ERROR: Desktop must be in 32 bpp mode.
********************
Desktop must be in 32 bpp mode.
Shutting down OpenGL subsystem
...releasing DC
...resetting display
...shutting down QGL
ESTO ME PPONE
@EAmherdt
lo unico que tienen que hacer es entrar donde tengan instalado brink (C:-Program Files-Bethesda Softworks-Brink)
y mandar el archivo brink.exe al escritorio
listo!!
@parabolicamara +1
gracias por el aporte. al ejecutar el exe desde la carpeta donde lo instale anda perfecto.
tengo: dual core 2.8.... ram 2gb.... placa de video nvidia gt 9500 512mb... winxp sp3
@vycky_79
me pasa lo mismo, lo pudiste solucionar?
felipellinas dijo:...registered window class
...registered fake window class
...calling LoadLibrary( 'opengl32' ): succeeded
...initializing QGL
X..WGL_ARB_create_context_profile not found
X..WGL_ARB_multisample not found
X..WGL_EXT_framebuffer_sRGB not found
WARNING: idRenderContextWGL::Create : wglChoosePixelFormatARB failed to find a suitable format.
WARNING: Resetting r_multiSamples to allow rendering context to be created.
WARNING: idRenderContextWGL::Create : wglChoosePixelFormatARB failed to find a suitable format.
********************
FATAL ERROR: Error creating game rendering context.
********************
Error creating game rendering context.
Shutting down OpenGL subsystem
...releasing DC
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
...unloading Windows Terminal Server API DLL
@pabloalejandron1
hola tengo el mismo problema y no lo puedo solucionar agradeceria q alguien me ayude probe con lo del icono con cambio de driver me sigue haciendo lo mismo
@netddox -1
yo tengo el mismo problema el icono del escritorio no corre y el icono.exe de la misma carpeta donde instale tampoco funciona me manda error. mi PC
AMD Phenom II x4 3.2GHZ
4GB RAM
Windows XP
ATI RADEON HD5450 1GB
Motherboard ECS BlackSeries A880GM
@xianglin
Yo conseguí que no me saliera eso pero me sale otra cosa:

No se encuentra el punto de entrada del procedimiento SteamAPI_RegisterCallResult en la biblioteca de vinculos dinamicos steam_api.dll.

Ayúdenme por favor
@thebigseby
ayuda por favor hice lo ke dice aka... lo kise abrir de dnde se intalo y nada... me sale esto..

----------------------------------------
------ Joblib unit testing starting ----
------ Joblib unit testing finished ----
----------------------------------------
------ Initializing File System ------
Loaded pak000.sdpk2
Loaded pak001.sdpk2
Loaded pak002.sdpk2
Loaded zzzenglish000.sdpk2
Loaded zzzenglish001.sdpk2
Loaded zzzenglish002.sdpk2
Loaded zzzfrench000.sdpk2
Loaded zzzfrench001.sdpk2
Loaded zzzfrench002.sdpk2
Loaded zzzgerman000.sdpk2
Loaded zzzgerman001.sdpk2
Loaded zzzgerman002.sdpk2
Loaded zzzitalian000.sdpk2
Loaded zzzitalian001.sdpk2
Loaded zzzitalian002.sdpk2
Loaded zzzpolish000.sdpk2
Loaded zzzpolish001.sdpk2
Loaded zzzpolish002.sdpk2
Loaded zzzrussian000.sdpk2
Loaded zzzrussian001.sdpk2
Loaded zzzrussian002.sdpk2
Loaded zzzspanish000.sdpk2
Loaded zzzspanish001.sdpk2
Loaded zzzspanish002.sdpk2
Current search path:
C:UsersclaudioAppDataLocalSKIDROW22350Data/base
C:UsersclaudioAppDataLocalSplash DamageBrink/base
Crogram Files (x86)Bethesda SoftworksBrink/base
zzzspanish002.sdpk2
zzzspanish001.sdpk2
zzzspanish000.sdpk2
zzzrussian002.sdpk2
zzzrussian001.sdpk2
zzzrussian000.sdpk2
zzzpolish002.sdpk2
zzzpolish001.sdpk2
zzzpolish000.sdpk2
zzzitalian002.sdpk2
zzzitalian001.sdpk2
zzzitalian000.sdpk2
zzzgerman002.sdpk2
zzzgerman001.sdpk2
zzzgerman000.sdpk2
zzzfrench002.sdpk2
zzzfrench001.sdpk2
zzzfrench000.sdpk2
zzzenglish002.sdpk2
zzzenglish001.sdpk2
zzzenglish000.sdpk2
pak002.sdpk2
pak001.sdpk2
pak000.sdpk2
file system initialized.
--------------------------------------
Loaded 3905 manifest elements in 18 ms - 193Kb
Discarded 0 manifest elements
Max filename length: 0 characters
Brink 1.0.22672.46967 win-x86 May 9 2011 23:16:25
couldn't exec 'brinkconfig.cfg'
couldn't exec 'autoexec.cfg'
Vendor: 8086 Device: 0046
2394 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
4 logical cores
2 physical cores
HT enabled
2800 MB System Memory
1271 MB Video Memory
Initializing performance queries
Detected
2 2.39 GHz CPU
2800 MB of System memory
1271 MB of Video memory on an optimal video architecture

This system qualifies for High quality!
Vendor: 8086 Device: 0046
Winsock Initialized
Found interface: {C56EAF05-EE7B-49AD-A673-44AC50CAD062} Dispositivo Bluetooth (Red de área personal) - 0.0.0.0 NULL ip - skipped
Found interface: {57D2305E-5A61-4256-BC50-79A308D01D28} Microsoft Virtual WiFi Miniport Adapter #2 - 0.0.0.0 NULL ip - skipped
Found interface: {C3FA99C0-6D20-46D3-A571-87208C430CB4} Atheros AR9285 Wireless Network Adapter - 192.168.2.101/255.255.255.0
Found interface: {BC863AAA-54E2-4F05-A57B-5B003D0368DB} Marvell Yukon 88E8059 PCI-E Gigabit Ethernet Controller - 0.0.0.0 NULL ip - skipped
Sys_InitNetworking: adding loopback interface
--- Loading sequence: init ---
sound index file 'generated/preload/sound/pc/spanish/init.soundpreload' is zero length
------- Initializing render context --------
Initializing OpenGL subsystem
...calling LoadLibrary( 'wtsapi32.dll' ): succeeded
...initializing Windows Terminal Server API
...registered window class
...registered fake window class
...calling LoadLibrary( 'opengl32' ): succeeded
...initializing QGL
X..WGL_ARB_create_context_profile not found
X..WGL_ARB_multisample not found
X..WGL_EXT_framebuffer_sRGB not found
WARNING: idRenderContextWGL::Create : wglChoosePixelFormatARB failed to find a suitable format.
WARNING: Resetting r_multiSamples to allow rendering context to be created.
WARNING: idRenderContextWGL::Create : wglChoosePixelFormatARB failed to find a suitable format.
********************
FATAL ERROR: Error creating game rendering context.
********************
Error creating game rendering context.
Shutting down OpenGL subsystem
...releasing DC
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
...unloading Windows Terminal Server API DLL
@nicowij
a mi me sale


----------------------------------------
------ Joblib unit testing starting ----
------ Joblib unit testing finished ----
----------------------------------------
------ Initializing File System ------
Loaded pak000.sdpk2
Loaded pak001.sdpk2
Loaded pak002.sdpk2
Loaded zzzspanish000.sdpk2
Loaded zzzspanish001.sdpk2
Loaded zzzspanish002.sdpk2
Current search path:
Cocuments and SettingsnicoConfiguración localDatos de programaSKIDROW22350Data/base
Cocuments and SettingsnicoConfiguración localDatos de programaSplash DamageBrink/base
Crogram FilesBethesda SoftworksBrink/base
zzzspanish002.sdpk2
zzzspanish001.sdpk2
zzzspanish000.sdpk2
pak002.sdpk2
pak001.sdpk2
pak000.sdpk2
file system initialized.
--------------------------------------
Loaded 3780 manifest elements in 13 ms - 192Kb
Discarded 0 manifest elements
Max filename length: 0 characters
Brink 1.0.22672.46967 win-x86 May 9 2011 23:16:25
couldn't exec 'brinkconfig.cfg'
couldn't exec 'autoexec.cfg'
Vendor: 1002 Device: 71C7
2511 MHz AMD CPU with MMX & 3DNow! & SSE & SSE2 & SSE3 & HTT
2 logical cores
2 physical cores
HT enabled
2048 MB System Memory
512 MB Video Memory
Initializing performance queries
Detected
2 2.51 GHz CPU
2048 MB of System memory
512 MB of Video memory on an optimal video architecture

This system qualifies for High quality!
Vendor: 1002 Device: 71C7
Winsock Initialized
Found interface: {6C937DFE-3E22-4E3E-999F-6BB4A54D15D1} NVIDIA nForce Networking Controller - Minipuerto del administrador de paquetes - 192.168.0.101/255.255.255.0
Sys_InitNetworking: adding loopback interface
--- Loading sequence: init ---
sound index file 'generated/preload/sound/pc/spanish/init.soundpreload' is zero length
------- Initializing render context --------
Initializing OpenGL subsystem
...calling LoadLibrary( 'wtsapi32.dll' ): succeeded
...initializing Windows Terminal Server API
...registered window class
...registered fake window class
...calling LoadLibrary( 'opengl32' ): succeeded
...initializing QGL
X..WGL_ARB_create_context_profile not found
...using WGL_ARB_multisample
...using WGL_EXT_framebuffer_sRGB
WARNING: idRenderContextWGL::Create : wglChoosePixelFormatARB failed to find a suitable format.
WARNING: Resetting r_multiSamples to allow rendering context to be created.
WARNING: idRenderContextWGL::Create : wglChoosePixelFormatARB failed to find a suitable format.
********************
FATAL ERROR: Error creating game rendering context.
********************
Error creating game rendering context.
Shutting down OpenGL subsystem
...releasing DC
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
...unloading Windows Terminal Server API DLL
@poliword
a mi me aparese esto :


WARNING: game time hitch of 220 ms. game is now lagging behind sound by 681 ms
WARNING: game time hitch of 50 ms. game is now lagging behind sound by 731 ms
WARNING: game time hitch of 66 ms. game is now lagging behind sound by 797 ms
WARNING: game time hitch of 64 ms. game is now lagging behind sound by 861 ms
WARNING: game time hitch of 269 ms. game is now lagging behind sound by 1130 ms
WARNING: game time hitch of 16 ms. game is now lagging behind sound by 1146 ms
WARNING: game time hitch of 70 ms. game is now lagging behind sound by 1216 ms
WARNING: game time hitch of 74 ms. game is now lagging behind sound by 1290 ms
WARNING: game time hitch of 232 ms. game is now lagging behind sound by 1522 ms
WARNING: game time hitch of 51 ms. game is now lagging behind sound by 1573 ms
WARNING: game time hitch of 70 ms. game is now lagging behind sound by 1643 ms
WARNING: game time hitch of 68 ms. game is now lagging behind sound by 1711 ms
WARNING: game time hitch of 235 ms. game is now lagging behind sound by 1946 ms
WARNING: game time hitch of 52 ms. game is now lagging behind sound by 1998 ms
WARNING: game time hitch of 73 ms. game is now lagging behind sound by 2071 ms
WARNING: game time hitch of 65 ms. game is now lagging behind sound by 2136 ms
WARNING: game time hitch of 243 ms. game is now lagging behind sound by 2379 ms
WARNING: game time hitch of 59 ms. game is now lagging behind sound by 2438 ms
WARNING: game time hitch of 77 ms. game is now lagging behind sound by 2515 ms
WARNING: game time hitch of 76 ms. game is now lagging behind sound by 2591 ms
WARNING: game time hitch of 255 ms. game is now lagging behind sound by 2846 ms
WARNING: game time hitch of 67 ms. game is now lagging behind sound by 2913 ms
WARNING: game time hitch of 69 ms. game is now lagging behind sound by 2982 ms
WARNING: game time hitch of 75 ms. game is now lagging behind sound by 3057 ms
WARNING: game time hitch of 256 ms. game is now lagging behind sound by 3313 ms
WARNING: game time hitch of 61 ms. game is now lagging behind sound by 3374 ms
WARNING: game time hitch of 77 ms. game is now lagging behind sound by 3451 ms
WARNING: game time hitch of 78 ms. game is now lagging behind sound by 3529 ms
WARNING: game time hitch of 258 ms. game is now lagging behind sound by 3787 ms
WARNING: game time hitch of 63 ms. game is now lagging behind sound by 3850 ms
WARNING: game time hitch of 80 ms. game is now lagging behind sound by 3930 ms
WARNING: game time hitch of 80 ms. game is now lagging behind sound by 4010 ms
WARNING: game time hitch of 259 ms. game is now lagging behind sound by 4269 ms
WARNING: game time hitch of 61 ms. game is now lagging behind sound by 4330 ms
WARNING: game time hitch of 84 ms. game is now lagging behind sound by 4414 ms
WARNING: game time hitch of 76 ms. game is now lagging behind sound by 4490 ms
WARNING: game time hitch of 258 ms. game is now lagging behind sound by 4748 ms
WARNING: game time hitch of 63 ms. game is now lagging behind sound by 4811 ms
WARNING: game time hitch of 79 ms. game is now lagging behind sound by 4890 ms
WARNING: game time hitch of 79 ms. game is now lagging behind sound by 4969 ms
WARNING: game time hitch of 255 ms. game is now lagging behind sound by 5224 ms
WARNING: game time hitch of 60 ms. game is now lagging behind sound by 5284 ms
WARNING: game time hitch of 79 ms. game is now lagging behind sound by 5363 ms
WARNING: game time hitch of 76 ms. game is now lagging behind sound by 5439 ms
WARNING: game time hitch of 245 ms. game is now lagging behind sound by 5684 ms
WARNING: game time hitch of 52 ms. game is now lagging behind sound by 5736 ms
WARNING: game time hitch of 75 ms. game is now lagging behind sound by 5811 ms
WARNING: game time hitch of 65 ms. game is now lagging behind sound by 5876 ms
WARNING: game time hitch of 237 ms. game is now lagging behind sound by 6113 ms
WARNING: game time hitch of 38 ms. game is now lagging behind sound by 6151 ms
WARNING: game time hitch of 67 ms. game is now lagging behind sound by 6218 ms
WARNING: game time hitch of 68 ms. game is now lagging behind sound by 6286 ms
WARNING: game time hitch of 232 ms. game is now lagging behind sound by 6518 ms
WARNING: game time hitch of 46 ms. game is now lagging behind sound by 6564 ms
WARNING: game time hitch of 64 ms. game is now lagging behind sound by 6628 ms
WARNING: game time hitch of 63 ms. game is now lagging behind sound by 6691 ms
WARNING: game time hitch of 234 ms. game is now lagging behind sound by 6925 ms
WARNING: game time hitch of 41 ms. game is now lagging behind sound by 6966 ms
WARNING: game time hitch of 65 ms. game is now lagging behind sound by 7031 ms
WARNING: game time hitch of 63 ms. game is now lagging behind sound by 7094 ms
OnIntroCutsceneEnd
Player Team: resistance
Fade in victory splash
All Stats Cleared
Finished compositing contextId 1 team resistance (1) cinematic: false
Finished compositing contextId 3 team resistance (1) cinematic: false
All Stats Cleared
Syncing stats to clients...
Mapscripts: setup objective from match state
...OnMatchStatePrimary 0
...OnMatchStateOther 0 0
...OnMatchStateOther 1 0
...OnMatchStateOther 2 0
...OnMatchStateOther 3 0
...OnMatchStateOther 4 0
...OnMatchStateOther 5 0
...OnMatchStateOther 6 0
...OnMatchStateOther 7 0
...OnMatchStateOther 8 0
...OnMatchStateOther 9 0
...OnMatchStateOther 10 0
...OnMatchStateOther 11 0
...OnMatchStateOther 12 0
...OnMatchStateOther 13 0
...OnMatchStateOther 14 0
...OnMatchStateOther 15 0
...OnMatchStateOther 16 0
...OnMatchStateOther 17 0
Mapscripts: done setting up objective from match state
client 15 connected.
OnClientConnect: Clearing abilities for client 15
Syncing match state to client 15
WARNING: Thread '': GetNetVarFloat: 'pistol_04_reload_complete_fraction' 0.890000 clamped to 0.875000 (min: 0.0000 max: 0.8750)
client 14 connected.
OnClientConnect: Clearing abilities for client 14
Syncing match state to client 14
client 13 connected.
OnClientConnect: Clearing abilities for client 13
Syncing match state to client 13
WARNING: Thread '': GetNetVarFloat: 'pistol_03_reload_complete_fraction' 0.890000 clamped to 0.875000 (min: 0.0000 max: 0.8750)
client 12 connected.
OnClientConnect: Clearing abilities for client 12
Syncing match state to client 12
Finished compositing contextId 2 team resistance (1) cinematic: false
client 11 connected.
OnClientConnect: Clearing abilities for client 11
Syncing match state to client 11
client 10 connected.
OnClientConnect: Clearing abilities for client 10
Syncing match state to client 10
client 9 connected.
OnClientConnect: Clearing abilities for client 9
Syncing match state to client 9
client 8 connected.
OnClientConnect: Clearing abilities for client 8
Syncing match state to client 8
client 7 connected.
OnClientConnect: Clearing abilities for client 7
Syncing match state to client 7
client 6 connected.
OnClientConnect: Clearing abilities for client 6
Syncing match state to client 6
client 5 connected.
OnClientConnect: Clearing abilities for client 5
Syncing match state to client 5
client 4 connected.
OnClientConnect: Clearing abilities for client 4
Syncing match state to client 4
client 3 connected.
OnClientConnect: Clearing abilities for client 3
Syncing match state to client 3
client 2 connected.
OnClientConnect: Clearing abilities for client 2
Syncing match state to client 2
WARNING: Thread '': GetNetVarFloat: 'pistol_04_reload_complete_fraction' 0.890000 clamped to 0.875000 (min: 0.0000 max: 0.8750)
client 1 connected.
OnClientConnect: Clearing abilities for client 1
Syncing match state to client 1
WARNING: Thread '': GetNetVarFloat: 'pistol_03_reload_complete_fraction' 0.890000 clamped to 0.875000 (min: 0.0000 max: 0.8750)
Resetting bot skills...
Bot skills reset
8 mins to go
WARNING: Enter_NBG_AvoidaDanger without current danger. BotNum:12
Migration other match state 1: 1
Security skill bumped up, Resistance down
********************
FATAL ERROR: AllocRenderModel called from a different thread for 'particles/weapons/muzzle_flashes/arifle_light_3rdperson'
********************
...unloading Input Method Editor DLL
mouse: Failed to remove raw input device
...unloading Raw Input DLL

------- Input Initialization -------
Initializing DirectInput8...
...calling LoadLibrary( 'user32.dll' ): succeeded
...initializing Raw Input
mouse: Raw Input initialized.
...calling LoadLibrary( 'imm32.dll' ): succeeded
...initializing Input Method Editor
------------------------------------
AllocRenderModel called from a different thread for 'particles/weapons/muzzle_flashes/arifle_light_3rdperson'
...unloading Input Method Editor DLL
mouse: Failed to remove raw input device
...unloading Raw Input DLL
Shutting down OpenGL subsystem
...releasing DC
...destroying window
...shutting down QGL
...unloading OpenGL DLL
...unloading Windows Terminal Server API DLL
@Felii1
Descargensen un crack. y lito
@kitoxxx
a mi me sirvio de lujooooo denle al .exe sirvio de 10!!!!!
@rafaelkilo
gracias me funciono ejecutando el .exe como administrdor..........
@AVASTAVATAR
A mi me sale esto:
1495 MHz Intel CPU with MMX & SSE & SSE2
496 MB System Memory
64 MB Video Memory
Winsock Initialized
Hostname: Martucha
IP: 192.168.1.64
doom using MMX & SSE & SSE2 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Current search path:
C:Archivos de programaDoom 3/base
C:Archivos de programaDoom 3basezpak000.pk4 (830 files)
C:Archivos de programaDoom 3basepak004.pk4 (5137 files)
C:Archivos de programaDoom 3basepak003.pk4 (4676 files)
C:Archivos de programaDoom 3basepak002.pk4 (6120 files)
C:Archivos de programaDoom 3basepak001.pk4 (8972 files)
C:Archivos de programaDoom 3basepak000.pk4 (2698 files)
C:Archivos de programaDoom 3basegame00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
file system initialized.
--------------------------------------
----- Initializing Decls -----
------------------------------
------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.
--------------------------------------
4966 strings read from strings/english.lang
Couldn't open journal files
execing editor.cfg
execing default.cfg
couldn't exec DoomConfig.cfg
couldn't exec autoexec.cfg
4976 strings read from strings/spanish.lang
----- Initializing Sound System ------
sound system initialized.
--------------------------------------
----- R_InitOpenGL -----
Initializing OpenGL subsy
y no se que más hacer, ya le di al exe de la carpeta y nada
stem
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...attempting to use stereo
...PIXELFORMAT 3 selected
...creating GL context: succeeded
...making context current: succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
------------------------------------
sound: STEREO
X..GL_ARB_multitexture not found
X..GL_ARB_texture_env_combine not found
X..GL_ARB_texture_cube_map not found
X..GL_ARB_texture_env_dot3 not found
X..GL_ARB_texture_env_add not found
X..GL_ARB_texture_non_power_of_two not found
X..GL_ARB_texture_compression not found
X..GL_EXT_texture_filter_anisotropic not found
X..GL_EXT_texture_lod not found
X..GL_1.4_texture_lod_bias not found
X..GL_EXT_shared_texture_palette not found
X..GL_EXT_texture3D not found
X..GL_EXT_stencil_wrap not found
X..GL_NV_register_combiners not found
X..GL_EXT_stencil_two_side not found
X..GL_ATI_separate_stencil not found
X..GL_ATI_fragment_shader not found
X..GL_ARB_vertex_buffer_object not found
X..GL_ARB_vertex_program not found
X..GL_ARB_fragment_program not found
********************
ERROR: The current video card / driver combination does not support the necessary features
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
@pitriqueo
tan facil era xD gracias, lo pude solucionar por eso te dejo 10
@Fernarutox
Tengo el mismo problema ya que mi procesador es un Intel Core i3 y viene con una tarjeta de vídeo externa Intel HD Graphics de 604Mb, he intentado todo pero creo que se debe a la incompatibilidad de nuestras tarjetas de vídeo

Suerte con encontrar las soluciones