El post que buscas se encuentra eliminado, pero este también te puede interesar

Flash 11.2 última versión de flash para GNU/Linux

Flash 11.2 será la última versión descargable de flash para GNU/Linux


Flash 11.2  última versión  de flash para GNU/Linux


Adobe está emprendiendo una retirada del mundo Linuxero: el año pasado dejó de publicar actualizaciones de AIR y, en los próximos meses, será el lanzamiento de Flash Player 11.2, que será la última versión disponible para esta plataforma. Igualmente, se podrá recurrir a algunas alternativas para aprovechar las nuevas funcionalidades que se incorporen a las futuras versiones para otros sistemas operativos.

La noticia se dio a conocer en el blog de Adobe y dice que desde la próxima versión solo se podrá descargar a instalar directamente en Windows y Mac OS. En GNU/Linux solo se podrá tener Flash usando la API Pepper que estará disponible únicam,ente para el navegador Google Chrome.

Adobe ha trabajando con Google para substituir Netscape plugin API, usado por Adobe Flash Player hasta ahora, por Pepper. PPAPI es compatible con la mayoría de navegadores y sistemas operativos, aunque Mozilla ya ha anunciado no estar interesado en él y que no va a implementarlo en su navegador Mozilla Firefox. Así que Adobe Flash player solo estará disponible para Chrome a partir de este año.

No obstante Adobe seguirá proporcionando actualizaciones de seguridad para versiones de Flash Player 11.2 para GNU/Linux no basadas en Pepper durante cinco años a partir de su lanzamineto.


Alternativas Posibles
Usar Google Chrome (Personalmente no lo aconsejo)Usar alguna alternativa libre a Flash.Esperar y apoyar a HTML5 y olvidarnos de una vez por todas de Flash.Hacer que Firefox utilice el plugin de Flash incrustado en Google Chrome.*
* Cómo hacer que Firefox utilice el plugin de Flash de Google Chrome

Lo primero e indispensable es tener Firefox y, desgraciadamente, Google Chrome instalados. Una vez hecho eso, hay que hacer lo siguiente:

1.-Eliminar el/los plugins de Flash instalados. (Dependerá de la distribución)

aptitude remove flashplugin-*
yum remove flash-pluginetc,etc


2.- Crear las carpetas necesarias en tu directorio HOME

mkdir -p ~/.mozilla/plugins3.- Conectar el plugin de Flash de Chrome con Firefox.

ln -s /opt/google/chrome/libgcflashplayer.so ~/.mozilla/plugins/4.- Abrir Firefox y seleccionar Herramientas - Extensiones. Deshabilitar Shockwave Flash.

Cada vez que se actualice flash en Chrome, los cambios se notarán también en Firefox.





agradecer no cuesta nada

6 comentarios - Flash 11.2 última versión de flash para GNU/Linux

WinLonghorn
No entiendo porque no es compatible el Shockwave todavia -.-
kuboode +1
HTML5 es ya el futuro, este plugin funciona en firefox, buen trabajo amigo por el tip vamos a probarlo en otros como epiphany a ver si funciona
Mrmomo
pepemignone dijo:HTML5!

es cierto toda las paginas deberian cambiar a htm 5 pero como algunas paginas de videos y juegos usan flash se hace incomodo navergar por ellos
pepemignone
Mrmomo dijo:
pepemignone dijo:HTML5!

es cierto toda las paginas deberian cambiar a htm 5 pero como algunas paginas de videos y juegos usan flash se hace incomodo navergar por ellos

tenes Gnash, y para quitar un poco de dramatismo, la verdad es que el soporte de flash, solo va a ser un problema de acá a unos años, cuando HTML5 sea la norma, asi pues.... no hay nada malo con que adobe se meta todso sus productos en el intestino grueso