El post que buscas se encuentra eliminado, pero este también te puede interesar

WIFI en LINUX, en particular Realtek 8188 sobre Centos 6.4

En mi notebook noblex NB1405PRO tengo instalado Centos 6.4, junto al Windows Seven. Para que funcione el wifi hay que trabajar un poco. En particular yo encontre la siguiente solucion

* Comprobar cual es la tarjeta de red inalambrica
# lspci
01:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter (rev 01)

* Verificar version kernel
# uname -rv
2.6.32-358.18.1.el6.centos.plus.x86_64 #1 SMP Wed Aug 28 16:14:04 UTC 2013

* Ubicar en realtek.com los detalles y compatibilidades de la placa de red
http://www.realtek.com.tw/products/productsView.aspx?Langid=1&PFid=48&Level=5&Conn=4&ProdID=272

* Al final de la pagina, encontre un enlace de descargas de drivers
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PFid=48&Level=5&Conn=4&ProdID=272&DownTypeID=3&GetDown=false&Downloads=true

* Pude ubicar el modelo exacto de mi placa
RTL8188CE

* Descargar el driver para kernel 2.6.24 y posteriores
ftp://WebUser2:YbwD5pB2@208.70.202.219/cn/wlan/linux_mac80211_0012.0207.2013.tar.bz2

* Descomprimir luego de descargar e ingresar al directorio rtl_92ce_92se_92de_8723ae_88ee_linux_mac80211_0012.0207.2013/

* En el readme encontre una aclaracion para los kernel 2.6.24 hasta 2.6.34. En mi caso, el Centos 6.4 me actualizó hasta el 2.6.32, asi que en vez de la receta normal (make & make install) tuve que realizar un comando de compatibilidad
# ./compat/script/compat-install.sh
# reboot

* Una vez que reinicio automaticamente aparecieron las redes disponibles. Utilizando el Network Manager configure la que me interesaba y ya tenia wifi

2 comentarios - WIFI en LINUX, en particular Realtek 8188 sobre Centos 6.4

@manu093
Lo voy a probar en mi Fedora
@Sentry
Tengo la misma notebook y el wi fi funciona pésimo, los drivers de Realtek no son estables y se pierde la conexión constantemente, en Windows 7 funciona de maravilla, pero no así en Ubuntu 13.04... una pena, ya que eso me obliga a usar la windola...