epelpad

El post que buscas se encuentra eliminado, pero este también te puede interesar

No reconoce tarjeta inalámbrica Broadcom en Linux-Ubuntu

Probado en: Ubuntu Trusty 14.04.3 LTS

PASO 1

Ejecuta el siguiente comando desde Terminal, para averiguar el identificador del PCI soportado por el driver de tu tarjeta inalámbrica.

lspci -vnn | grep 14e4

Al ejecutar el comando anterior da como resultado algo como esto:

02:00.0 Network controller [ 0280 ]: Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)

El identificador del PCI del driver es que se señala a continuación:

02:00.0 Network controller [ 0280 ]: Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)

PASO 2

Verificar si tu tarjeta inalámbrica es soportada según el identificador señalado anteriormente (PCI-ID), en este link.

PASO 3

Si tu tarjeta inalámbrica es soportada, el driver ausente se instala con el siguiente comando en terminal:

sudo apt-get install firmware-b43-installer

NOTA: Si el comando anterior produciese el siguiente error "An unsupported BCM4312 Low-Power (LP-PHY) device was found.". Es posible resolver esto instalando el driver LP-PHY apropiado con el siguiente comando en terminal. Y repetir el comando del PASO 3.

sudo apt-get install firmware-b43-lpphy-installer

Listo! Se sugiere reiniciar el equipo. Bueno chau



2 comentarios - No reconoce tarjeta inalámbrica Broadcom en Linux-Ubuntu

Akolouthos +2
Cuando lo instalas, activas los controladores privativos y te ahorras todo eso. Lo digo por experiencia.. maldito Broadcom!
marcosjavier07 +1
Es así me pasó lo mismo, funciona este método
DA5H
Se supone... desde la 8.10 a 12.04 nunca me dio problema... hasta ahora, por eso posteé la solución "ruda"... Saludos!
Akolouthos
@DA5H Puede ser, los controladores Broadcom en general son de dar bastante batalla al intentarlos instalar en GNU/Linux. Donde más he tenido problema con sus controladores en en Debian, pero generalmente se terminan instalando de alguna forma u otra.
matute_451 +1
Es un poco extraño que suceda eso en Ubuntu, yo tengo una HP G42 que trae la Broadcom BCM4313 802.11bgn y sin embargo no tuve ese problema. Sí suele suceder en distros basadas directamente en Debian que no reconoce la placa porque no trae el firmware.
Igualmente desde el sitio de Debian se puede bajar el paquete firmware-brcm80211_0.36+wheezy.1_all.deb que ubuntu también lo reconoce