El post que buscas se encuentra eliminado, pero este también te puede interesar

Instalar xmms en Ubuntu 9.04 (jaunty jackalope)

Como todos sabemos xmms es un excelente reproductor de mp3 (el mas rápido y liviano que pude probar..) pero hace un tiempo ya no viene como opción en los repositorios de las distribuciones..
para los nostálgicos o quienes quieran probarlo les paso a explicar como lo instale en mi Ubuntu 9.04.. la guía sirve para cualquier versión de Ubuntu y Debian...

Instalar xmms en Ubuntu 9.04 (jaunty jackalope)

Lo primero que hacemos es agregar los repositorios para poder instalarlos:
sudo gedit /etc/apt/sources.list


Repositorios:
Debian Lenny 32 y 64-bit

deb http://www.pvv.ntnu.no/~knuta/xmms/lenny ./
deb-src http://www.pvv.ntnu.no/~knuta/xmms/lenny ./

Ubuntu Hardy 32 y 64-bit

deb http://www.pvv.ntnu.no/~knuta/xmms/hardy ./
deb-src http://www.pvv.ntnu.no/~knuta/xmms/hardy ./

Ubuntu Intrepid 32 y 64-bit

deb http://www.pvv.ntnu.no/~knuta/xmms/intrepid ./
deb-src http://www.pvv.ntnu.no/~knuta/xmms/intrepid ./

Ubuntu Jaunty 32 y 64-bit

deb http://www.pvv.ntnu.no/~knuta/xmms/jaunty ./
deb-src http://www.pvv.ntnu.no/~knuta/xmms/jaunty ./

Cada uno elige el que le corresponde a su distro Linux

Copiamos las dos direcciones que aparecen debajo de los nombres y las pegamos al ultimo del la pagina "source.list" que abrimos recien
Guardamos y Cerramos.

Actualizamos:
sudo apt-get update


Y Luego Instalamos:
sudo apt-get install xmms


Y listo... Ahora comenzara a cargar algunos paquetes
Si nos pregunta algo le damos que Si o Yes (S o Y)una vez que termine ya lo podríamos correr sin problema.. para ejecutarlo presionamos las teclas Alt+F2 y escribimos “xmms” sin comillas…

Fuente:http://hardsoftgeek.com.ar/2009/04/instalar-xmms-en-ubuntu-debian.html

Fuentes de Información - Instalar xmms en Ubuntu 9.04 (jaunty jackalope)

Dar puntos
20 Puntos
Votos: 0 - T!score: 0/10
  • 0 Seguidores
  • 7.974 Visitas
  • 6 Favoritos

22 comentarios - Instalar xmms en Ubuntu 9.04 (jaunty jackalope)

@serfer18 Hace más de 5 años
Fuente??
@sillanes Hace más de 5 años
Buenisimo el dato loco, soy nuevo en esto y queria usarlo. Muchisimas gracias
@JasonBass Hace más de 5 años
Muchas Gracias a Probar este Reproductor
@DragonShard Hace más de 5 años
Gracias loco! me re sirvio
@mistralmati Hace más de 5 años
FAA MUCHISIMAS GRACIAS !! JEJE ME RE SIRVIO... ADEMAS QUEE A MI ME VA MUCHO LA ONDA DE LA SENCILLES... TIPO WINAMP... Y MAS SI LO PODES PONER COMO COMPLEMENTO EN EL EMESENE...
GRACIAS CAPO... TE DEJARIA PUNTOS PERO SOY NOVATO COMO VOS... EN REALIDAD ESTOY A UN PASO DE DEJAR DE SERLO... JEJEJE APENAS DEJE DE SERLO TE DEJO 10...
@SerolfAmaru Hace más de 5 años
que grande me vino de 10, gracias
@mistralmati Hace más de 5 años
LO PROMETIDO ES DEUDA TE SUENA?
JEJE
TE DEJO 10... Y REALES!
VAAAMOS
GRACIAS POR EL POST...
@GZDgeek Hace más de 5 años
Un clasicoo, pero ahora quedo muy viejito este programa pobre, hay que usar audacious media player o beep media player que son las continuaciones de xmms adaptadas a gnome 2.

Buen post.
@mperel Hace más de 5 años
gracias por ponerlo tan facil. Zafar del monopolio W se torna un poco complicado ya que manejarse en linux no es tan sencillo, pero con lo que posteaste se hace facil. Probando y comprobando
@elgringo Hace más de 5 años
gracias +10
habia bajado el source pero no lo podía compilar , no se que dependendencia me estaba jodiendo
@andresbustamanteochoa Hace más de 5 años
gracias!!!!
@SuperTerminator Hace más de 4 años
Gracias campeon!

Lamentablemente llego solo hasta la parte de instalar y me dice:
"El paquete xmms no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete xmms no tiene candidato para su instalación
ubuntu@ubuntu:~$ "

Tengo el archivo xmms-1.2.11.tar.gz en el escritorio. Es el lugar correcto para poder instalarlo?
Gracias de antemano!
@maty87free Hace más de 4 años
SuperTerminator dijo:Gracias campeon!

Lamentablemente llego solo hasta la parte de instalar y me dice:
"El paquete xmms no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete xmms no tiene candidato para su instalación
ubuntu@ubuntu:~$ "

Tengo el archivo xmms-1.2.11.tar.gz en el escritorio. Es el lugar correcto para poder instalarlo?
Gracias de antemano!
@Par5 Hace más de 4 años
gracias pedazo de culiado
@diaboly Hace más de 4 años
Me sale el siguiente error:

Descargados 2277B en 0s (2458B/s)
Leyendo lista de paquetes... Hecho
W: Error de GPG: http://ppa.launchpad.net jaunty Release Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 60D11217247D1CFF


Alguna sugerencia?

Gracias
@Par5 Hace más de 4 años
diaboly dijo:Me sale el siguiente error:

Descargados 2277B en 0s (2458B/s)
Leyendo lista de paquetes... Hecho
W: Error de GPG: http://ppa.launchpad.net jaunty Release Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 60D11217247D1CFF


Alguna sugerencia?

Gracias

busca la llave publica por google
@maty87free Hace más de 4 años
SerolfAmaru dijo:que grande me vino de 10, gracias

muy bueno no lograba entender como instalarlo
@maty87free Hace más de 4 años
Audacious ! una masa!
@halo_ Hace más de 3 años
chido

paresido al

xion