El proposito de este post es resolver un problema que trae la version 10.10 de ubuntu la version maverik el cual nos tira un error parecido a este:

Se encontraron errores al procesar:

firmware-b43-installer
Configurando firmware-b43-installer (4.150.10.5-4) ...
Not supported low-power chip with PCI id 14e4:4315!
Aborting.
dpkg: error al procesar firmware-b43-installer (--configure):
el subproceso script post-installation instalado devolvió el código de salida de error 1
Resolver firmware-b43-installer


El cual al instalar el controlador privativo del inalambrico broadcom nos tira ese error al igual que al instalar casi cualquier programa, les doy de ejemplo del inalambrico ya que en mi caso ahi me di cuenta.

La solucion no es muy dificil, yo apenas estoy reconciliandome con linux despues de mucho tiempo sin usarlo =) la solucion es la siguiente:

$ sudo apt-get purge firmware-b43-installer

y ya pueden instalar desde centro de software o desde repositorios y terminal sin ese problema.

Espero este humilde post les sea de utilidad ya que es muy molestoso.

FUENTE: http://www.ubuntu-es.org/node/142670

Pd. No pido puntos solo que si encuentran otra solución posteen