¿Cómo habilitar WebGL en Firefox 4? + yapa

¿Cómo habilitar WebGL en Firefox 4? + yapa


WebGL es una librería de gráficos basada en la web. Extiende la capacidad del lenguaje de programación JavaScript para que pueda generar gráficos 3D interactivos en cualquier navegador web compatible.

WebGL es un contexto del elemento lienzo HTML que proporciona una API de gráficos por ordenador en 3D sin el uso de plug-ins.

Problema

Después de la instalación reciente de Firefox 4 estoy recibiendo el siguiente mensaje de error

Este navegador no soporta WebGL



Solución

En primer lugar es necesario instalar el siguiente paquete

sudo apt-get install libosmesa6

Después de instalar el paquete anterior, abre Firefox y escribe en la barra de dirección: about:config y busca webgl.osmesalib ahora solo tienes que agregar la línea /usr/lib/libOSMesa.so.6


Y ya tienes habilitado WebGL...!!!!


Yapa:




Espero que les haya gustado mi post..!!!

Ubuntu

Fuentes de Información - ¿Cómo habilitar WebGL en Firefox 4? + yapa

Dar puntos
15 Puntos
Votos: 0 - T!score: 0/10
  • 0 Seguidores
  • 3.798 Visitas
  • 8 Favoritos

18 comentarios - ¿Cómo habilitar WebGL en Firefox 4? + yapa

@utachcomputacion Hace más de 3 años -2
Yo tengo Firefox 4 en Windows y soporta WebGL...
@TANicox Hace más de 3 años -3
Tags: Ubuntu - Firefox - Linux - 4 - webGL - bill gates se la come doblada
Bill no trabaja mas para Microchot querido
@el_cosmologo Hace más de 3 años -1
utachcomputacion dijo:Yo tengo Firefox 4 en Windows y soporta WebGL...

aa pero que pelotudo sos
@utachcomputacion Hace más de 3 años +1
el_cosmologo dijo:
utachcomputacion dijo:Yo tengo Firefox 4 en Windows y soporta WebGL...

aa pero que pelotudo sos

Yo lo puse porque el fanboy abla de Windows que no tiene nada que ver cuando Firefox en Windows ya lo soporta sin necesidad de bajar ninguna librería, chupala gil
@el_cosmologo Hace más de 3 años -1
utachcomputacion dijo:
el_cosmologo dijo:
utachcomputacion dijo:Yo tengo Firefox 4 en Windows y soporta WebGL...

aa pero que pelotudo sos

Yo lo puse porque el fanboy abla de Windows que no tiene nada que ver cuando Firefox en Windows ya lo soporta sin necesidad de bajar ninguna librería, chupala gil

PEDASO DE TARADO MENTAL FALTA DE NEURONAS ... LEE EL POST QUE LIBRERÍA PELOTUDO DECÍS? ... mira en algunas distribuciones no tiene el coded de wemd VP8 .. haci que lo instalan.. aparte para elegir si la quieren usar....
@utachcomputacion Hace más de 3 años
el_cosmologo dijo:
utachcomputacion dijo:
el_cosmologo dijo:
utachcomputacion dijo:Yo tengo Firefox 4 en Windows y soporta WebGL...

aa pero que pelotudo sos

Yo lo puse porque el fanboy abla de Windows que no tiene nada que ver cuando Firefox en Windows ya lo soporta sin necesidad de bajar ninguna librería, chupala gil

PEDASO DE TARADO MENTAL FALTA DE NEURONAS ... LEE EL POST QUE LIBRERÍA PELOTUDO DECÍS? ... mira en algunas distribuciones no tiene el coded de wemd VP8 .. haci que lo instalan.. aparte para elegir si la quieren usar....


En primer lugar es necesario instalar el siguiente paquete sudo apt-get install libosmesa6 Después de instalar el paquete anterior, abre Firefox y escribe en la barra de dirección: about:config y busca webgl.osmesalib ahora solo tienes que agregar la línea /usr/lib/libOSMesa.so.6


Andá fanboy, te hacés el cerebrito, pobre...
@el_cosmologo Hace más de 3 años -2
utachcomputacion dijo:
el_cosmologo dijo:
utachcomputacion dijo:
el_cosmologo dijo:
utachcomputacion dijo:Yo tengo Firefox 4 en Windows y soporta WebGL...

aa pero que pelotudo sos

Yo lo puse porque el fanboy abla de Windows que no tiene nada que ver cuando Firefox en Windows ya lo soporta sin necesidad de bajar ninguna librería, chupala gil

PEDASO DE TARADO MENTAL FALTA DE NEURONAS ... LEE EL POST QUE LIBRERÍA PELOTUDO DECÍS? ... mira en algunas distribuciones no tiene el coded de wemd VP8 .. haci que lo instalan.. aparte para elegir si la quieren usar....


En primer lugar es necesario instalar el siguiente paquete sudo apt-get install libosmesa6 Después de instalar el paquete anterior, abre Firefox y escribe en la barra de dirección: about:config y busca webgl.osmesalib ahora solo tienes que agregar la línea /usr/lib/libOSMesa.so.6


Andá fanboy, te hacés el cerebrito, pobre...

uu cagamos.-.... bue me voy .. saludos
@IChoniI Hace más de 3 años +3
Vine por un buen post, pero me colgue leyendo el forobardo
@jaja Hace más de 3 años +1
Léanse un diccionario, forros.
@shiba87 Hace más de 3 años
utachcomputacion dijo:
el_cosmologo dijo:
utachcomputacion dijo:Yo tengo Firefox 4 en Windows y soporta WebGL...

aa pero que pelotudo sos

Yo lo puse porque el fanboy abla de Windows que no tiene nada que ver cuando Firefox en Windows ya lo soporta sin necesidad de bajar ninguna librería, chupala gil
Sinceramente no sé ni para qué me molesto, pero a lo mejor a otro le puede servir de algo

En windows también tuviste que instalar las librerías OpenGL, si no ten por seguro que tampoco funcionaría y menos con el soporte que da Microsoft a los estándares.
Que no te hayas enterado de cuando te lo metieron es otra historia, pero casi seguro que fue cuando instalaste los controladores de la gráfica, igual que ocurre en cualquier otro sistema.

Es justo lo que dice en el post, para quien no los haya instalado, instala las librerías mesa ya está. Quien use otro tipo de controladores, seguramente no tendrá que hacer nada porque tendrá incluidas las librerías en el instalador de esos controladores.

Lo único necesario para habilitar webgl en Firefox para cualquier sistema es tener soporte OpenGL y aceleración gráfica, nada más
@utachcomputacion Hace más de 3 años
shiba87 dijo:
utachcomputacion dijo:
el_cosmologo dijo:
utachcomputacion dijo:Yo tengo Firefox 4 en Windows y soporta WebGL...

aa pero que pelotudo sos

Yo lo puse porque el fanboy abla de Windows que no tiene nada que ver cuando Firefox en Windows ya lo soporta sin necesidad de bajar ninguna librería, chupala gil
Sinceramente no sé ni para qué me molesto, pero a lo mejor a otro le puede servir de algo

En windows también tuviste que instalar las librerías OpenGL, si no ten por seguro que tampoco funcionaría y menos con el soporte que da Microsoft a los estándares.
Que no te hayas enterado de cuando te lo metieron es otra historia, pero casi seguro que fue cuando instalaste los controladores de la gráfica, igual que ocurre en cualquier otro sistema.

Es justo lo que dice en el post, para quien no los haya instalado, instala las librerías mesa ya está. Quien use otro tipo de controladores, seguramente no tendrá que hacer nada porque tendrá incluidas las librerías en el instalador de esos controladores.

Lo único necesario para habilitar webgl en Firefox para cualquier sistema es tener soporte OpenGL y aceleración gráfica, nada más

Primero, el post es únicamente para los que tienen alguna distribución Linux basado en Debian, segundo no dije que no requieran de librerías, sino que las dll vienen incluidas en el compilado de Firefox oficial para Windows tanto el libgl como el d3d, tercero si realmente buscan ayudar a quienes tiene deshabilitado la compatibilidad con WebGL para que bardea con Windows y Microsoft?, qué tiene que ver con esto?
@shiba87 Hace más de 3 años
utachcomputacion dijo:
shiba87 dijo:
utachcomputacion dijo:
el_cosmologo dijo:
utachcomputacion dijo:Yo tengo Firefox 4 en Windows y soporta WebGL...

aa pero que pelotudo sos

Yo lo puse porque el fanboy abla de Windows que no tiene nada que ver cuando Firefox en Windows ya lo soporta sin necesidad de bajar ninguna librería, chupala gil
Sinceramente no sé ni para qué me molesto, pero a lo mejor a otro le puede servir de algo

En windows también tuviste que instalar las librerías OpenGL, si no ten por seguro que tampoco funcionaría y menos con el soporte que da Microsoft a los estándares.
Que no te hayas enterado de cuando te lo metieron es otra historia, pero casi seguro que fue cuando instalaste los controladores de la gráfica, igual que ocurre en cualquier otro sistema.

Es justo lo que dice en el post, para quien no los haya instalado, instala las librerías mesa ya está. Quien use otro tipo de controladores, seguramente no tendrá que hacer nada porque tendrá incluidas las librerías en el instalador de esos controladores.

Lo único necesario para habilitar webgl en Firefox para cualquier sistema es tener soporte OpenGL y aceleración gráfica, nada más

Primero, el post es únicamente para los que tienen alguna distribución GNU/Linux basada en Debian segundo no dije que no requieran de librerías, sino que las dll vienen incluidas en el compilado de Firefox oficial para Windows tanto el libgl como el d3d
La librerías vienen principalmente con los controladores gráficos, pues es la gráfica quien se encarga de eso y no son d3d sino las derivadas d2d, que realmente no tienen nada que ver con wegbl, el cual es un derivado de OpenGL ES 2.0.
Webgl es para renderizado 3d en el navegador sin tener que ver con d3d, mientras que d2d permite acelerar la carga (o aligerar el trabajo de carga) de webs mediante el uso de la GPU
utachcomputacion dijo: tercero si realmente buscan ayudar a quienes tiene deshabilitado la compatibilidad con WebGL para que bardea con Windows y Microsoft?, qué tiene que ver con esto?
¿Y si tanto te molesta no es más fácil decirlo que seguirle el juego?
Porque así, lo más que has conseguido es hacer lo mismo que de lo que te estás quejando.
@soybrunachox Hace más de 3 años
hice lo que me dijiste y todavia no tengo webgl la linea que me das donde la agrego?
@utachcomputacion Hace más de 3 años
shiba87 dijo:
utachcomputacion dijo:
shiba87 dijo:
utachcomputacion dijo:
el_cosmologo dijo:
utachcomputacion dijo:Yo tengo Firefox 4 en Windows y soporta WebGL...

aa pero que pelotudo sos

Yo lo puse porque el fanboy abla de Windows que no tiene nada que ver cuando Firefox en Windows ya lo soporta sin necesidad de bajar ninguna librería, chupala gil
Sinceramente no sé ni para qué me molesto, pero a lo mejor a otro le puede servir de algo

En windows también tuviste que instalar las librerías OpenGL, si no ten por seguro que tampoco funcionaría y menos con el soporte que da Microsoft a los estándares.
Que no te hayas enterado de cuando te lo metieron es otra historia, pero casi seguro que fue cuando instalaste los controladores de la gráfica, igual que ocurre en cualquier otro sistema.

Es justo lo que dice en el post, para quien no los haya instalado, instala las librerías mesa ya está. Quien use otro tipo de controladores, seguramente no tendrá que hacer nada porque tendrá incluidas las librerías en el instalador de esos controladores.

Lo único necesario para habilitar webgl en Firefox para cualquier sistema es tener soporte OpenGL y aceleración gráfica, nada más

Primero, el post es únicamente para los que tienen alguna distribución GNU/Linux basada en Debian segundo no dije que no requieran de librerías, sino que las dll vienen incluidas en el compilado de Firefox oficial para Windows tanto el libgl como el d3d
La librerías vienen principalmente con los controladores gráficos, pues es la gráfica quien se encarga de eso y no son d3d sino las derivadas d2d, que realmente no tienen nada que ver con wegbl, el cual es un derivado de OpenGL ES 2.0.
Webgl es para renderizado 3d en el navegador sin tener que ver con d3d, mientras que d2d permite acelerar la carga (o aligerar el trabajo de carga) de webs mediante el uso de la GPU
utachcomputacion dijo: tercero si realmente buscan ayudar a quienes tiene deshabilitado la compatibilidad con WebGL para que bardea con Windows y Microsoft?, qué tiene que ver con esto?
¿Y si tanto te molesta no es más fácil decirlo que seguirle el juego?
Porque así, lo más que has conseguido es hacer lo mismo que de lo que te estás quejando.

Ya se que D3D y OpenGL son dos cosas distintas, pero en firefox viene con las librerías d3d y libgl desde la versión 4, por algo vienen incluidas...
¿Y si tanto te molesta no es más fácil decirlo que seguirle el juego? Porque así, lo más que has conseguido es hacer lo mismo que de lo que te estás quejando.

Fijate mi primer comentario lo hice bien y me terminó bardeando un tadinga, eso se llama fanatismo...
@music_alwaiz Hace más de 3 años
Aguante Iron Maiden jodete tu chingavergayankee, y respecto al post me sirvio en DEbian y en Ubuntu, pero quisiera saber por que en OS X tampoco me va
@Patadasjoe Hace más de 3 años
TANicox dijo:Tags: Ubuntu - Firefox - Linux - 4 - webGL - bill gates se la come doblada
Bill no trabaja mas para Microchot querido


pero se la come igual!!
@Laiodul Hace más de 3 años
JAJAJAJAJAJAAJ genial la yapa! muy completa! saludos
@Nahuel3d Hace más de 2 años
che busco el librosmesa en google y pongo sudo apt-get install libosmesa6 en la direccion de firefox y no encuentro nada para descargar el librosmesa como lo instalo el librosmesa?

gracias de antemano PERO POR FAVOR CONSEGUIME COMO INSTALAR EL LIBROS MESA!