El post que buscas se encuentra eliminado, pero este también te puede interesar

Actualizar Call of Duty 4 Modern Warfare y jugar multiplayer

Mi primer Post..


SOLO MAC!

Si alguno de ustedes descargo Call of Duty 4: Modern Warfare por aquí o por torrent, seguramente descargaron la version 1.5 y esta bien, no hay problema hasta que quieren jugarlo en modo MULTIPLAYER, ya que siempre dirá: Key Code In Use! , busque y busque y la única manera de poder jugarlo es por medio de GameRanger, una aplicación con servidores para varios juegos, entre ellos Call of Duty 4: Modern Warfare, pero ya una vez que esta instalado GameRanger y quieren jugar el Call of Duty, aparece que en todos los rooms o servidores utilizan la versión 1.7 del juego y no te permite jugar (para saber que versión tienes, abre el juego en modo Multiplayer y en la parte inferior derecha aparece dicha versión).

Bien, ahora primero para actualizar el juego vayan a:
http://support.aspyr.com/index.php?x=&mod_id=2&root=237&id=594
y en la parte inferior buscan la actualización del juego, pero buscan la version "Boxed Retail" Call of Duty 4: Modern Warfare Boxed Retail 1.7 patch. La descargan, instalan y listo.

Ahora solo resta instalar GameRanger que pueden conseguirlo justo aquí:
http://www.gameranger.com
Ya instalado tienen que registrarse (es muy rápido y vale la pena), después sólo busquen entre los servidores lo que estén dedicados a Call of Duty 4: Modern Warfare, la primera ocasión que jueguen les pedirá ubicar el juego en el sistema, pero sólo la primera ocasión, de
spués doble click para abrir el servidor que hayan seleccionado y listo!


ESPERO LES SIRVA Y AYUDE COMO AMI, SALUDOS!

14 comentarios - Actualizar Call of Duty 4 Modern Warfare y jugar multiplayer

@cchheebbaas
Lo voy a probar si me sirve de te dejo 10 puntos, tu ya lo instalaste??
@Monkey123
hola, lo trato de actualizar con la que dejaste, pero cuando estoy actualizando no sirve
@darth_linux
si funciona, te estaré muy agradecido.

aqui van mis 5 puntitos, que es lo maximo que puedo dar
@Megafan94
no me deja actualizar mi cod a 1.7, tengo la version 1.5, no sabes que pasa ¿ o si estoy haciendo algo mal ? dice que no me deja actualizarlo, tengo todo pero necesito actualizarlo no mas :S
@AntiXX
funciona solamente en mac? no en windows?
@ponky50
No me sirvió...dice que probablemente el cod4 estaba mal instalado y que lo volviera a instalar...
@GroverOrellana +1
Lo que pasa es que tenes que descargarte e instalar la version 1.6 y despues la 1.7
@mono1244
@GroverOrellana si gracias esi eso instale la version 1.6 y depues la 1.7 y ora puedo jugaar
@sepultura984
HOLA MI PROBLEMA ES QUE NO MEFUNSIONE LE MULTIPLAYER Y NESESITO UN CRACK PARA ELLO MULTIPLAYER NO TIENS UNO QUE ME SIRVA E PROBADO MUCHISISMOS YA TENGO TODO PERO AL ABRIR EL MP MESALE ERROR